Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

czujnik cisnienia oleju scania - błędne wskazania czujnika oleju

52mk 06 Lis 2017 09:36 1125 3
  • #1 06 Lis 2017 09:36
    52mk
    Poziom 7  

    Witam, scania r 420 pomiar ciśnienia oleju manometrem wskazuje poprawne wartości, po odpaleniu na zimnym lekko ponad 4 bar. Czujnik cisnienia oleju (aktualnie zamiennik, pewnie chiński) nawet na zgaszony silniku pokazuje na komputerze cisnienie 1,1bar. przy podłączeniu komputera diagnostycznego przeliczone jest to na napiecie 1,3V. po odpaleniu cisnienie idzie poza skale powyżej 7-8 barów. Czujnik posiada 4 przewody. Przy kasecie silnika na przewodzie zasilającym czujnik jest napięcie 4,9V a na wyjsciu czujnika 3,6V ( zakładam ze to jest to 1,3V wyswietlane na komputerze). oryginalny czujnik nowy kosztuje 1600zł w serwisie. Używany oryginalny tańszy. Moje pytanie jest takie czy wartość zasilania tego czujnika jest odpowiednia i problemu mogę czukać tylko i wyłącznie w tym zamienniku? Wygląda to tak jakby był on źle zeskalowany.
    Czekam na jakieś sugestie.
    Pozdrawiam.

    0 3
  • #3 06 Lis 2017 17:00
    saron22
    Specjalista - Samochody Ciężarowe

    A dlaczego zakładaliście ten chiński czujnik? Co się stało ze starym czujnikiem?

    0
  • #4 06 Lis 2017 19:52
    52mk
    Poziom 7  

    Sporadycznie zapalał się błąd niskiego cisnienia oleju po zejsciu silnika z wyższych obrotów do jałowych, np gdy dojeżdżasz do skrzyżowania czy ronda. Kilka sekund lub dodanie delikatnie gazu i wszystko było w normie niezaleznie od obrotów. w pierwszej kolejności musze dojść do tego aby pokazywał prawidłowe wskazania, a na zgaszonym silniku nie moze pokazywać cisnienia 1,1 bar. Te schematy rozjaśniły sytuacje, kupie używany czujnik oryginalny i zobaczymy co bedzie pokazywał, dzieki Panowie

    1