Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Błąd przepustnicy Sterownik ST-392zPID

08 Lis 2017 23:21 1587 10
  • Poziom 9  
    Błąd przepustnicy Sterownik ST-392zPID
    Witajcie moi drodzy.
    Po pierwszym odpaleniu kominka w tym roku wyskoczył mi taki błąd na sterowniku. Dodam,że sprzęt nowy 2rok używam.
    Kominek z płaszczem + bufor 750l + Cerapur Smart.
    Czy ktoś z Państwa miał podobny problem ? Nie wiem gdzie szukać czy zaglądać pod kominek czy wołać kogoś ogarniętego od sterowników ?
    Pomocy :/
    Pozdrawiam Paweł[/img]
  • Poziom 19  
    W instrukcji masz napisane:
    "Zabezpieczenie przepustnicy
    W przypadku uszkodzenia przepustnicy lub błędu w komunikacji, na
    wyświetlaczu pojawi się komunikat „Błąd przepustnicy”
    Jest jeszcze:
    "Kalibracja przepustnicy dokonuje się co kilka godzin samoczynnie (oraz
    po każdym załączeniu sterownika) w celu kontroli jej właściwego
    ustawienia. W tej funkcji można ręcznie uruchomić kalibrację.
    Po załączeniu tej funkcji przepustnica zamyka się maksymalnie (do
    pozycji 0) a następnie otwiera się do właściwej pozycji."

    Musisz sprawdzić czujnik położenia przepustnicy, może się zatarła.
  • Poziom 9  
    burur napisał:


    Musisz sprawdzić czujnik położenia przepustnicy, może się zatarła.


    Dziękuję za odpowiedź rozumiem,że ten czujnik położenia przepustnicy jest gdzieś pod kominkiem obok przepustnicy ?
    Dokonałem kalibracji przepustnicy z pozycji sterownika nic nie pomogło i nie wiem czy problem jest gdzies pod kominkiem czy bardziej z tyłu w urządzeniu którym się włącza sterownik bo w momencie wyskoczenia błędu w tej czarnej skrzynce jest takie kliknięcie.... ??
  • Poziom 2  
    pilkarzyk66 napisał:
    Błąd przepustnicy Sterownik ST-392zPID
    Witajcie moi drodzy.
    Po pierwszym odpaleniu kominka w tym roku wyskoczył mi taki błąd na sterowniku. Dodam,że sprzęt nowy 2rok używam.
    Kominek z płaszczem + bufor 750l + Cerapur Smart.
    Czy ktoś z Państwa miał podobny problem ? Nie wiem gdzie szukać czy zaglądać pod kominek czy wołać kogoś ogarniętego od sterowników ?
    Pomocy :/
    Pozdrawiam Paweł[/img]

    Witam.
    Mam ten sam problem z tym sterownikiem.
    Czy udało sie rozwiazać problem?
    U mnie pomaga tylko wyłaczenie i załaczenie sterownika z sieci.(pomaga max na 2 dni)
    Zauważyłem że uderzenie w skrzynke ze sterownika po naciśnieciu rozwiazuje problem na dłużej i nie trzeba wyłanaczać sterownika.
    Rozkrecałem przepustnice i tam nie widze problemu raczej moduł sterujacy.
    Jeżeli ma Pan wiecej informacji proszę o kontakt 501287011
  • Poziom 1  
    Witam,
    Niestety sterowniki firmy TechSterowniki to straszny badziew - też dałem się nabrać na ładny wygląd.
    U mnie problem z przepustnica zaczął się już w drugim roku użytkowania i objaw był podobny do opisanego. Wysłałem do naprawy serwisowej. Podobno padł kondensator. Po naprawie działał niecały sezon. Przy kolejnej naprawie okazało się, że już padła przepustnica i kondensator - cena naprawy miała wynieść ponad 300 zł. Zrezygnowałem z naprawy - 300 zł na sezon pracy to dużo. Przy okazji zgłosiłem kilka nieprawidłowości w działaniu:
    - styk beznapięciowy (u mnie wykorzystany do blokowania kotła CO) po wyłączeniu zasilania działa jak przy pracy kominka - czyli blokuje kocioł, w efekcie czego na sezon letni nie można wyłączyć zasilania sterownika, bo nie będzie można kotłem CO zagrzać wody!
    - złącze USB pali pendrive!
    - przy ustawionym priorytecie CWU, pomimo nie osiągnięcia temperatury wymaganej CWU włącza się pompa CO.
    Naprawy wyżej wymienionych usterek odmówiono!
    Podobno w nowej wersji nie ma tych problemów, ale tego nie mam zamiaru już sprawdzać - nie chcę wydać kolejnych 800 zł za kolejną niedoróbkę, a jak się wykaże nieprawidłowe działanie to firma wypuści nową wersję, a ze starą pozostawi użytkowników z problemem.
  • Poziom 10  
    Mam dokładnie ten sam problem. W zeszłym roku po pierwszym odpaleniu ten sam błąd. Sterownik wylądował u producenta, bo jeszcze był na gwarancji. Po naprawie chodził przez sezon. W tym roku, to samo. Trzeba chyba wymienić na inny model. Najlepiej innej firmy.
  • Poziom 2  
    U mnie to samo, błąd przepustnicy po letniej przerwie nieużywania kominka. Wysyłka całego sterownika wraz z przepustnicą do serwisu TECH. Diagnoza: uszkodzona przepustnica - koszt nowej 160zł + 30zł koszt wysyłki. Po zamontowaniu problem zniknął.
  • Poziom 10  
    Ja wziąłem na przetrzymanie, ustawiłem otwarcie przepustnicy ręczne przy dwóch paleniach, bo na automacie piszczało. Teraz wygląda, że działa już poprawnie przez kolejne dwa palenia.
  • Poziom 2  
    U mnie identyczna sytuacja. Po wakacyjnej przerwie, przy drugim rozpaleniu pojawił się komunikat: "Błąd przepustnicy". Wszystkie proste metody wyżej wymienione:
    - uderzenie w czarną skrzynkę :)
    - ustawienie w trybie ręcznym otwarcia przepustnicy
    - kalibracja przepustnicy
    nie pomagają.
    Jeśli problem jest z samą przepustnicą lub jej czujnikiem, czy jest wg Was możliwość zmostkowania w czarnej skrzynce (module wykonawczym) lub jakiś inny sposób na oszukanie modułu, że przepustnica jest ok?
    Palę w kominku okazjonalnie, a nie mam możliwości dostania się do przepustnicy, gdyż wykonawca nie przewidział tego :(
  • Poziom 2  
    andy_me napisał:
    U mnie identyczna sytuacja. Po wakacyjnej przerwie, przy drugim rozpaleniu pojawił się komunikat: "Błąd przepustnicy". Wszystkie proste metody wyżej wymienione:
    - uderzenie w czarną skrzynkę :)
    - ustawienie w trybie ręcznym otwarcia przepustnicy
    - kalibracja przepustnicy
    nie pomagają.
    Jeśli problem jest z samą przepustnicą lub jej czujnikiem, czy jest wg Was możliwość zmostkowania w czarnej skrzynce (module wykonawczym) lub jakiś inny sposób na oszukanie modułu, że przepustnica jest ok?
    Palę w kominku okazjonalnie, a nie mam możliwości dostania się do przepustnicy, gdyż wykonawca nie przewidział tego :(


    Odpowiadam sam na swój post; może komuś się przyda:
    nie ma możliwości prostego zmostkowania. Wg serwisu najczęściej w takich przypadkach jest problem po stronie przepustnicy. Zakupiłem nową, podłączyłem do modułu sterującego. Działa teraz bez zarzutu.
  • Poziom 1  
    Miałem ten sam problem,
    w związku z brakiem gwarancji otworzyłem przepustnice, sprawdziłem działanie silniczka (5v, w obie strony), przeczyściłem powietrzem całe wnętrze przepustnicy. W sterowniku dokręciłem śrubki i docisnąłem złączkę zieloną od przepustnicy, i przedmuchałem sterownik (czarna skrzynka).

    Od tygodnia nie mam ju tego problemu i zaoszczędziłem 180zł. tyle sobie wycenili nową przepustnicę.
    Podrawiam