Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Renault laguna 1.9dci - oprogramowanie samochodu

19 Lis 2017 09:12 801 15
  • Poziom 23  
    Witam serdecznie Panowie, czy pomogli byście ogarnąć mi program do Laguny 1.9 dci. Zacznę od tego że posiadam interfejs viaken V-scan KKL i nie wiem czy tu nie jest mój pierwszy błąd pod względem kupna tegoż oto interfejsu. Wtyczka pasuje, po podłączeniu dioda na zielono świeci. Mój największy problem to sam program. Staram się postawić na laptopie system XP, ddt 2000, ale jaką wersję bym nie ściągnął jest jakiś problem albo nie widzi modeli samochodów albo ma problem z portem. Może coś doradzicie aktualnie mam zainstalowaną wersję v2.9.0.8 i problem jest następującyRenault laguna 1.9dci - oprogramowanie samochodu
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Pomocny post
    Specjalista Automatyk
    Kolego ja tym przewodem łączyłem się laguną , ale tylko z kilkoma modułami.
    Reszta jest na szynie can , dlatego nie da rady takim przewodem
  • Poziom 23  
    daro31ie napisał:
    Kolego ja tym przewodem łączyłem się laguną , ale tylko z kilkoma modułami.
    Reszta jest na szynie can , dlatego nie da rady takim przewodem

    Rozumiem, a jakie oprogramowanie byś zalecił żeby czytał jak najwięcej ?.
    Ja potrzebuje tego programu do podstawowych rzeczy typu dojście co go boli pokasowanie błędów itd.
  • Pomocny post
    Specjalista Automatyk
    Nie wiem z którego roku masz tą lalę.
    Ja kiedyś miałem z 2002 i większość modułów była na szynie can. Dlatego ten kabelek nie jest dobry do komunikacji z takim rocznikiem lub młodszym.
    Programy:
    -DDT2000
    -Clip
    -Scantool
    -Stech
  • Pomocny post
    Specjalista Automatyk
    No kolego to zapomnij. Jak dobrze pamiętam to z tym przewodem połączysz się z klimatyzacją i jeszcze jednym modułem.
    Reszta jest na szynie can.
    Musisz kupić kabelek z CAN-em i wtedy nie będzie problemów.

    Pozdrawiam daro
  • Poziom 23  
    daro31ie napisał:
    No kolego to zapomnij. Jak dobrze pamiętam to z tym przewodem połączysz się z klimatyzacją i jeszcze jednym modułem.
    Reszta jest na szynie can.
    Musisz kupić kabelek z CAN-em i wtedy nie będzie problemów.

    Pozdrawiam daro


    Rozumiem a czy ten interfejs jest tylko pod grupę vaga, będzie współpracował z Ford Mondeo MK3 rocznik 2003 ?.
  • Specjalista Automatyk
    Jeżeli chcesz diagnozować forda i reno to proponuje ELM327.
    Kiedyś na allegro widziałem z software w rossądnej cenie.
  • Poziom 23  
    Serwisowac? Hmm elm itp do renaulta tylko zamieszanie wprowadza i błędy źle tłumaczy nie wspomnę już ze nic tym nie zrobisz. Wiem rozumiem clip kosztuje i nie każdemu potrzebny tylko Możesz trafić na taką usterkę w której będziesz miał opisane aby sprawdzić poduszkę air Bag kierowcy a to będzie poduszka pasażera. Ostatnio robiłem trafica który był podpięty pod jakieś gów..które pokazało błąd czujników ABS wszystkich 4 a okazało się że jednen przewód zgnil od jednego czujnika plus słaby akumulator i gość pół samochodu przeswietlil żeby kable sprawdzić
  • Moderator Samochody
    kamiloskop napisał:
    Możesz trafić na taką usterkę w której będziesz miał opisane aby sprawdzić poduszkę air Bag kierowcy a to będzie poduszka pasażera.

    To nie tylko srelelemy tak robią czy inne tanie fejsiki, nawet KTS nie ogarnia Renault i czasem w błąd wprowadza.
  • Moderator Samochody
    Forscan, tylko najpierw poczytaj i dopiero działaj.
  • Poziom 43  
    daro31ie napisał:
    No kolego to zapomnij. Jak dobrze pamiętam to z tym przewodem połączysz się z klimatyzacją i jeszcze jednym modułem.
    Reszta jest na szynie can.

    Wszystko ogarnie bez najmniejszego problemu, zależy to tylko od kabla. Nawet opracowana jest procedura dopisania karty do tej Laguny czy kodowanie czujników ciśnienia przy pomocy DDT2000 więc nie pisz bzdur. Z poliftem będzie problem ale nie w tej.

    Dodano po 1 [minuty]:

    FINIX_47 napisał:
    aktualnie mam zainstalowaną wersję v2.9.0.8

    Zainstaluj 2.3 i poczytaj w sieci dlaczego, na naszym forum też znajdziesz odpowiedź.