Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak listy przy odtwarzaczu na Youtube

EcK0 12 Sty 2018 13:32 288 16
  • #1 12 Sty 2018 13:32
    EcK0
    Poziom 3  

    Witam. Od razu mówię, że miałem problem z wyborem właściwego działu forum, a więc w razie pomyłki z mojej strony proszę o przeniesienie.

    Otóż od jakiegoś czasu na Youtube po odpaleniu filmu lub całej playlisty "do obejrzenia" nie pojawia się sama w sobie lista obok odtwarzacza, w sumie to albo pojawiają się same propozycje filmów lub po prostu szara otoczka. Kiedyś zaś pojawiała się obok normalna lista podobnie jak np przy uruchomieniu playlisty u YouTubera. Sytuacje podane z załącznikach. Pozdrawiam.

    Załącznik 1: Jak odtwarzacz wygląda w sytuacji oglądania playlisty z Youtube i jak powinien wyglądać odtwarzacz w każdej z sytuacji
    Załącznik 2 i 3: Jak wygląda odtwarzacz (losowo między 2 a 3 przypadkiem) i jak nie powinien wyglądać w tej sytuacji.

    0 16
  • #2 12 Sty 2018 14:22
    safbot1st
    Poziom 43  

    Dział prawidłowy, ale powinieneś podać OS i na jakiej przeglądarce w jakiej wersji problem występuje i, co ważne, czy na innej przeglądarce występuje.
    Kontynnując, to wiesz, że ten czarny motyw YT jest w dużej części kolejnym "cudownym" eksperymentem google, czyli "zupełnie nową i lepszą" nakładką na YT i zawsze możesz wrócić do starego motywu, który powinien w 100% poprawnie działać.
    Wydaje się, że "technicy" googla ciągle coś mieszają w kodzie tego nowego wyglądu i już od lat YT ma problemy z "sypaniem się" tu i ówdzie.
    ps. Na szczęście działam pod linuxem na dziwnych starych wersjach przeglądarek, na których nawet nie da się tych nowych motywów włączyć = 1 problem mniej.

    0
  • #3 12 Sty 2018 16:03
    EcK0
    Poziom 3  

    Fakt mój błąd. Jeżeli chodzi o OS to korzystam z Windowsa 10 64 bit, a co do przeglądarki, to zdjęcia wykonane na Google chrome, lecz sprawdzałem na Mozilli i Microsoft Edge i wyglądało to podobnie. Co do czarnego motywu oraz starego wyglądu, to mimo tego problem dalej występuje, szukałem po ustawieniach i nigdzie opcji z tym związanej nie widziałem. Jedyna różnica po zmienieniu wyglądu na stary jest taka, że lista tak jakby próbowała się załadować, ale ostatecznie i tak kończy się na tym co wysyłałem poprzednio (Załącznik 1). Wydaje mi się, że problem leży u samego Google i po prostu przy całej tej zabawie z wyglądem YouTube coś zepsuli z tą opcją. Brak samej listy utrudnia mi przeglądanie ponieważ jak mam tam przykładowo ze 100 filmów i chciałbym sobie zrobić maraton,
    to nie mogę ustawić sobie automatycznego odtwarzania, tylko muszę otwierać wszystkie po kolei z poziomu listy (Załącznik 2)
    Załącznik 1: Brak listy przy odtwarzaczu na Youtube
    Załącznik 2: Brak listy przy odtwarzaczu na Youtube

    0
  • #4 12 Sty 2018 16:14
    safbot1st
    Poziom 43  

    Nic YT raczej nie zrobiło, bo w trybie normalnym u mnie ok.

    EcK0 napisał:
    Co do czarnego motywu oraz starego wyglądu, to mimo tego problem dalej występuje

    Ale próbowałeś ten właściwy "stary wygląd". Samo wyłączenie czarnego motywu nie wystarczy.

    0
  • #5 12 Sty 2018 17:21
    EcK0
    Poziom 3  

    Tak, o to mi chodziło. Wyłączyłem motyw i włączyłem "stary wygląd", ale dalej to samo.

    0
  • #7 12 Sty 2018 19:05
    iagre
    Poziom 35  

    Firewal w PC lub w routerze sygnalizuje jakieś problemy?

    0
  • #8 12 Sty 2018 19:15
    EcK0
    Poziom 3  

    Po wylogowaniu w ogóle nie ma opcji dodawania filmów do playlisty "do obejrzenia", a więc to nie to. Co do firewalla lub w routerze, to wszystko w jak najlepszym porządku. Po za tym nieszczęsnym YouTubem cała reszta działa jak powinna. Co do logów to podane w załącznikach

    0
  • #10 13 Sty 2018 10:16
    safbot1st
    Poziom 43  

    @Kolobos'ie, @EcK0 napisał, że bez zalogowania się do profilu nie może dodawać do playlisty "do obejrzenia".
    Implikuje to wg. mnie pytanie do @EcK0: a czy inne playlisty działają normalnie (bez zalogowania)?

    0
  • #11 13 Sty 2018 11:07
    Kolobos
    Spec od komputerów

    Nie pisalem o logowaniu sie na YT, tylko o logowaniu sie do profilu w przegladarce.

    0
  • #12 13 Sty 2018 11:45
    EcK0
    Poziom 3  

    Co do tego co napisał Kolobos, to nie wina rozszerzeń, bo już reinstalowałem przeglądarkę, otwierałem to na karcie incognito oraz sprawdzałem na innych przeglądarkach. Co do innych playlist, to właśnie w tym rzecz, że tak jak podałem na screenie wszystkie inne playlisty uruchamiają się normalnie, problem jest tylko z tą "do obejrzenia". Mam ogólnie prośbę do was, raczej konto na google/yt macie. Jeżeli możecie to dodajcie parę filmów do tej playlisty do obejrzenia i zobaczcie czy u was występuje podobny problem.
    Dodano po 14 [minuty]:
    Co do innych playlist, to dla przykładu. Jak mam playlistę jakąś inną, przykładowo moja z muzyką (Załącznik 1) i kliknę "odtwórz wszystkie", to wyświetli się film z listą po prawo (załącznik 2), zaś jak wejdę w playlistę "do obejrzenia" (załącznik 3) i kliknę "odtwórz wszystko", to wyświetla się ekran z (załącznika 4). Jak mogę prosić, to sprawdźcie oba przypadki u siebie, jak to u was wygląda.

    0
  • Pomocny post
    #13 13 Sty 2018 11:47
    Kolobos
    Spec od komputerów

    Wszystko dziala noramalnie.

    Sprawdz z wersja portable tak jak pisalem.

    Podlacz komputer pod inne lacze o ile masz mozliwosc i sprawdz ponownie.

    0
  • Pomocny post
    #14 13 Sty 2018 11:50
    safbot1st
    Poziom 43  

    Niestety u mnie działa (dziwnie ją po 10 latach obejrzeć) + zalogowany do Chrome i gmail/YT.
    A może sam spróbuj inne konto założyć na próbę? Czyli jakby uszkodzone konto, albo jakiś dziwny film dodałeś np. zablokowany, usunięty?

    0
  • #15 13 Sty 2018 12:52
    EcK0
    Poziom 3  

    No i problem rozwiązany. Faktycznie po przelogowaniu na drugie konto, "do obejrzenia" działa jak należy i chyba wiem nawet dlaczego. Jako, że dużo oglądam youtuba to filmy przeglądałem w sposób taki, że wchodziłem w subskrypcje, dodawałem interesujące mnie filmy "do obejrzenia" i potem je oglądałem, lecz popełniłem jeden błąd i przypuszczam, że to w nim tkwi problem. Nie usuwałem tych filmów i nagromadziło mi się ich już tam 2300. Teraz tylko pytanie, ile maksymalnie można umieścić tam filmów, a by tak zwanego "buga" nie było. Przypuszczam, że jestem pierwszym przypadkiem czegoś takiego, bo nigdzie indziej, u ludzi taki problem nie wystąpił.

    0
  • #17 13 Sty 2018 18:26
    EcK0
    Poziom 3  

    Czyli wszystko jasne, muszę teraz 1500 razy klikać żeby usunąć te filmy xd No nic, dzięki wielkie za pomoc, przynajmniej znam przyczynę i wiem co muszę zrobić.

    0