Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG L194WT - Monitor włącza się lecz jest biały ekran.

05 Lut 2018 16:34 1944 22
  • Poziom 10  
    Witam
    Posiadam problem z moim starym monitorem po włączeniu go jest biały ekran.
    Kiedyś miałem taką usterkę i znajomy wymienił mi kondensatory pomogło.
    Lecz to wróciło znowu jest biały ekran.
    Wymieniłem kondensatory na nowe lecz tu jest problem bo pojemność nie wiem jaka była kiedyś bo były już wymieniane przez znajomego i pamiętam że dawał mocniejsze. Napięcie jest oryginalne lecz uF większe :/

    Zasilacz:
    AIP0122 REV:D

    Sprawdziłem napięcie na zasilaniu to 12V wynosi 14.2V przy obciążeniu go żarówką 12V5W wynosi 11.7V
    Napięcie 5V jest 5V przy obciążeniu 3.24V żarówka 6V 10W (po odłączeniu żarówki wraca ale na mierniku widać jak szaleje napięcie dopiero po chwili wraca na 5V )

    Dodaje zdjęcia

    LG L194WT - Monitor włącza się lecz jest biały ekran.

    schemat modelu L17,1952S-BFQ
  • Poziom 10  
    Dodaje zdjęcie jakie są założone nowe kondensatory.
    Może ktoś wie jakie powinny być.
    Monitor po włączeniu do prądu jest biały ekran.
    Pisać co muszę sprawdzić najlepiej trochę objaśnić co i jak dopiero się uczę tego wszystkiego.
    LG L194WT - Monitor włącza się lecz jest biały ekran.
  • Poziom 34  
    ganja_6 napisał:
    Sprawdziłem napięcie na zasilaniu to 12V wynosi 14.2V przy obciążeniu go żarówką 12V5W wynosi 11.7V
    Napięcie 5V jest 5V przy obciążeniu 3.24V żarówka 6V 10W (po odłączeniu żarówki wraca ale na mierniku widać jak szaleje napięcie dopiero po chwili wraca na 5V )

    A, jakie są te napięcia pod elektroniką monitora, czyli
    ganja_6 napisał:
    po włączeniu go jest biały ekran
    zmierz.
  • Poziom 10  
    Napięcia po włączeniu Monitora i wyświetleniu obrazu.
    LG L194WT - Monitor włącza się lecz jest biały ekran.

    Napięcie podłączone do prądu to:
    1- 15.36v
    2- 15.36v
    3- GND
    4- GND
    5 i 6 - 4.96v
    7- GND
    8 - N-C
    9 - ON
    10 - Dim
    11 - M/S 4.86v
  • Poziom 34  
    Odszukaj Q601 na płycie logiki i zmierz napięcie na pin 2,3.
  • Poziom 39  
    Witam

    Brak zasilania elektroniki matrycy lub uszkodzona matryca, pomierz napięcia.
  • Poziom 10  
    mariuszw19640717 napisał:
    Odszukaj Q601 na płycie logiki i zmierz napięcie na pin 2,3.


    Dodaje zdjęcie aby upewnić się że dobrze pomierzyłem i odczytałem dobrze piny jeśli źle proszę mnie poprawić.
    LG L194WT - Monitor włącza się lecz jest biały ekran.

    Napięcie na Pinie 2 i 3 to 5.14v (5.15v)

    Dodano po 9 [minuty]:

    Telo napisał:
    Witam

    Brak zasilania elektroniki matrycy lub uszkodzona matryca, pomierz napięcia.


    Bardzo dziękuje za zainteresowanie tematem ale mogę załączyć zdjęcia monitora i prosił bym o wskazanie miejsca co dokładnie mierzyć uczę się w tym temacie...
  • Poziom 34  
    ganja_6 napisał:
    Napięcie na Pinie 2 i 3 to 5.14v (5.15v)

    Sprawdź, czy to napięcie jest na pin 1,2,3 złącza P705, jeśli jest to, szukaj na płycie elektroniki matrycy bezpiecznika, może on się przepalił.
  • Poziom 10  
    Piny sprawdzone napięcie na Pinie 1,2,3 to 5.14v
    LG L194WT - Monitor włącza się lecz jest biały ekran.

    zrobię zdjęcia matrycy może ktoś zobaczy czy jest więcej bezpieczników czy tylko jeden.
  • Poziom 34  
    ganja_6 napisał:
    zrobię zdjęcia matrycy może ktoś zobaczy czy jest więcej bezpieczników czy tylko jeden

    Nie rób zdjęcia matrycy,a jej elektronice, która jest do niej (matrycy) "przylepiona".
  • Poziom 10  
    mariuszw19640717 napisał:
    ganja_6 napisał:
    zrobię zdjęcia matrycy może ktoś zobaczy czy jest więcej bezpieczników czy tylko jeden

    Nie rób zdjęcia matrycy,a jej elektronice, która jest do niej (matrycy) "przylepiona".


    Źle może wytłumaczyłem chodzi o samom elektronikę tak jak napisałeś.
    Zrobiłem trochę zdjęć jak to wygląda z bliska do obejrzenia.
    A na jednym zdjęciu zaznaczę bezpiecznik jak się nie mylę.

    LG L194WT - Monitor włącza się lecz jest biały ekran.LG L194WT - Monitor włącza się lecz jest biały ekran.
    LG L194WT - Monitor włącza się lecz jest biały ekran.LG L194WT - Monitor włącza się lecz jest biały ekran.

    na zdjęciu numer 3 jest zaznaczony bezpiecznik nie jestem pewny ale na 99% to jest to...
    Sprawdziłem miernikiem (test diody) przewodzi prąd ale nie jestem tego pewny czy dobrze robię nigdy nie badałem SMD
    Proszę o wskazówki w tym temacie
  • Poziom 34  
    ganja_6 napisał:
    Sprawdziłem miernikiem (test diody) przewodzi prąd

    Jak piszczy to sprawny.
    Jeszcze jest B1.
    ganja_6 napisał:
    ale nie jestem tego pewny czy dobrze robię nigdy nie badałem SMD

    Elementy SMD działają na takiej samej zasadzie jak przewlekane i tak samo się sprawdza, problemem jest tylko ich rozmiar, przynajmniej dla mnie.
  • Poziom 10  
    mariuszw19640717 napisał:
    Jeszcze jest B1.


    Sprawdziłem jest Sprawny.
  • Poziom 34  
    ganja_6 napisał:
    Sprawdziłem jest Sprawny.

    To jeszcze znalazłem dwa B2 i B3 przy U2.
  • Poziom 10  
    mariuszw19640717 napisał:

    To jeszcze znalazłem dwa B2 i B3 przy U2.


    Również sprawne są.
  • Poziom 34  
    ganja_6 napisał:
    Również sprawne są.

    Zmierz napięcie na U1 i U2.
  • Poziom 10  
    mariuszw19640717 napisał:

    Zmierz napięcie na U1 i U2.


    Napięcie na U2
    1-3 3.27v
    1-2 1.79v
    Napięcie na U1
    1-2 3.27v
    1-3 5.05v

    Dodaje zdjęcie do opisu:
    LG L194WT - Monitor włącza się lecz jest biały ekran.
  • Poziom 34  
    ganja_6 napisał:
    Napięcie na U2
    1-3 3.27v
    1-2 1.79v
    Napięcie na U1
    1-2 3.27v
    1-3 5.05v

    Czyli stabilizatory sprawne.
    Pozostaje tylko sprawdzić pozostałe elementy miernikiem, czyli diody, tranzystory ,kondensatory i ewentualnie poprawić luty.
  • Poziom 10  
    mariuszw19640717 napisał:
    ganja_6 napisał:
    Napięcie na U2
    1-3 3.27v
    1-2 1.79v
    Napięcie na U1
    1-2 3.27v
    1-3 5.05v

    Czyli stabilizatory sprawne.
    Pozostaje tylko sprawdzić pozostałe elementy miernikiem, czyli diody, tranzystory ,kondensatory i ewentualnie poprawić luty.


    Co do Zasilacza Power jest sprawny 100% oraz Inverter.
    Zasilanie Matrycy coś jest nie tak tylko co...
    Czy zasilanie świetlówek ma coś z tym spólnego jak byłyby nie sprawne ?
  • Poziom 34  
    ganja_6 napisał:
    Co do Zasilacza Power jest sprawny 100% oraz Inverter.
    Zasilanie Matrycy coś jest nie tak tylko co...
    Czy zasilanie świetlówek ma coś z tym spólnego jak byłyby nie sprawne ?


    Przy braku podświetlania obraz był by widoczny, po oświetleniu np. latarką itp., a tu jest biały ekran, czyli uszkodzona elektronika matrycy, bo zasilanie jest, tak zmierzyłeś.
    Czyli,
    ganja_6 napisał:
    Pozostaje tylko sprawdzić pozostałe elementy miernikiem, czyli diody, tranzystory ,kondensatory i ewentualnie poprawić luty.
    ...i to, w brew pozorom najszybszy sposób na namierzenie uszkodzonego elementu, o ile uszkodzeniu nie uległ ten duży " pajączek" (a raczej są male szanse na jego naprawę)
    i jeszcze pomiar napięć w punktach pomiarowych oznaczonych "VCC, VDD" i podobnie.
  • Spec od monitorów
    Skoro bezpiecznik przez ,który podawane jest zasilanie na płytkę matrycy jest sprawny i masz przed nim/ za nim +5V to idz po "scieżce" i znajdz klucz na
    tranzystorze polowym ?, który podaje to napięcie dalej....
    On zapewne jest uszkodzony! / skoro biały ekran.

    :?: Napisz jak matryca u Ciebie.

    O monitorze L194WT napisano na tym forum
    Cytat:
    Fraza: L194WT Znaleziono 160 wyników (0,14 s)

    przydatnych może kilka...?
  • Poziom 10  
    lisek napisał:

    O monitorze L194WT napisano na tym forum
    Cytat:
    Fraza: L194WT Znaleziono 160 wyników (0,14 s)

    przydatnych może kilka...?


    Dzięki za info ale przed napisaniem tematu czytałem i mój temat jest trochę inny.
    Co do modelu matrycy zapomniałem sprawdzić...

    Co dzisiaj udało mi się pomierzyć dodaje zdjęcie co i jak.
    Oczywiście będę miał więcej chwili dodam więcej pomiarów. Jedna sprawa mnie ciekawi i muszę zaczerpnąć waszej opinii co o tym myślicie.

    LG L194WT - Monitor włącza się lecz jest biały ekran.


    Układ D2 jest bliźniaczo podobny do D4 napięcie na nim jest tylko przez chwilę jak uruchamia się monitor... czyli udało mi się złapać napięcie 1.5v i szybko spada również jest też tak na Q2.
    Postaram się bardziej rozpisać napięcia jakie są na płycie...
    Jutro dodam bardziej szczegółowo jakie napięcia są na płycie a gdzie ich nie ma.
  • Spec od monitorów
    Układ U4 MAX1518 się nie grzeje?
    - AAT1164 jego odpowiednik i datasheet Link
    lub Link
    = patrz strona 13., Link
    Coś "ala"
    LG L194WT - Monitor włącza się lecz jest biały ekran.