Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo X1 Carbon Gen 2 - Lenovo X1 Carbon Gen 2 migająca dioda

17 Mar 2018 23:02 987 4
  • Poziom 12  
    Witam wszystkich elktroda'wiczów. Mam problem z bardzo trudnym do naprawy laptopem Lenovo X1 Carbon gen2
    Kilka razy włączył mi się normalnie oczywiście przy próbach wciskania i trzymania reset, różne kombinacje
    10 x po 2 sek
    i 1 x 30 sek
    jednak chciałbym aby wrócił do życia póki co przy próbie włączenia nic się nie dzieje lub zaczyna migać dioda shift i włącznika.
    Szukałem już error blink, liczyłem ilość "błyśnięć" oczywiście z toshibą i hp nic nie ma wspólnego :)
    sprawdzałem baterię czy trzyma napięcie, próbowałem bez baterii uruchamiać na samym zasilaczu 60W slim tip
    resetowałem bios po przez odłączenie cmos i reset switch button.
    i doszedłem do wniosku że zachowuje się jak stary IBM z lat 90 przy uszkodzonym ramie (nie pamiętam modelu ale identycznie migał i uruchamiał wiatrak tak samo ja w tym przypadku) Wiem że nie ma co porównywać maszyn do siebie .
    Teraz tylko czekam na Was czy podzielacie moją opinię a może macie inne pomysły.
    Nawet gdyby nie mam sitka do ramu aby go "przekleić".
    Dopiszę że dławiki również wymieniłem zanim zacząłem myśleć o poście na elektrodzie.

  • Spec od komputerów
    Zacznij od wymiany kości BIOSu (na takie same modele) i zaprogramowane wsadami z kości które są w płycie.
    Możliwe, że będzie potrzeba wykonania reballingu hybrydy (CPU).
  • Spec od monitorów
    Na forum pośród o. 80-tematów o wer. wcześniejszej (gen.1) napisano
    Cytat:
    laptop Lenovo X1 Carbon, płyta: LMQ-1 MB 12298-2 48.4LY06.021. J


    Podaj opisy z Twojej płyty.
  • Poziom 9  
    haring napisał:
    Witam wszystkich elktroda'wiczów. Mam problem z bardzo trudnym do naprawy laptopem Lenovo X1 Carbon gen2
    Kilka razy włączył mi się normalnie oczywiście przy próbach wciskania i trzymania reset, różne kombinacje
    10 x po 2 sek
    i 1 x 30 sek
    jednak chciałbym aby wrócił do życia póki co przy próbie włączenia nic się nie dzieje lub zaczyna migać dioda shift i włącznika.
    Szukałem już error blink, liczyłem ilość "błyśnięć" oczywiście z toshibą i hp nic nie ma wspólnego :)
    sprawdzałem baterię czy trzyma napięcie, próbowałem bez baterii uruchamiać na samym zasilaczu 60W slim tip
    resetowałem bios po przez odłączenie cmos i reset switch button.
    i doszedłem do wniosku że zachowuje się jak stary IBM z lat 90 przy uszkodzonym ramie (nie pamiętam modelu ale identycznie migał i uruchamiał wiatrak tak samo ja w tym przypadku) Wiem że nie ma co porównywać maszyn do siebie .
    Teraz tylko czekam na Was czy podzielacie moją opinię a może macie inne pomysły.
    Nawet gdyby nie mam sitka do ramu aby go "przekleić".
    Dopiszę że dławiki również wymieniłem zanim zacząłem myśleć o poście na elektrodzie.


    Witam

    Mam ten sam problem. Znalazłeś rozwiązanie tego defektu?
    Pozdrawiam
    Neter
  • Poziom 12  
    Przeparaszam za tak długi brak odzewu ale na wygnaniu byłem bez dostępu do netu (tak są jeszcze takie miejsca)(praca w Essen a "nawet" 3g nie ma dzielnica Katernberg). W każdym razie laptop do tej pory nieuruchomiony może przyjdzie jeszcze czas na niego nic nowego nie mogę wnieść, zostawię temat otwarty może, ktoś, coś, gdzieć i w ogóle. Pozdrawiam