Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner Yamaha R700 - spalone rezystory

Tracer92 27 Mar 2018 11:20 276 8
  • #1 27 Mar 2018 11:20
    Tracer92
    Poziom 2  

    Cześć,
    awarii uległ mój amplituner Yamaha R700. Po rozkręceniu znalazłem dwa spalone rezystory - miejsce zaznaczone na zdjęciu. Załączam pdf z instrukcją serwisową - na stronie 10 pliku jest schemat płyty. Rezystory znajdują się na płycie "głównej" i są opatrzone numerami R339 i R411. Wymieniłem rezystory na nowe, jednak, tak jak się tego spodziewałem, nie one były problemem - po podłączeniu wyraźnie zaczęły się nagrzewać. Czy na postawie pomiarów/schematu dam radę wykonać naprawę z waszą pomocą czy lepiej udać się do serwisu? Bazując na waszym wsparciu, bardzo chciałbym wykonać naprawę samemu. :) Jeśli mam coś pomierzyć to dajcie znać co, jak potrzeba więcej zdjęć to dajcie znak jakich. :) Wrzucam jak na razie dwa.

    Po rozkręceniu obudowy wyraźnie było widać, że te rezystory były już wymieniane. Wymieniając je przylutowałem je po "drugiej" stronie bo po prawidłowej nie miałem jak manewrować lutownicą.

    Z góry bardzo dziękuję za pomoc.
    Amplituner Yamaha R700 - spalone rezystory Amplituner Yamaha R700 - spalone rezystory

    0 8
  • #2 27 Mar 2018 12:07
    Telo
    Poziom 39  

    Jeżeli masz dwa takie same kanały i w nich z tego co widzę końcówki mocy oparte o układy STK.... to zmierz na tym sprawnym napięcia na wyprowadzeniach układu i porównaj z tym uszkodzonym ale obstawiam ,ze masz uszkodzony STK..
    Rezystory bez przyczyny nie uległy uszkodzeniu.
    Możesz wylutować oba STK i pomierzyć elementy w aplikacji i jeżeli będą sprawne to można dla pewności zamienić miejscami STK i sprawdzić działanie tego kanału co uległ uszkodzeniu.

    0
  • #3 27 Mar 2018 12:31
    Tracer92
    Poziom 2  

    Dzieki za odpowiedz, obydwa kanaly sa niesprawne. Jesli to cos da to wzmacniacz psul sie w trakcie dzialania. Muzyka grala coraz ciszej i zaszumila sie az poczulem zapach spalenizny i wylaczylem wzmak. Ale calosc trwala ok 10min.

    0
  • #4 09 Lis 2018 08:46
    autotax
    Poziom 2  

    Witam
    Kolego Tracer92 czy uporałeś się z naprawą sprzętu mam bardzo podobny problem w Yamaha R700 wymieniłem dwie końcówki STK wszystkie spalone rezystory według schematu napięcia ok oporności ok wszytko wydaje się dobrze a nadal pali końcówki mocy :(

    0
  • #5 09 Lis 2018 21:16
    marada72
    Poziom 7  

    Z tego co widzę ze schematu to te rezystory są częścią układu zabezpieczenia. To może w nim jest problem i można spróbować w tym układzie sprawdzić elementy.

    0
  • #6 09 Lis 2018 21:26
    autotax
    Poziom 2  

    Dziękuje za odpowiedź a o który układ konkretnie chodzi ?

    0
  • #7 09 Lis 2018 22:20
    marada72
    Poziom 7  

    Tranzystory od 305-308 . Dodaje schemat końcówki . Masz tam zaznaczony układ protection + napięcia w układzie mocy.
    Napięcia zasilania - są zgodne. Wzmacniacz pali końcówki zaraz po uruchomieniu, pali bezpiecznik, co się dzieje, napisz coś więcej.

    0
  • #8 10 Lis 2018 16:56
    JANEKAUDI
    Poziom 10  

    marada72 dzięki za zainteresowanie po wstawieniu stk i wymianie rezystorów przekaźnik nie wykrył błędu załączył grał prawidłowa lewy kanał choć bardzo mocno i szybko grzał się radiator po podłączeniu głośnika , niestety po podłączeniu do prawego natychmiast strzelił stk rozłączył przekaźnik z rezystora R360 zaczął lecieć dymek , napięcia zasilania +- prawidłowe na obu układach, te układy pracują max55v tu 49,7 v wylutuję sprawdzę tranzystory jak pisałeś zastanawiam się czy wadą może być przedwzmacniacz stk-3056 napiszę po sprawdzeniu tranzystorów

    0
  • #9 10 Lis 2018 20:05
    marada72
    Poziom 7  

    Po tym co piszesz to układ zabezpieczenia działa prawidłowo. Czy przed podłączeniem głośników sprawdziłeś napięcia w układzie wzmacniaczy i zasilania oraz na wyjściach głośnikowych. Jeżeli układy nie są podróbkami to wygląda mi to na jakieś wzbudzenia.
    Spróbowałbym wymienić kondensatory te które są połączenie z cewka na wyściach końcówek mocy oraz te w pętli układów C339, 341 i w drugim C 340 i 342, sprawdź rezystory czy mają właściwe wartości. Wymiana tych kondensatorów to niewielki koszt.

    Dodano po 53 [minuty]:

    Jeżeli wszytko sprawdziłeś i napięcia były ok, a po podłączeniu i podkręcaniu głośności mocno się grzaly hybrydy a potem zakończyły żywot to niestety wynika ze masz podróbki i to jest powszechny problem.

    0
  Szukaj w 5mln produktów