Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Samsung PS50C430A1W - Brak obrazu i głosu, wyłącza się po kilku sekundach

04 Kwi 2018 13:33 717 5
  • Poziom 17  
    W telewizorze cyklicznie załączany i wyłączany był zasilacz. Uszkodzona była płyta BN94-03354K, po wymianie na drugą załącza się na kilka sekund, ekran lekko się podświetla, za chwilę ciemnieje i wyłącza się do czuwania. Dioda na logice LJ92-01705 zapala się na trzy sekundy, później miga z 5 sekund i telewizor się wyłącza. Po uruchomieniu w trybie autonomicznym na matrycy wyświetla się biały obraz potem czerwony i wyłącza się. Napięcia prawidłowe: Va- 55V, Vs- 213V, Ve- 86V, Vg- 14,9V, Vsc- 187V. Niepewne luty polutowałem, część elek podmieniłem. Czy to może być coś z logiką albo ta kupiona płyta BN94-03354K jest uszkodzona? Co jeszcze sprawdzić?
  • Poziom 10  
    Witam. Sprawdź w zasilaczu kondensator CS809 (68nF/1250V). Jak ma mniejszą pojemność lub zimne luty przetwornica pracuje kilka sekund i się wyłącza. Pozdrawiam.
  • Poziom 34  
    bodek34 napisał:
    Czy to może być coś z logiką albo ta kupiona płyta BN94-03354K jest uszkodzona?

    Ajak myślisz, po co robi się to:
    bodek34 napisał:
    Po uruchomieniu w trybie autonomicznym na matrycy wyświetla się biały obraz potem czerwony i wyłącza się.
  • Poziom 17  
    Uruchomiłem tryb autonomiczny bez płyty głównej BN94-03354K i teraz się nie wyłącza, cały czas wyświetla po kolei różne testy. Czyli wychodzi na tą płytę
  • Poziom 12  
    Witam potwierdzam w zeszłym miesiącu miałem ten sam model na stole z takimi objawami jak w powyższych postach, wymiana płyty głównej załatwiła problem.
  • Poziom 17  
    Załatwiłem sobie drugą płytę i działa prawidłowo. A kupowałem tamtą to na pewno miała być dobra