Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Vivaro 2005 1.9 dti airbag

19 Maj 2018 00:24 963 4
  • Poziom 4  
    Witam serdecznie forumowiczów i bardzo proszę o pomoc . A więc jak w temacie mam problem z systemem airbag w moim vivaro 1.9 dti z 2005 r. Kupiłem to auto z błędem srs i powiem szczerze że przerasta mnie ta naprawa ale do rzeczy .
    Auto posiada poduszkę w kierownicy napinacz pirotechniczny w fotelu kierowcy oraz dwa w fotelu pasażera i tu zaczyna się problem , po stronie kierowcy wszystko działa bez zarzutów lecz po stronie pasażera mam
    błąd B0024 - napinacz pasa bezp. Pasażera zbyt niski sygnał , kable sprawdzone brak przetarć zwarć przerw napinacze zmierzone naja po 2.5 ohm a sensor nadal wywala błąd B0024 . Kupiłem co prawda używany inny sensor a nawet dwa jeden zgodny z moimi numerami oraz inny z dodatkowa poduszka dla pasażera a Wiec mam trzy i o dziwo na każdym pojawia się ten sam błąd i tak samo reagują już nie mam pomysłów co zrobic , zamieniałem miejscami napinacze z fotelem kierowcy na wszystkich jest Ok a na prawej stronie nie .
    Dodam ze błąd o zbyt niskim sygnale pojawia się jak są podpięte obydwa napinacze w fotelu pasażera oczywiście w momencie rozpięcia jednego z nich błąd przechodzi w błąd zbyt wysoka rezystancja .
    Bardzo proszę o pomysły co jeszcze mogę sprawdzić i ewentualnie wymienić
  • Uczeń
    Jednak sprawdził bym jeszcze raz kable. Dziwne by były dobre i był problem...
  • Pomocny post
    Poziom 25  
    Problem nie tak stary jak świat. Na złączach występuje zwiększony opór. Kilkakrotnie wyjąć i ponownie wpiąć. Jeżeli w obwodzie są luty to należy je sprawdzić. Ponowne lutowanie lub podgrzanie lutowanych miejsc. Obejrzeć stan złączek. To jest podstawa.
    Ostatecznie, tak jak - MIR_TECH, sugeruję sprawdzenie przewodów.
  • Poziom 4  
    Dziękuje za odpowiedz . Kabielki sprawdzone wizualnie jak i multimetrem przy wtyczce od sensora wszystkie trzy napinacze maja 3 ohm a wiec chyba kabelki sa ok .
    Bardziej zależy mi na podpowiedzi jaka powinna być widoczna rezystancja na komputerze mianowicie u mnie jest tak
    Poduszka kierowcy 0.41 ohm
    Fotel kierowcy 0.41 ohm
    Poduszka pasażera - 0.00 ohm -brak poduszki i brak błędów z tego tytułu
    Fotel pasażera dwa napinacze 0.07 ohm

    Co bym nie zrobił sytuacja z opornosciami sie nie zmienia nawet po odpięciu fotela kierowcy i poduszki lewa strona jak z betonu 0.41 ohm prawa 0.07 ohm
    Co ciekawe po lewej stronie zastępując poduszkę lub napinacz opornikiem wszystko jest Ok z prawej stromy bez zmian .
    Bardzo proszę o pomoc jestem gotowy zapłacić komuś kto ma wiedzę w tym temacie i odpowie na moje pytania .
  • Pomocny post
    Poziom 4  
    Witam serdecznie dziękuje Panowie za powtarzanie jak mantre aby sprawdzić kable bo to pomaga ale w moim przypadku pomógł schemat instalacji SRS . Mianowicie poprzedni właściciel auta wymienił fotele i poobcinał wtyczki i połączył kabelki nie zgodnie z zaleceniami producenta , co prawda świecił mu się airbag ale mu to nie przeszkadzało . W obecnej chwili jest już ok .
    Pozdrawiam serdecznie i dołączam do postu schemat i opis może się komuś przydać .



    Moderowany przez T5:

    Doceniamy, że podałeś rozwiązanie problemu, Twój temat może być pomocny innym. Nagradzamy "Pomógł".