Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Lenovo G50-30 - Laptop nie uruchamia się po aktualizacji BIOSu

szymon189 09 Cze 2018 22:40 207 7
  • #1 09 Cze 2018 22:40
    szymon189
    Poziom 24  

    Po zaktualizowaniu BIOSU system nie chce się uruchomić. Pojawia się napis Trwa uruchamianie systemu i za chwilę laptop startuje w kółko. Gdy chce wejść w przywracanie to wywala BkueScreen. Zależy mi aby ten system działał i pliki oraz programy na nim, dlatego nie chce na nowo instalować system.
    Lenovo G50-30 - Laptop nie uruchamia się po aktualizacji BIOSuLenovo G50-30 - Laptop nie uruchamia się po aktualizacji BIOSuLenovo G50-30 - Laptop nie uruchamia się po aktualizacji BIOSuLenovo G50-30 - Laptop nie uruchamia się po aktualizacji BIOSuLenovo G50-30 - Laptop nie uruchamia się po aktualizacji BIOSu

    0 7
  • #2 09 Cze 2018 23:37
    miecho18
    Spec od komputerów

    Spróbuj na próbę przestawić w BIOS tryb pracy kontrolera SATA z AHCI na IDE/Compatibility.

    0
  • #4 10 Cze 2018 10:13
    sk1977
    Spec od komputerów

    Przywróć ustawienia domyślne w BIOSie.
    Jeśli masz oryginalny system (nie instalowałeś samodzielnie systemu na innych ustawieniach w BIOSie) to wyłącz "legacy support" (zakładka Boot).

    0
  • #6 10 Cze 2018 21:22
    szymon189
    Poziom 24  

    WojtasDJ nie wiem jak wcześniej był instalowany system.

    Teraz zależy mi tylko aby uruchomić na nowo system. Czyli mam wybrać Windows 7 i poźniej load default settings? I powienien system startnąć? Bo aktualizację do wersji 40 już zrobiłem.

    0
  • #7 10 Cze 2018 21:43
    sk1977
    Spec od komputerów

    Nie pamiętasz jaki miałeś system?

    Podana przez WojtasJD metoda zadziała jeśli był Win7.

    Jeśli Win8 lub Win10 -

    sk1977 napisał:
    to wyłącz "legacy support" (zakładka Boot)
    i powinien system się uruchomić - sprawdź to.
    Jeśli masz oryginalny system - nie był przeinstalowywany na inny
    sk1977 napisał:
    Przywróć ustawienia domyślne w BIOSie.
    - powinno pomóc.

    0
  • #8 10 Cze 2018 21:54
    szymon189
    Poziom 24  

    Działa. Musiałem najpierw wybrać Windows 7. Następnie kliknąć SAVE. Później Load default setting i znowu SAVE. Wtedy uruchomił się system bez problemu. Dzięki!

    0