Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Podłączenie lampy czujnikiem pir

rustin 02 Aug 2018 17:10 978 7
Optex
  • #1
    rustin
    Level 15  
    Kupiłem lampę zewnętrzna http://allegro.pl/ShowItem2.php?item=7341738045 chciałem ją podłączyć pod łącznik aby przy włączonym zaświecala się i swiecil się podczas ruchu a przy wyłączonym nie włączała się wogole.
    Niestety poległem, nie wiem czy lampa była uszkodzona czy może mam instalacje zrobiona pod lampę bez czujnika?
    W domu jest łącznik pojedynczy na dwa przewody, brązowy i niebieski i takie też wpialem do niego. Na zewnątrz do lampy są trzy przewody, połaczylem kolorami tak jak w lampie z aukcji, brązowy, niebieski i żółto-zielony. Efekt był taki, że po włączeniu włączeniu włącznikiem zaświecala się ale nie wylaczala mimo ustawionego minimalnego czasu i czujnika światła aby w dzień nie swiecila.
    Czy problem jest z lampa czy instalacja
  • Optex
  • #2
    griseg
    Level 17  
    Lampa z czujnikiem ruchu i zmierzchowym zawsze po włączeniu zasilania zaświeci się na kilkanaście sekund. Jeśli jest ciemno ale nie wykryje ruchu też zgaśnie. Jeśli jest jasno a wykryje ruch to nie zaświeci. Do zaświecenia muszą być spełnione oba warunki. Ruch i ciemno.
  • Optex
  • #3
    ta_tar
    Level 39  
    Może narysujesz jakiś schemat jak to połączyłeś. Bo nie bardzo rozumiem to: W domu jest łącznik pojedynczy na dwa przewody, brązowy i niebieski i takie też wpiąłem do niego.
  • #4
    griseg
    Level 17  
    Do czego wpiąłeś do wyłącznika? Na wyłączniku jak masz dwa przewody obydwa powinny być brązowe. Przy lampie brązowy i niebieski. Możesz mieć przy instalacji bez puszkowej niebieski w puszce wyłącznika ale tylko jako przejście do lampy.
  • #5
    kSmuk
    Level 21  
    Pomijając już kolorystykę przewodów w Twojej instalacji niezgodną z normą, sprawdź czy czujnik ruchu jest wogóle podłączony do lampy. Bo może się okazać, że jest formą atrapy.
  • #6
    rustin
    Level 15  
    W domu jest włącznik światła jedno przyciskowy i do niego podłączony przewód brązowy i niebieski bo tylko są dwa.
    Na zewnątrz do lampy są trzy przewody, brązowy, niebieski i żółto-zielony, podłączony w lampie do tych samych kolorów. Lampa się świeci ale nie gaśnie, dopiero po wyłączeniu włącznikiem.

    Czy do lampy z czujnikiem nie trzeba dodatkowych przewodow?

    Dodano po 1 [minuty]:

    kSmuk wrote:
    Pomijając już kolorystykę przewodów w Twojej instalacji niezgodną z normą, sprawdź czy czujnik ruchu jest wogóle podłączony do lampy. Bo może się okazać, że jest formą atrapy.

    Jeżeli była by to atrapa to na tyle lamp kupionych na allegro raczej byłby o tym komentarz

    Dodano po 1 [minuty]:

    griseg wrote:
    Do zaświecenia muszą być spełnione oba warunki. Ruch i ciemno.


    W domu jest halogen z czujnikiem i po przekręceniu na znaczek słońca świeci się w dzień jeżeli wykryje ruch.
  • #7
    Brivido

    Level 33  
    Albo jest uszkodzona, albo to kwestia regulacji. Najlepiej ustawić wieczorem jak robi się ciemno, wtedy jak ma zaczynać świecić i ustawia się tak by dopiero wtedy zaczynała świecić.
  • #8
    rustin
    Level 15  
    I o to mi chodziło po której stronie jest problem. Dzięki