Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Eltrox HurtonEltrox Hurton
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Potrzebny wsad do rejestratora HIKVISION DS-7216HGHI-SH/A

zembe 25 Feb 2019 19:43 2070 22
  • Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Eltrox HurtonEltrox Hurton
  • #3
    pszyc
    Level 11  
    Witam
    Czy udało się uruchomić?
    Mam taki sam model z uszkodzonymi kondensatorami, już wymieniłem ale rejestrator dalej nadal się nie uruchamia.
  • Eltrox HurtonEltrox Hurton
  • #4
    zembe
    Level 20  
    Witaj, z tej rosyjskiej strony nie ściągałem tego wsadu. Czekam, aż do naprawy przyjedzie jakiś bliźniaczy rejestrator.
    Pozdrawiam
  • #5
    pszyc
    Level 11  
    Mam 2 sztuki i w obu to samo, kondensatory i zasilacz. Czy może być że flash się wysypał od zasilania?
  • #7
    pszyc
    Level 11  
    W zasilaczu wyschnięte kondensatory (na wyjściu było 5v), zasilacz zewnętrzny i już naprawiony. Na płycie wszystkie kondensatory wyschnięte. Po wymianie rejestrator zapala kontrolkę led i załącza wentylator. Po podpięciu do rs232 w płycie brak komunikacji z komputerem. Nie widać bootloadera. Napięcia na płycie jak na obrazku. Nie wyciągałem jeszcze flasha. Zastanawia mnie ten 1V, 1.2V i 1.4V.
    Mam dwie sztuki i oba przypadki takie same. Były zamontowane w różnych miejscach więc wykluczam przepięcia.
    Potrzebny wsad do rejestratora HIKVISION DS-7216HGHI-SH/A
  • #8
    gradek83
    Level 40  
    A od spodu jak płyta wygląda tam jest ta pamięć SPI 25Q128 ? Dochodzi do niej te 2.7V do 3.6V ?

    Potrzebny wsad do rejestratora HIKVISION DS-7216HGHI-SH/A Potrzebny wsad do rejestratora HIKVISION DS-7216HGHI-SH/A

    Nie wiesz czasem na jakim układzie jest ta płyta ale obstawiam HISILICON ... jakoś w specyfikacji nie doszukałem się informacji.
  • #9
    pszyc
    Level 11  
    25q128fvfg 16-pinowy. Na pinie nr 2 jest 3.3v. Jutro będę miał programator więc zobaczę co tam siedzi.
  • #10
    gradek83
    Level 40  
    pszyc wrote:
    Po podpięciu do rs232 w płycie brak komunikacji z komputerem.

    Od frontu masz tylko RS-485 masz na myśli UART na płycie głównej ? O ile się nie mylę JP2 złącze (gniazdo).

    Ogólnie jak zasilanie dochodzi do pamięci SPI to chyba o ile się nie mylę bootloader powinien tak czy siak się odzywać.
  • #11
    pszyc
    Level 11  
    Tak uart na płycie głównej obok procesora (totalna cisza). Jak flash się wysypał to i bootloader nie pójdzie.
  • #12
    zembe
    Level 20  
    W mojej płycie są identyczne napięcia jak u kolegi pszyc. Przy czym w moim wypadku wentylator się nie załącza, jedynie świeci dioda "power". Odczytać z pamięci mogę, natomiast za nic nie da się jej wyczyścić lub wyzerować.
    Poprawka, wentylator też by się obracał, gdyby nie był zatarty.
  • #13
    gradek83
    Level 40  
    zembe wrote:
    Odczytać z pamięci mogę, natomiast za nic nie da się jej wyczyścić lub wyzerować.

    Odczytujesz z odlutowanego układu tak ?
    Jakie dokładnie oznaczenie ma ten SPI.
    Porównywał kolega swój wsad z tym co załączyłem w załączniku ?
  • #14
    zembe
    Level 20  
    Tak, odczytuje z wylutowanego układu w programatorze.
    Dokładnie 25Q128FVFG Winbond.
    Rozmiarem są identyczne, ale zawartością się różnią.
    Zamieszczam ten, który udało mi się zgrać.
  • #15
    pszyc
    Level 11  
    Odczytałem zawartość kości i okazało się że jest zupełnie czysta, zaprogramowałem udostępnionymi tutaj obrazami i rejestrator nadal nie startuje. Układ czyści się i programuje bezproblemowo. Ktoś ma jeszcze jakieś pomysły?
  • #16
    gradek83
    Level 40  
    Czyli mam rozumieć że u Ciebie po odlutowaniu kości i zgraniu nic nie było a jak wgrałeś wsad jeden z tych co tu są udostępnione i po przeprowadzeniu weryfikacji i wlutowaniu to nadal brak odpowiedzi nawet w Terminalu przez UART.
    Podeślij zdjęcie od spodu jak możesz.
    I podaj oznaczenia tych układów.

    Potrzebny wsad do rejestratora HIKVISION DS-7216HGHI-SH/A
  • #17
    pszyc
    Level 11  
    Na uart cisza. Wsady wgrywałem i weryfikowałem, nawet po wyjęciu i ponownym odczycie układu wsad był prawidłowy.
    opis układów
    1. AHRF039
    2. MPFF8636
    3. RS3080
    4. RTL8211E
    5. TPF143
    Może ktoś ma jakieś schematy do tego dziadostwa.
    Potrzebny wsad do rejestratora HIKVISION DS-7216HGHI-SH/A
  • #18
    gradek83
    Level 40  
    Podeślij z bliska zdjęcie 1 i 2 po oznaczeniach nic nie znalazłem.

    Po wymianie kondensatorów sprawdzałeś na sucho np multimetrem na teście diody czy kondensatory się ładują i czy nie ma czasem zwarcia względem masy.

    Tak czy siak warto by było dowiedzieć się co jest pod radiatorem głównego procesora. Zazwyczaj klejone są na silikonie termo przewodzącym. Suszarką można radiator podgrzać i spróbować nim lekko z wyczuciem okręcić albo cienkim drucikiem żyłką czy nawet nicią dentystyczną odciąć radiator tak aby nie uszkodzić układu. Tak czy siak o schemat będzie trudno. A szkoda bo widzę że sprzęt nie jest taki zły.
  • #19
    pszyc
    Level 11  
    Procesor jest na bga więc miernikiem nie podejdę. Na pionach nie ma zwarć. Napięcia równe i stabilne. To musi być jakaś częsta usterka skoro we wszystkich przypadkach tak samo to wygląda. Odczytałem flash z drugiego rejestratora, też był pusty.

    Potrzebny wsad do rejestratora HIKVISION DS-7216HGHI-SH/A Potrzebny wsad do rejestratora HIKVISION DS-7216HGHI-SH/A
  • #21
    pszyc
    Level 11  
    Nr 1 też ok. Tam jest 5V. Do czego tu by się jeszcze przyczepić? Może ktoś ma jeszcze inny wsad. Procek ubity?
  • #22
    gradek83
    Level 40  
    Możliwe ale nawet nie wiemy co za procek tam jest producent też się nie chwali. Do puki radiator na nim siedzi się nie dowiesz.
    Albo kwarc padł tylko raczej wątpię. Możesz napięcia posprawdzać na kwarcu zazwyczaj jedna strona ma trochę większe napięcie od drugiej. Tak czy inaczej to chyba bez częstotliwościomierza dokładniej nie sprawdzi.
  • #23
    zembe
    Level 20  
    Rejestrator pojechał na złom.