Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Technics SA-EH60

WiesławL 08 Sep 2005 15:41 3852 4
  • #1
    WiesławL
    Level 23  
    Witam
    ----------------------
    Problem polega na tym iż zniekształca dżwięk .
    Jeśli poziom głośności jest prawie na min. to dźwięk jest czysty .
    W momencie gdy tylko podciągnę Volume następuje zniekształcenie dźwięku.
    Wygłąda mi na uszkodzenie RSN307M44 jednak nie mam pewności w 100%.
    Pytanie - czy może to on czy szukać w innym miejscu?

    Mam RSN307M42 - czy można go wstawić za RSN307M44 bez żadnych przeróbek ?

    Pozdrawiam i oczekuję podpowiedzi.
  • #2
    tik_tak
    Level 36  
    To są dwie różne końcówy-jedna jest 2 a druga 4-kanałowa.
    Jeśli wyłączone jest Dolby Prologic i pracuje tylko stereo nadal zniekształca?
  • #3
    WiesławL
    Level 23  
    Witam
    -----------------
    Dzięki za podpowiedź. Nie mam schematu i nie mogłem porównać.

    Przy wyłączonym Pro Logic dźwięk jest zniekształcony jakby coś go dusiło.
    Po włączeniu funkcji następuje gwałtowny spadek mocy - jednak uszkodzenie pozostaje.

    Pozdrawiam
  • #4
    tik_tak
    Level 36  
    W tych modelach padał proc Dolby -LV1030 i zniekształcał wlaśnie.
    Musisz zbadać sygnał jaki dociera do końcówek i przekonasz sie co leży.
  • #5
    WiesławL
    Level 23  
    Witam
    ---------------------
    Będę musiał poczekać na klijenta aby przyniósł mi CD do tego zestawu.
    Mam płytę testową lasera z sygnałem 1kHz - wtedy będzie łatwiej coś sprawdzić.
    Mam jeszcze jedno pytanie odnośnie napięć na RSN307M44 ;
    3 noga +60V
    4 -60
    6 +29V
    7 -59V za diodą D602 jest -29V czy tu jest prawidłowo.
    Dodam iż pomiary wykonane jako masa obudowa.

    Pozdrawiam