Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SilentiumPC Vero L2 600W - przy włączeniu zasilacza wybija korki

28 Mar 2019 17:22 393 12
  • Poziom 8  
    Cześć wszystkim :)
    ostatnio kupiłem nowy komputer, który składałem samodzielnie. Niestety w mojej obudowie SilentiumPC Gladius M35 wentylator z frontu miał przecięty kabel. Nie chciałem już tego reklamować ze względu na niską cenę wentylatora dlatego dokupiłem dodatkowo dwa wentylatory SilentiumPC Zephyr 120. Jeden na front i jeden na górę.

    Gdy podpiąłem wentylator frontowy pod złącze FAN1 (3pin) do regulacji obrotów i włączyłem zasilacz przyciskiem 0/1 z tyłu obudowy, nagle wystrzeliły korki. W związku z tym podłączyłem pod FAN2 (3pin) i śmiga. Wentylator, który znajduje się na górze obudowy (4pin) podłączyłem bezpośrednio pod płytę główną pod FAN3 (4pin) i znowu korki boom. Nawet nie uruchomiłem komputera po prostu wcisnąłem przycisk od zasilacza. Podłączając go pod FAN4 (4pin) działa bez problemu.
    Gdy założyłem lewą i prawą stronę obudowy i włączyłem zasilacz znowu korki strzeliły. Ostatecznie zdjąłem patrząc od frontu prawą stronę obudowy, gdzie znajduje się dojście do kabli, zasilacza i dysków HDD i komputer działa. Jednakże nie tak powinno być. Coś musi powodować spięcia ale nie wiem dokładnie co. Proszę, podpowiedzcie co mogę zrobić z tym fantem? Co mogę sprawdzić po swojej stronie?

    Specyfikacja PC:
    Procesor: Ryzen 5 2600
    Płyta główna: MSI B450 Pro
    Zasilacz: SilentiumPC Vero L2 600W
    Pamięć RAM: G.Skill 2x8GB 3000Mhz
    Karta grafiki: GeForce GTX 1070 8GB
    Obudowa: SilentiumPC Gladius M35
  • Relpol przekaźniki
  • Użytkownik obserwowany
    Złącza fan1,2,3,4 to złącza na płycie? Ile w sumie jest wentylatorów w obudowie i jakie mają złącza 3 czy 4 pin?
    Popatrz wizualnie czy żadne kable nie są przycięte w obudowie. Jaki to zasilacz?
    Jack_Lupino napisał:
    Nawet nie uruchomiłem komputera po prostu wcisnąłem przycisk od zasilacza.

    Odepnij wszystkie kable z zasilacza i spróbuj. Jaki masz bezpiecznik który wyłącza? W przypadku zwarcia na wyjściu zasilacza zasilacz wyłączy się i nie powinno powodować wyłączanie bezpiecznika.
  • Relpol przekaźniki
  • Poziom 38  
    Wentylatory nie powinny miec wpływu na " strzelajace korki " . Napisz jakie masz bezpieczniki , czy jest różnicówka i co jeszcze jest podlączone w obwodzie gniazdek komputera.
  • Poziom 36  
    Dopasowałeś kołki pod płytę /metalowe na śrubki i plastykowe/ do zaleceń w instrukcji płyty ?
    Metalowy nie w tym miejscu może robić zwarcie.
    Ja bym to rozebrał i podłączył bez obudowy.
    Masz może inny zasilacz ? Nie jestem pewien, ale chyba taki objaw dawał też ładujący kondensatory zasilacz. Im mocniejszy, tym większy pobór prądu na starcie i w efekcie zadziałanie bezpieczników.
  • Użytkownik obserwowany
    g107r napisał:
    Dopasowałeś kołki pod płytę /metalowe na śrubki i plastykowe/ do zaleceń w instrukcji płyty ?
    Metalowy nie w tym miejscu może robić zwarcie.
    Ja bym to rozebrał i podłączył bez obudowy.
    Masz może inny zasilacz ? Nie jestem pewien, ale chyba taki objaw dawał też ładujący kondensatory zasilacz. Im mocniejszy, tym większy pobór prądu na starcie i w efekcie zadziałanie bezpieczników.


    Kolego jakieś tu herezje wypisujesz. Jakie kołki pod płytę nie w tym miejscu robi zwarcie? Jaki inny zasilacz? Im mocniejszy tym większy pobór prądu? To zależy od obciążenia. Ja mam 1kW i jest ok.

    Moderator to czyta i nic na to?

    Dodano po 1 [minuty]:

    brofran napisał:
    Wentylatory nie powinny miec wpływu na " strzelajace korki " . Napisz jakie masz bezpieczniki , czy jest różnicówka i co jeszcze jest podlączone w obwodzie gniazdek komputera.


    Sprawdź to co kolega pisze. To co wyłącza to bezpiecznik czy różnicówka? Gniazdko masz z bolcem i kabel do zasilacza z uziemieniem?
  • Poziom 36  
    bumble napisał:
    Kolego jakieś tu herezje wypisujesz. Jakie kołki pod płytę nie w tym miejscu robi zwarcie?
    Strona 5 instrukcji montażu płyty głównej.
    bumble napisał:
    Im mocniejszy tym większy pobór prądu?
    https://poszukaj.elektroda.pl/szukaj,zasilacz-komputera-wywala-bezpieczniki.html
  • Poziom 8  
    Dziękuje wszystkim za liczny odzew :)
    Złącza FAN1(3pin) i FAN2(3pin) są podpięte pod kontroler obrotów wentylatora - tak ma ta obudowa Gladius M35 (załączam zdjęcie)
    SYS_FAN3 (4pin) i SYS_FAN4(4pin) znajdują się na płycie głównej.
    Do FAN2 jest podpięty wentylator frontowy i z tyłu
    Do SYS_FAN4 jest podpięty wentylator na górze obudowy ponieważ jest na 4 pin i tylko do płyty głównej mogę go podpiąć.
    Co do bezpieczników to mam nadzieję, że zdjęcie odpowie na pytanie :)
    Wiem, że pod ten bezpiecznik podłączone jest światło w moim pokoju i lodówka (mieszkanie wynajmowane)
    W poprzednim PC również był zasilacz 600W i nie zdarzały się takie problemy.
    Jedyną różnicę jaką widzę między tymi dwoma wentylatorami co dokupiłem a tym fabrycznym to natężenie - 18A w dokupionych, 12A w fabrycznych do obudowy. Napięcie to samo 12V
    Przyznam szczerze, że kabli jest tak dużo, że jutro chcę je spiąć i poukładać na nowo. Ta prawa strona obudowy ledwo się zamyka. Może to jest powodem? Jutro w dzień zobaczę jak przykręcona jest płyta główna. Listwa jest z bolcem a kabel zasilający był dodawany do zasilacza więc myślę, że jest w porządku.
    Dziękuję wam za tak liczne odpowiedzi i zainteresowanie! :spoko:
    SilentiumPC Vero L2 600W - przy włączeniu zasilacza wybija korki SilentiumPC Vero L2 600W - przy włączeniu zasilacza wybija korki
  • Użytkownik obserwowany
    No i które to coś na zdjęciu po prawej wyłącza, licząc od lewej? Który bezpiecznik?
  • Poziom 8  
    Strzela ten bezpiecznik drugi od lewej strony. Dzisiaj odłączyłem wszystkie kable i poukładałem na nowo i sprawdziłem czy pod płytą główną coś się nie zawieruszyło. Wszystko wygląda ok po podłączeniu znowu strzelił bezpiecznik...
    Nie wiem co teraz zrobić? Płyta główna i ram są z xkom.
    Procesor, dysk, obudowa, zasilacz z morele.
    Karta grafiki kupiona na allegro.
    Kupowałem tam gdzie części były taniej i nie wiem co powoduje spięcia w związku z czym nie wiem co odesłać. Wszystkie komponenty są na gwarancji. Co sądzicie o tym aby zanieść sprzęt do serwisu komputerowego aby znaleźli usterkę a następnie odesłać część, która ją powoduje? Może macie inne pomysły?
    Teraz odłączone są wszystkie wentylatory od obudowy i komputer uruchomił się.
  • Poziom 38  
    Jack_Lupino napisał:
    Teraz odłączone są wszystkie wentylatory od obudowy i komputer uruchomił się.
    To niech popracuje tak kilka dni , oczywiście z normalnymi cyklami praca/wył i obserwuj co sie będzie działo. Wentylatory są wykonane z materiałów izolacyjnych ( oprócz oczywiście silnika i zasilania ) więc nie mają połączenia elektrycznego z obudową, a ich prąd jest znikomo mały aby dawał efekt zwarcia.
  • Użytkownik obserwowany
    Odepnij wszystkie kable z zasilacza i spróbuj.
  • VIP Zasłużony dla elektroda
    Jack_Lupino napisał:
    Wiem, że pod ten bezpiecznik podłączone jest światło w moim pokoju i lodówka (mieszkanie wynajmowane)
    W poprzednim PC również był zasilacz 600W i nie zdarzały się takie problemy.
    Bajzel w instalacji elektrycznej (pod B10 z oświetleniem podłączone gniazdka) + duży prąd rozruchowy zasilacza i masz taki efekt.

    Być może w momencie włączania zasilacza przełącznikiem akurat działa kompresor lodówki albo jakiś inny odbiornik...

    Inny zasilacz może być 'łagodniejszy' przy starcie - tzn. ten o mniejszej mocy i/lub z obwodem wejściowym z APFC biorący mniejszy udar prądowy.

    BTW: przeglądam fotki tego wynalazku i chyba podwykonawca zaoszczędził na termistorze rozruchowym NTC
    http://forum.pclab.pl/topic/1204746-SilentiumPC-VERO-L2-500W/page__p__14657932&#entry14657932

    Brakuje termistora z przekaźnikiem, ale w tym przedziale cenowym wszystkiego mieć nie można…

    Reasumując: instalacja do poprawki, zasilacz do wymiany na coś przyzwoitego.