Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PHILIPS 32PW6515/58 CHASS. A10E Zapytanie dotyczy SAA5667

MARUCHA 12 Wrz 2005 00:29 2537 9
  • #1 12 Wrz 2005 00:29
    MARUCHA
    Poziom 10  

    Witam.
    Mam na stole TV, jak w temacie. Objaw usterki: Działa prawidłowo przez 2 do 3 godź, po czym wyłącza się na st-by i nie idzie załączyć. Po ok 0.5 godź. po całkowitym wyłączeniu z sieci, startuje lecz niekiedy nie działa sterowanie zdalne i lokalne. Zaprogramowałem nową pamięć, przelutowałem procesor, lecz bez zmian. Uważam że jest do wymiany procesor SAA5667HL/M1. O czym świadczą również posty dotyczące A10E. Mam możliwość zakupu procesora za dobrą cenę, tzn. 130zł. NORTH 320zł, PHILIPS 350zł. Lecz z informacji którą dostałem u importera. Po wymianie procka trzeba zrobić jakiś " knif", którego jak się nie wykona, to po wyłączeniu i ponownym włączeniu TV procesor trzeba wymienić ponownie. Mam zpisane wszystkie opcje trybu serwisowego, oraz parametry nastaw dotyczące geometri itp. Które wiem że muszę po wymianie procka wprowadzić i opcje muszą się zgadzać także z tym co pisze na bańce. Lecz prawdopodobnie to nie jest to. Proszę kolegów po fachu, którzy montowali SAA5667 itp. O wypowiedź w tym temacie bo mam dylemat czy brać się za to czy nie.

    0 9
  • #2 12 Wrz 2005 03:55
    DIGITAL-PRO
    Poziom 23  

    Witam
    To się wszystko zgadza.Jeżeli wymienisz procesor,to po jego wymianie następuje proces zapisu pamięci wewnętrznej procesora.Jeżeli w epromie zewnętrzmym znajdują się jakiekolwiek błędne zapisy zostaną one zapisane w pamięci wewnętrznej procesora i niestety procesor do wymiany.Zajmuję się serwisem Philipsa i dam Ci radę -zakup nowy moduł ,jest co prawda droższy,ale pewny efekt,mają ten moduł Lewandowscy-sprawdż www.lewandowscy.pl.Niestety jest to kwota powyżej 350 zł.Jeżeli chcesz wymienić sam procesor to musi być identyczy(dokładnie takie same oznaczenie tzn.program) a eprom musi mieć pewną zawartość bez błedów,w czasie pierwszego załączenie należy czekać,aż skończy proces zapisu i w tym czasie nie wyłączać TV ani nie ruszć klawiaturą ani pilotem.
    Pozdrawiam

    0
  • #3 12 Wrz 2005 08:44
    Telo
    Poziom 39  

    Wszystko się zgadza zrób tak jak kolega wyzej pisze ale mozna wstawić nowy procesor i nową czysta pamięć bezwzględnie nie zostawiaj tej starej bo może być uszkodzona lub mieć błędne wpisy nie do wykasowania i włączyć OTVC i poczekać nie ruszając klawiatury i pilota potem wprowadzić nastawy spisane przed wymianą i będzie ok.
    Acha jeszcze jedna uwaga są na rynku tanie procesory które nie mają polskiego Menu tylko niemieckie.

    0
  • #4 13 Wrz 2005 01:12
    MARUCHA
    Poziom 10  

    Witam.
    Dzięki DIGITAL-PRO i Telo za szybką odpowieć, i wyjaśnienie tematu. Decyzję co dalej, podejmę po konsultacji z klientem. Osobiście wątpię że wyrazi zgodę na wymianę modułu, sugerowałem mu to wcześniej. Jeżeli TV można spokojnie włączyć z nowym SAA i z nową czystą pamięcią to chyba pójdę w tym kierunku. Mam jeszcze pytanie. Rozumiem to tak, że na nowym SAA i nowej czystej pamięci, TV mi "odpali" zaświeci raster i po samoinicjalizacji procka będę mógł wejść w serwis i wprowadzić opcje? Po pierwszym włączeniu TV, po czym poznam że samoinicjalizacja procka się skończyła, i mogę wejść w serwis aby wprowadzić opcje. I czy aby wejść w serwis, mogę TV wyłączyć, czy nie mogę wyłączać TV i wejść za pomocą sekwencji klawiszy wysłanej z pilota. Czy może TV po pierwszym włączeniu sam zgłosi się trybem serwisowym, jaka jest potem kolejność postępowania.
    Pozdrawiam.

    0
  • #5 13 Wrz 2005 07:13
    NAIWNIAK
    Poziom 14  

    Acha jeszcze jedna uwaga są na rynku tanie procesory które nie mają polskiego Menu tylko niemieckie.
    Na rynku są czyste procesory które w Polsce są programowane-programy nie mają naszego menu ani znaków textowych.
    Wracając do tematu-po włożeniu nowego procesora i czystej pamięci przez około 3 minuty nie dotykać niczego(pilota,klawiatury tv,napięcia) a dopiero potem działać-niecierpliwi zostaną ukarani-procesor zostanie złomem-choć i tak po odczekaniu swego wielu będzie miało problemy poustawiać wszystko w serwisie i zwalą wszystko na badziewny scalak a nie swoją niewiedzę.

    0
  • #6 15 Wrz 2005 00:09
    remak
    Poziom 11  

    bez problemu wymienisz proca. jeśli będziesz miał go z oryginalnego
    żródła to dostaniesz informację serwisową. na nasz kraj czyli /58
    były stosowane proce 1.2 ,1.3

    0
  • #7 16 Wrz 2005 00:27
    MARUCHA
    Poziom 10  

    Kupiłem nowy moduł u Lewandowskich jak radził DIGITAL-PRO, zamontowałem i zaczęły się "schody". Moduły te są robione na rynek Niemiecki- brak polskiego menu, polskich znaków w TXT. Klawiatura lokalna działa nie prawdłowo +/- program wywołuje mi menu ekranowe, +/- volume tylko ścisza fonię. Klientowi na szczęście zbytnio to nie przeszkadza. Jest to moduł skonfigurowany do najwyższego modelu Panoramy 32" Przeleciałem wszystkie opcje były ustawione tak jak w moim oryginalnym module, poza trzema, IPMU miałem OFF/było ON /zmiana wyglądu obrazu z menu/ i UKPNP miałem OFF/ było ON / tryb plug and play/ oraz SYSTEM miałem EE Europa Wsch./ było EW Europa Zach. Ustawiłem geometrie i całą resztę. Ale mam jeszcze jeden problem tzn. Stale sygnalizuje ERROR 24 25 którego nie idzie skasować, nie wiem też co oznaczają te błędy, serwis który mam opisuje błędy do 23. Jeszcze mam jeden problem tzn. Po podłączeniu VCR do EURO niekiedy wyskakuje czerwony napis w języku angielskim i znika wizja /ciemny ekran/ pyta czy włączyć videorecor tak/nie żeby wybrać, lecz wybrać nie idzie. Myślę że to uaktywniona opcja UKPNP-plug end play. Zajmę się tym jutro. Proszę o inne sugestie w tym temacie.
    Pozdrawiam.

    0
  • #8 18 Wrz 2005 00:30
    remak
    Poziom 11  

    error24 IO expander ic7008-PCF8574
    error25 IBO+microprocessor ic7100-PNX8525

    0
  • #9 17 Paź 2005 23:53
    flashh
    Poziom 25  

    @MARUCHA i jak sobie poradziłeś z tym modułem , bo tez zamierzam wysłać do wymiany procka do Lawandowskich.
    Ale widze że to jest straszna kicha co tam pakują.
    Pozdrawiam

    0
  • #10 26 Paź 2005 23:44
    MARUCHA
    Poziom 10  

    Kliena poinformowałem, że niema już procesorów z oprogramowaniem na rynek polski i odebrał tv z takimi "problemami" jak opisałem, tzn. brak polskich znaków txt, klawiatura działa nieprawidłowo, brak polskiego menu. Co do błędów 24 i 25 zostały nieskasowane. Rozmawiałem z klientem niedawno i tv działa. Wyjątkowo wyrozumiały klient mi się trafił, albo cena którą zapłacił /połowa ceny z serwisu PHILIPS/ za naprawę, była tego powodem.
    Pozdrawiam.

    0