Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung UE55KU6075UXXE - Nie włącza się. Mruga dioda

tolek8529 09 May 2019 18:52 1998 12
  • #1
    tolek8529
    Level 8  
    Witam, jak w temacie problem z telewizorem Samsung 55’. Telewizor w stanie czuwania reaguje na pilot i przycisk On/Off. Po włączeniu dioda mruga, na ekranie pojawia się na chwile pasek 2 razy i się restartuje. Tak w kółko. Pierwszym podejrzanym był zasilacz, wymieniłem na inny. To samo. Udało się na chwile uruchomić ale po próbie włączyć przycisk menu wyłączył się i taki sam objaw. Zamówiłem inna płytę główną ale przysłano do mnie o innym numerze(oryginalna bn94-10801g, nowa bn94-11256f). Obie wyglądają tak samo. Po podpięciu drugiej objawy takie same. Nie mam już pomysłów jak problem rozwiązać. Próbowałem znaleźć schematy do TV ale tez nici z tego. Może ktoś ma jakieś rady, albo miał podobny problem?
  • #2
    GanCegall
    Level 38  
    tolek8529 wrote:
    na ekranie pojawia się na chwile pasek

    Dasz radę jakoś po ludzku to opisać? Pasek to można zdjąć ze spodni i przyp....lić :-)
  • #3
    tolek8529
    Level 8  
    GanCegall wrote:
    tolek8529 wrote:
    na ekranie pojawia się na chwile pasek

    Dasz radę jakoś po ludzku to opisać? Pasek to można zdjąć ze spodni i przyp....lić :-)

    Tzn na środku ekranu pojawia się na 1sek biała pozioma linia ok 5 cm szerokości, jeżeli to pomoże to mogę dokładnie zmierzyć;)

    Pierwszy zasilacz wcześniej w ogóle nie działał, spalone mosfety w części HOT. po wymianie taki objaw mrugające diody i chwilowego zapalenia się matrycy.
    Napięcia do maina zgodne z oznaczeniem zasilacza. Wyjście na podświetlenie nie wiem skąd mogę sprawdzić, ale po odpięcie maina podświetlenie świeci.
  • #4
    GanCegall
    Level 38  
    tolek8529 wrote:
    pojawia się na 1sek biała pozioma linia

    Czyli już nie pasek? :-) Ale wiemy jaki kolor, troszkę istotne, płyte dostałeś w miare kompatybilna powinna działać, z opisu wynika że nie masz pojęcia o elektronice, jakie pomiary na płycie main jesteś w stanie wykonać? poza wymiarami ;-)
  • #5
    tolek8529
    Level 8  
    GanCegall wrote:
    tolek8529 wrote:
    pojawia się na 1sek biała pozioma linia

    Czyli już nie pasek? :-) Ale wiemy jaki kolor, troszkę istotne, płyte dostałeś w miare kompatybilna powinna działać, z opisu wynika że nie masz pojęcia o elektronice, jakie pomiary na płycie main jesteś w stanie wykonać? poza wymiarami ;-)

    Dlatego piszę w dziale początkujący i pytam o radę osób którzy się znają. Zajmuję się trochę lżejszymi tematami, a tv kumpla, który prosił zajrzeć. Z resztą po wywiadzie typowe objawy kondensatorów bloku zasilania. Na początku nie za każdym razem się włączał. Później zdechł. Po wymianie mosfetów które miały przebicie i sprawdzeniu kondensatorów uruchomił się tylko raz.

    Objawy są na 2-ch płytach MAIN takie same, tak że dziwne dla mnie. Może w matrycy jest eeprom, który się wiąże z mainem i przy jakimś przepięciu się spalił albo skasował? Nie robiłem nigdy tv i nie wiem, schematy już szukałem i nie mogę znaleźć. Pomiary jakiekolwiek mogę zrobić jutro. Wcześniej sprawdzałem tylko zasilanie proca, było prawidłowe.
  • Helpful post
    #6
    janomo
    Level 24  
    tolek8529 wrote:
    Nie robiłem nigdy tv i nie wiem, schematy już szukałem i nie mogę znaleźć

    Do Samsunga schematu nie znajdziesz, ale skoro nigdy nie robiłeś TV to jesteś usprawiedliwiony. Ale nie rozumiem czemu kumplowi robisz koszty - lepiej oddać do serwisu. Skoro zasilacz wymieniony i sprawny, na 2 mainach taki sam objaw to co zostało - przewody połączeniowe, logika i matryca. Ale najlepiej zacząć od pomiarów, na logice również, można też spróbować odłaczać taśmy z logiki na matrycę. Ale bez doświadczenia to czarno to widzę.
  • #7
    tolek8529
    Level 8  
    janomo wrote:
    tolek8529 wrote:
    Nie robiłem nigdy tv i nie wiem, schematy już szukałem i nie mogę znaleźć

    Do Samsunga schematu nie znajdziesz, ale skoro nigdy nie robiłeś TV to jesteś usprawiedliwiony. Ale nie rozumiem czemu kumplowi robisz koszty - lepiej oddać do serwisu. Skoro zasilacz wymieniony i sprawny, na 2 mainach taki sam objaw to co zostało - przewody połączeniowe, logika i matryca. Ale najlepiej zacząć od pomiarów, na logice również, można też spróbować odłaczać taśmy z logiki na matrycę. Ale bez doświadczenia to czarno to widzę.


    Właśnie z serwisem jest problem, bo nie ma, już dawno oddałbym go;) czy telewizor powinien wystartować bez matrycy?
  • Helpful post
    #8
    janomo
    Level 24  
    tolek8529 wrote:
    z serwisem jest problem, bo nie ma

    Dziwne, nie ma w okolicy żadnego?
    tolek8529 wrote:
    czy telewizor powinien wystartować bez matrycy?

    Co dokładnie masz na myśli, odłączenie logiki, czy odłączenie teśm z logiki na matrycę? Z odłączoną logiką niekoniecznie wystartuje, próbuj odłączać taśmy z logiki na matrycę - raz jedną, raz drugą i zobaczysz czy pokaże się pół obrazu.
  • #9
    tolek8529
    Level 8  
    janomo wrote:

    Dziwne, nie ma w okolicy żadnego?

    Nie ma, mieszkam w Sztokholmie, a tu po prostu nikt się tym nie zajmuje.

    Chyba już jestem bliski rozwiązania:) Udało mi się go uruchomić i jeżeli to jest to co myślę to oczywiście się podzielę, bo jest ciekawe;)

    Edit:
    Problem rozwiązany. Telewizor startuje, wszystko działa. Problem był z płytką joysticka, po wciśnięciu ON/OFF odłączyłem taśmę, telewizor wystartował normalnie. Dziwne, bo nic tam oprócz pary diód, 6-ciu rezystorów i przełącznika nic nie ma. Diody w porządku. Poprawiłem wszystkie luty, rezystory sprawdziłem czy przypadkiem nie ma na nich zwarcia (nie znam wartości bez schematów),pod mikroskopem żadnych wad nie było widać. Umyłem w wanience ultradźwiękowej i działa. Działa na oryginalnym MAINie, nowy nie startuje (może oprogramowanie?), chociaż jest zakupiona w sklepie jako nowa, z plombami. Temat uważam za zamknięty. Dziękuję wszystkim :)
  • Helpful post
    #10
    marek07
    Level 18  
    kolego,po pierwsze trzeba sprawdzić jaka to wersja panela,jest to napisane na tylnej naklejce obudowy,Version...01,02.Kolejno sprawdzić czy płyta główna jest dedykowana do tego panela,poniewaz do tego modelu telewizora są dedykowane 2,3 różne panele i mogło się tak zdarzyć,że płyta głowna jest dedykowana do innego modelu panela niż ten co jest obecnie.Jeżeli jest wszystko ok,zgadzają się płyty i panela to trzeba szukać w uszkodzonej płycie głównej lub w uszkodzeniu panela,moze byc elektronicznie uszkodozny i też obraz nie wystartuje.Proszę podać BN- płyty głównej tej oryginalnej i model panela.
  • #11
    tolek8529
    Level 8  
    [quote="marek07"]kolego,po pierwsze trzeba sprawdzić jaka to wersja panela,jest to napisane na tylnej naklejce obudowy,Version

    Model UE55KU6075UXXE
    Version 02

    Płyta oryginalna
    BN94-10801G

    Płyta kupiona
    BN94-11256F

    Panel 55L6AU0VK
  • #12
    GanCegall
    Level 38  
    tolek8529 wrote:
    nowy nie startuje (może oprogramowanie?)

    Powinna działać.
    tolek8529 wrote:
    Umyłem w wanience ultradźwiękowej i działa.

    A to już dziwne, myjka powinna ubić ta płytę. Może jakaś ta płyta "twiordożopna" :-)
    Miałeś farta.