Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Fujitsu Lifebook S751 - Nie wchodzi do bios i brak boot menu Windows 10 Pro

17 Jul 2019 16:46 606 2
  • Level 26  
    Dzień dobry. Mam problem z laptopem Fujitsu S751 mianowicie fabrycznie zainstalowany był Windows 7 Pro (na taki posiada licencję, jednakże skorzystałem z opcji darmowego przejścia do Windows 10 Pro). Obecnie postanowiłem zainstalować Windows 10 na nowo, ustawiłem w biosie dysk w tryb AHCI, instalacja przebiegła bez problemu, sterowniki wszystkie się zainstalowały lecz mam pewien problem. Pod Windowsem 7 Pro bez problemu wchodziłem w bios, wczoraj zauważyłem że odkąd zainstalowałem Windows 10 jest problem z wejściem w bios. Podczas uruchamiania klikam F2, pojawia się napis "please wait..." a po chwili przechodzi do uruchamiania systemu Windows z dysku, to samo tyczy się po kliknięciu F12 które odpowiada za boot menu.
    Próbowałem wyciągnąć baterię z laptopa, odłączyć zasilacz i przytrzymać włącznik przez 15-20 sekund co "ponoć" często resetuje bios, niestety brak rezultatu.

    Czy ktoś z użytkowników spotkał się z takim problemem? Jeszcze wczoraj pięknie wchodził w bios, ustawiłem dysk w interesujący mnie tryb, zainstalowałem Windows 10 i niestety na tym koniec. Chciałbym uruchomić na tym laptopie MemTest, czy jakiekolwiek inne narzędzie diagnostyczne a nie mogę uruchomić ani boot menu, ani wejść do bios by tam zmienić kolejność ręcznie.
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 26  
    Hibernację wyłączyłem, niestety fast startup nie mogę nic zmienić ze względu na to że w opcjach zasilania wg linku który podałeś nie mam żadnej funkcji związanej z szybkim uruchamianiem.