Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Hp pavilion 17 g132nw nie włącza się. Brak reakcji na przycisk zasilania.

19 Sie 2019 18:29 123 1
  • Poziom 6  
    Być może opisany tutaj problem pomoże w diagnozowaniu podobnych przypadków. Sprawa ma się następująco. Próbuję naprawić laptop HP PAVILION 17-g132nw Po okresie, kiedy działał prawidłowo trafiały się przypadki, że podczas użytkowania odcinało się zasilanie, a więc laptop od razu się wyłączał i nie reagował na próbę włączenia (przyciskanie przycisku power). Taka niesprawność trwała pewien czas, po czym w końcu dawało się laptop uruchomić. Opisany problem powtarzał się co pewien czas, aż za którymś razem sprzęt trafił w moje ręce w stanie martwym, bo nie reaguje na przyciśnięcie przycisku power. Tyle o nim wiem. Podejrzewam, że usterka dotyczy płyty głównej, a konkretnie procedury rozruchowej.
    Laptop wyposażony jest w płytę główną DAX1ADMB6F0 model X1AD
    Wyjąłem baterię od BIOS-u. Rozpocząłem diagnozę. Podpiąłem laptop pod zasilacz laboratoryjny. Nie ma zwarcia na wejściu. Pobór prądu wynosi około 15mA i nie zmienia się nawet po naciśnięciu przycisku power. Napięcie 19,2V z zasilacza dociera do płyty głównej. Działają również przetwornice 3,3V oraz 5V bo napięcia te są obecne na płycie. Sprawdziłem obecność napięcia na przycisku power oraz jego prawidłowe kontaktowanie do masy, a nawet tasiemkę łączącą pin przycisku z pinem kontrolera IT8987 (strona 35 w dołączonej dokumentacji płyty). Sygnał NBSWON1# na pinie nr 107 kontrolera zmienia się po naciśnięciu przycisku. Mimo to brak reakcji i rozruchu.
    Z laptopem nie otrzymałem akumulatora, więc nie jestem w stanie sprawdzić zachowania na zasilaniu akumulatorowym ani poprawności ładowania.
    Nie wiem jak powinno to wyglądać, ale po podpięciu zasilacza nawet na moment nie zapala się dioda umieszczona pod gniazdem zasilania.
    Co ciekawe podczas dzisiejszego poszukiwania problemów dioda ta przez pewien czas świeciła się na biało po którymś podpięciu zasilania, jednak w kolejnych próbach ponownie zero reakcji.
    Co jeszcze można sprawdzić? Czy ktoś spotkał się z podobnym problemem? Proszę o rady. Czy będzie to brak jakiegoś napięcia, czy winić należy główny kontroler zasilania? Dokumentację płyty dołączam w załączniku.
  • Spec od monitorów
    Najszybciej to kol. pomierz oporność na pin.4 i pin.8 ukł. Bios
    - przy odpiętym zasilaniu i akumulatorze
    :idea: jak mało czyli KZ (krótkie zwarcie)
    - wylutuj układ , pomierz raz jeszcze ... jak masz zwarcie to potrzebny zasilacz warszt, z regulacją pradu...
    potem procedura testu ....... "co się zadymi lub zagrzeje"

    Lub pomierz oporności D+, D- na USB względem masy!

    p.s
    Z tą płytą pod Skylake może byc nieciekawie
    *zazwyczaj padał "kombajn"
    Ten model to
    - SoC i3-6100U SR2EU
    - gpu dodatk. R7 M360 ( 216-0864018)
    - kbc it8987e - bxa