Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony z1 compact - Dziwne ładowanie baterii

01 Gru 2019 11:05 363 14
  • Poziom 15  
    Witam.

    Mam Ciekawy problem z baterią w telefonie. Bateria nie jest nowa ale ja jej wcześniej nie używałem (możliwe że jest to leżak magazynowy, ale podejrzewał bym bardziej że jest używana). Soft w telefonie jest nowo wgrany możliwe że wcześniej miał roota, ale teraz śmiga na sofcie producenta.
    Tzn. Jestem na drugim cyklu ładowania i przy pierwszym i drugim cyklu ładowałem telefon jak był wyłączony bo na włączonym potrafiło ładować i np. przy 13% przestawało ładować po czym jak się odłączyło się ładowarkę i podłączyło się ponownie to nie zawsze ładowało. Dla tego ładuje na wyłączonym.
    Na wyłączonym telefonie podobnie przy pierwszym cyklu kilka 2-4 razy tak miałem że bateria przestawała się ładować to wystarczyło odłączyć i podłączyć ładowarkę i zaczynało ładować. Przy drugim cyklu jestem na 33% i już raz to miałem.
    Przy pierwszym cyklu nie doładowałem baterii do 100% ale to może mieć wpływ co najwyżej na krótsze "trzymanie" baterii.

    Co ciekawsze telefon nie wskazuje żeby procenty baterii "skakały" tylko pokazuje to samo. Np. jak odłączam ładowarkę przy 30% bo nie ładuje i podłączam ponownie to ładuje dalej od 30% +-1%.
    Jeżeli chodzi o rozładowywanie to rozładowuje się normalnie (od ilości % do ilu się naładuje) nie ma skokowego spadania %.
    Telefon mając włączone różne aplikacje w tym aktywne WiFi, lokalizacje wytrzymał około 3 godziny (uznaje to za dobry wynik bo bateria była cały czas obciążona i telefon był przez ten czas używany) Podczas takiego użytkowania bateria nie przejawiała nagłych spadków % tylko mniej więcej w podobnych odstępach czasowych traciła po 1% (według tego co wskazywał telefon).

    I tu moje pytanie czy da się jakoś ustawić, a może zresetować ustawienia baterii? Czytałem gdzieś o kalibracji baterii i spróbuje od następnego cyklu ją przeprowadzić.

    PS. przy około 38% (nie miał jeszcze 40% na pewno) znowu miałem podobny problem że przestała bateria się ładować to chciałem odłączyć i podłączyć ładowarkę ponownie. Przy tej czynności (telefon nie ma na sobie jeszcze tylnej klapki) telefon z niewielkiej wysokości upadł mi przez co bateria wypięła się z gniazda. Co ciekawsze po podłączeniu i następnym podłączeniu ładowarki telefon ładuje się ale wskazał że bateria miała 58%.

    Dodano po 1 [minuty]:

    PS.2 Ten kabel od ładowarki i sama ładowarka co ładuje moim zdaniem jest ok bo z3 ładuje i zachowuje się normalnie tak jak trzeba podczas ładowania.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 15  
    Witam. Przerabialem ten problem w zony telefonie w tych modelach plyty padaja a serwis wynienial je na gwarancji na nowe. Mi tez bateri nie ladowalo albo naladowana krotko trzymala . Wynienialem baterie i dalej to samao
  • Poziom 15  
    Odnośnie ostatniego ładowania to ładowałem do 60-62% po czym przestał ładować. Musiałem włączyć zaczął ładować następnie wyłączyłem i doładował do 100%. Jeszcze nie zaczynałem procesu rozładowywania.

    Co do serwisu to wygodniej i szybciej na pewno jest wymienić płytę główną na nową. Oczywiście dzięki bo nie wiedziałem że w tym modelu padają płyty główne, ale chyba da się to jakoś naprawić.
    Moja w tym problem że trzyma normalnie jak się ją naładuje.

    W praktyce co może być powodem takiego stanu rzeczy? Moduł ładowania?
  • Poziom 34  
    A próbowałeś ładować na innej mocniejszej ładowarce, np 2A?
  • Poziom 15  
    Wydawało mi się że więcej niż 1,5 A nie będzie potrzebować ten telefon.
    Ale muszę przyznać że brzmi to logicznie. Mam ładowarkę od iPada 5.1V oraz 2,1A.
    Kolejne ładowanie przeprowadzę na tej ładowarce.
    Bo np. ładowarka od XZ Premium posiada 1,5 A a między telefonami jest kilka lat różnicy.
    Mam jeszcze ładowarkę co sama dobiera prąd ładowania 12V-9V-5V (też marki Sony) - musiał bym tej poszukać.
    Jak tylko sprawdzę to napiszę jak ładuje się na innej ładowarce.
  • Poziom 15  
    Witam.
    Użyłem ładowarki od XZ Premium i pierwsze ładowanie na wyłączonym przebiegło bez zakłóceń. Różnica to ładowarka jest taka sama (ładuje na tym samym kablu), ale jedna jest nowsza od drugiej. Ładowarki od z3/z3 compact oraz XZ Premium.
    Wydaje mi się że może to nie tyle jest problem z ładowarką co bateria musiała się rozruszać może telefon zaktualizować ustawienia co do baterii poprzez 2-3 cykle jej ładowania.
    później napisze jak dalej się bateria i telefon zachowuje podczas ładowania na wyłączonym i włączonym telefonie.
  • Poziom 15  
    Witam jeszcze raz.
    Tak się zastanawiałem nad tym dziwnym ładowaniem baterii w tym telefonie. Zakładając że nie da się tego naprawić tzn. płyty głównej lub co jest bardziej prawdopodobne że jest to nie opłacalne. To czy jeżeli bym zamontował na klapce ten moduł z aukcji to czy takie rozwiązanie by nie rozwiązało mojego problemu z ładowaniem?
    Jeżeli by się zmieścił (oczywiście po usunięciu złącza micro USB) to umieścił bym go pod klapką baterii.

    https://allegro.pl/oferta/modul-ladowania-akumulatorow-tp4056-z-zabezp-7243238796
  • Moderator - GSM
    Ktoś już stosował podobny moduł tylko w innym telefonie i jakoś mu to działało. Wątpię aby zmieścił się ten moduł do telefonu.
  • Pomocny post
    Poziom 15  
    Do telefonów polecam raczej mniejszy moduł występujący zazwyczaj pod nazwą Easy Chip 8x8
    Sony z1 compact - Dziwne ładowanie baterii
  • Poziom 15  
    genialne rozwiązanie.

    A teraz pytanie techniczne jak gruby musi być przewód żeby ładował baterie prądem 1A?

    Dodano po 40 [minuty]:

    I dodatkowo co w sytuacji jeżeli telefon dziwnie ładuje i dodatkowo zrobi się dodatkowy moduł ładowania? Tzn. czy wszystko będzie działało ok?
    Czy dwa moduły ładowania będą jednocześnie ładować i czy nie będzie to stwarzało problemów?
    Czy będzie należało odłączyć w jakiś sposób obecny moduł ładowania?
    Jeżeli tak to jak to zrobić żeby pozostała komunikacja z komputerem tzn. przesyłanie plików?

    I skąd wiedzieć czy bateria się naładowała? Tylko odczytanie ile procent wskazuje telefon? Bo raczej fabryczna dioda się nie zapali telefonu, a dioda z "nowego" modułu ładowania zostanie zasłonięta przez klapkę baterii.

    Z góry dziękuję za pomoc.
  • Pomocny post
    Poziom 31  
    Tą "płytką' w ogóle pomijasz oryginalny moduł ładowania - ładujesz bezpośrednio baterię. Stan procentowy na wyświetlaczu powinien działać bez zmian.
  • Poziom 15  
    Czyli wystarczy kupić ten układ, podłączyć zgodnie ze schematem i powinno działać.

    Dzięki :) I tak kupię ten moduł i zamontuje, ale w ramach dokształcenia się i ciekawości wolę się dopytać.

    PS. Jeżeli dobrze zrozumiałem to nowa płytka będzie ładować baterię (stary moduł czy będzie ładować czy nie to nie ma znaczenia). Ale jeżeli dobrze się domyślam (proszę poprawcie jeżeli jest inaczej) to bateria będzie się ładować i procenty baterii będą lecieć w górę tylko że telefon nie pokaże pioruna na/przy baterii że się ładuje? Czy nawet i to mu nie będzie "przeszkadzało" (w sensie dla telefonu) i będzie jak wcześniej się zachowywać?

    Jeszcze raz dziękuję za wyrozumiałość i pomoc.
  • Poziom 31  
    Domin21 napisał:
    to bateria będzie się ładować i procenty baterii będą lecieć w górę tylko że telefon nie pokaże pioruna na/przy baterii że się ładuje? Czy nawet i to mu nie będzie "przeszkadzało" (w sensie dla telefonu) i będzie jak wcześniej się zachowywać

    Dokładnie tak powinno być
  • Poziom 20  
    A ogólnie z ciekawości to sprawdzał się ten moduł? Bo próbowałem z jakąś starą zetką, ale bez rewelacji jakoś. Złącze lutujesz do plusa z gniazda i masy, ale + z gniazda zostaje w płycie czy izolujesz go od płyty?
  • Poziom 15  
    Co do podłączenia to musiał bym znaleźć schemat z jakiego podłączałem (jeżeli chcesz to znajdę).
    Nie izoluje, ale podłączam w taki sposób że zwarcia na pewno nie ma. Ja na chwilę obecną nie izoluje go od płyty głównej i podejrzewam że dzięki temu zostanie komunikacja z komputerem zachowana. Ale jak odizolujesz to powinno chyba być lepsze rozwiązanie, ale moim zdaniem stracisz komunikację z komputerem.

    Co do działania modułu to dosyć fajnie teraz działa całość, ale jestem na 2 lub 3 cyklu ładowania. Poza tym że czasami przy wyłączonym pokazuje źle ile bateria ma % bo np. się zatrzyma przy iluś to po włączeniu stan ten jest aktualizowany i pozuje prawidłowo.
    Dodatkowo moduł ładuje go do około 90% (raczej do 100% ale tyle pokazuje wskaźnik na wyłączonym tel), a resztę doładowuje ten stary moduł (lub tylko po chwili aktualizuje wskaźnik). Chwilowo ładuje na wyłączonym, ale nie długo sprawdzę jak działa na włączonym telefonie.

    Jak coś to spróbuje pomóc.

    PS. przepraszam że dopiero po takim czasie, ale nie widziałem wiadomości i święta były.