Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Amica ZIM 689 E - Nie grzeje wody, nie suszy.

25 Mar 2020 22:46 174 5
  • Poziom 10  
    Witam,
    mam problem ze zmywarką Amica ZIM 689 E. Mianowicie nie grzeje wody i nie suszy naczyń. Zmierzyłem grzałkę, ma 29Ω. Wiązka do grzałki i czujnika ciśnienia jest OK. Zasilanie do grzałki dochodzi: w czasie spoczynku 4V, w czasie mycia zasadniczego 26V. Możecie mi coś podpowiedzieć?
  • Pomocny post
    Specjalista AGD
    niewolno2 napisał:
    Wygląda na uszkodzenie płyty głównej.

    Mnie się wydaje, że uszkodzona jest czujka NTC.
    Moduły na niegrzanie w tym typie, to ostatnia rzecz. Mnie się jeszcze nie zdarzyło.
  • Poziom 10  
    dominowave napisał:
    niewolno2 napisał:
    Wygląda na uszkodzenie płyty głównej.

    Mnie się wydaje, że uszkodzona jest czujka NTC.
    Moduły na niegrzanie w tym typie, to ostatnia rzecz. Mnie się jeszcze nie zdarzyło.

    Czujnik NTC wymieniłem, źle go przemierzyłem i wydawało mi się, że jest uszkodzony :D . Po zmierzeniu czujniki mają ok 10,8kΩ w temperaturze pokojowej.
  • Pomocny post
    Specjalista AGD
    Wyjmij czujnik ciśnienia i sprawdź włącznik.
  • Poziom 10  
    dominowave napisał:
    Wyjmij czujnik ciśnienia i sprawdź włącznik.

    Dziękuję za pomoc. Okazało się, że wadliwy był microswitch KW3A, który jest w czujniku ciśnienia. Rozebrałem go, poprawiłem blaszki i działa. Jeszcze raz dzięki za pomoc.