Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

FAAC 578D otwiera skokowo bramę i nie zamyka automatycznie.

05 Kwi 2020 17:28 309 9
  • Poziom 9  
    Płyta po przejściu ślimaka.
    Zdalnie (z pilota) po przyciśnieciu przycisku otwarcia bramy przesuwnej następuje natychmistowy ruch otwierający wraz z miganiem lampy i po przejechaniu jednego metra brama zatrzymuje się. (Powinna lampa migać przez 5 sekund zanim ruszy brama).
    Po ponownym przyciśnięciu przycisku otwiernia brama ponawia to samo zachowanie. Szerokość bramy 3,8[m].
    Przy czwartym przycisnięciu przycisku brama z impetem uderza w mur, jakby nie zadziałał FC2.
    Po zaprogramownym czasie brama nie wraca już automatycznie.

    Z pilota przyciskiem zamykania można wymusić ruch powrotny bramy, ale po przejechniu jednego metra zatrzymuje się.
    Ponowne wciśnięcie przycisku zamykania powoduje ruch otwierania, ale z prawidłowym zatrzymaniem bramy- FC1 zatrzymuje ją.

    Led-y na płycie FAAC 578D pokazują prawidłowe działanie w każdym położeniu bramy.(Czujnik indukcyjny FC1 FC2 jest praktycznie nowy, a jednak płyta go nie widzi przy czwartym kroku otwierania(?)).

    Wyświetlacz również pokazje prawidłowe wartości w stosownym położeniu bramy.


    Żaden program nie jest relizowany poprawnie przez płytę.

    W programowaniu zaawansowanym ustawienie czasu po jakim ma się zamknąć brama jest relizowane przez płytę jakby z współczynnikiem 0,1.

    Brama nie ma encodera.

    Po wtargnięciu ślimaka(:)

    zwarcie nastąpiło między kondensatorem C19 a ścieżką łączącą triak BTA12-700BW (TH1) i optoizolator 3SD12 (na płycie OC1).

    Myślę, że uszkodzony układ scalony lub optoizolator i nie steruje triakiem?

  • Poziom 29  
    Podobne efekty miałem jak krańcówka się zacinała w serwie ... Dokładniej ta krańscówka co smiga po slimaku i mówi kiedy koniec kiedy początek.
    Też nie było błędów i też stawał co metr i robił cuda ....
    Sprawdź może to też coś takiego.
  • Poziom 9  
    Dziękuję za za
    FAAC 578D otwiera skokowo bramę i nie zamyka automatycznie.
    interesownie.
    Jak wspomniałem wcześniej do płyty FAAC 579D nie ma podłączonego enkodera.

  • Poziom 29  
    Nie mówię o enkoderze...tylko o krańcówkach chyba, że mierzy przeciążeniowo to znaczy że masz wyrobione łożyska lub padnięte kondensatory w silnikach...
  • Poziom 9  
    FAAC 578D otwiera skokowo bramę i nie zamyka automatycznie.

    Wyłącznik indukcyjny(finecorsa) został zainstalowany nowy rok temu.

    Brama napędzana jest tylko jednym silnikiem-przesuwna.

    Przy przesuwaniu bramy na wyłączonym sprzęgle diody fc1 i fc2 działają. To samo na załączonym sprzęgle (poza czwartym przyciśnięciem podczas skokowego otwierania bramy).

    FAAC 578D otwiera skokowo bramę i nie zamyka automatycznie.
    FAAC 578D otwiera skokowo bramę i nie zamyka automatycznie.

  • Poziom 29  
    A samo sprzęgło działa poprawnie ?
    Choć wydaje mi się, że raczej będzie ok.
  • Poziom 9  
    Problem jest w płycie głównej.
    Sprawdzone na samej płycie z odpowiednio zwartymi pinami.
    Zamykanie (i otwieranie) od impulsu do zatrzymania trwa 5 sekund.
    Powinno trwać tyle ile ustawiono w programowaniu zaawansowanym (gdyby FC nie zadziałało) np.4.1 minuty a trwa tylko 5 sekund.
    Żeby zmusić bramę do powrotu z pozycji 03(otwarta) muszę podać 2 impulsy open A (06-04) .
    06 zamyka teraz
    04 pauza
    Po zadanym czasie pauzy (poprawnie odlicza czas) wskakuje 06 i zamyka bramę tylko przez 5 sekund.
  • Moderator Zabezpieczenia Stacjonarne
    Przywróć (a właściwie ustaw w menu) ustawienia fabryczne. Zwróć uwagę na ustawienia jakie masz obecnie. Zwróć szczególnie uwagę na parametry br, rp i koniecznie "pobaw się" ustawieniami EC.
    Może ślimak coś pozmieniał zamiast zapytać na forum :D
  • Poziom 9  
    Reset był pierwszym zabiegiem w celu diagnozowania problemu.

    Parametry w zaawansowanym programowaniu były wielokrotnie testowane (zmieniane i przywracane do tych przed resetem).

    EC -enkoder nie jest podłączony, zatem silnik nigdy nie wiedział czy już całkowicie otworzył bramę czy nie (częściowo otwarta). Za to odpowida czujnik indukcyjny (nawet jak stary się zepsuł rok temu to otwierał bramę, tylko już nie zamykał).
    W ustawieniach programowania enkoder jest wybrany jako nieaktywny.

    Ślimak- taki kamikadze zdecydowanie pozbawił życia co najmniej jeden element elektroniczny na płycie głównej.

    Nie mam oscyloskopu, żeby sprawdzić scalak odpowiedzialny za logikę układu.
  • Moderator Zabezpieczenia Stacjonarne
    Widzisz, jedni podchodzą do problemów i wątpliwości na zasadzie norm i instrukcji - czyli nieważne że coś było i jest dobre przez kilka czy kilkadziesiąt lat. Jest nowa norma, nowe zasady postępowania (często specjalnie tworzone przez lobby producentów i konstruktorów) - teraz jest "święte" dla ograniczonych umysłowo padawanów ślepo wierzących w słowa swoich mistrzów (czyt. norm i przepisów). Ja jestem osobą która jak w Romantyczności Mickiewicza nie zawsze wierzy w " mędrca szkiełko i oko" i w 2 przypadkach empirycznie sprawdzonych po zmianie parametru EC=00 na inną wartość (bez enkodera oczywiście) przywracało sprawność napędów Faac. Oczywiście jest to uszkodzenie centrali, ale nie dyskwalifikuje jej z użytkowania (po prostu zmienił się adres parametru). Nie gwarantuję również, że to zadziała, ale ... jw.