Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Ekspres Delonghi Ecam 350.55 - Nie pobiera mleka

rafalwrcwrc 15 Jul 2020 20:56 2145 7
  • #1
    rafalwrcwrc
    Level 10  
    Witam.
    Ekspres nie pobiera mleka ale nie jest to tak proste jak mogło by się wydawać.
    Wymieniłem pojemnik na mleko i sprzęgło spieniacza ale problem pozostał.
    Po wybraniu programu np. cappuccino ekspres wytwarza parę ale nie pobiera mleka natomiast że zrobieniem kawy nie ma żadnego problemu.
    Jeśli wybiorę program gorące mleko sytuacja jest podobna powiedzmy że program trwa 15 sekund to przez pierwsze 12 sekund ekspres pluje parą ale mleka nie pobiera , a ostatnie 3 sekundy pobiera mleko i wytwarza pianę.
    Sprawdziłem napięcie na grzałce pary tzw termobloku , po uruchomieniu programu na grzałkę dostarczane jest napięcie 230 v do momentu aż rozpocznie się wytwarzanie pary i później czyli przez 12 sekund napięcia brak pojawia się ponownie na ostatnie 3 sekundy i wtedy mleko zostaje pobrane i spienione .
    Jeśli uruchomienię program gorące mleko bez pojemnika to przez pierwsze 12 sekund ciśnienie pary jest dużo mniejsze niż przez ostatnie 3 sekundy.
    Wygląda że brak pobierania mleka spowodowany jest nie wystarczającym ciśnieniem pary .
    Jakieś pomysły co jest przyczyną i jak ją usunąć.
    Nadmiernie że przed tym problemem ekspres był odkamieniany płynem DeLonghi , ale to chyba tylko zbieg okoliczności że problem nastąpił bezpośrednio po tym procesie.
    Ekspres wykonał 650 kaw z mlekiem.
    Proszę o jakieś sugestię
    Dzięki
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    ssss
    Level 36  
    Witam
    Nalezy wymienic wszystkie uszczelki.
    Nastepnie sprawdzic przewody na droznosc .Poniewaz mialem wiele razy ze wymianie spszegla kamie dostawal sie znowu do spszegla . Nalezy pare razy odkamienic .A jak jest z goraca woda
  • #3
    rafalwrcwrc
    Level 10  
    Witam
    Dziękuję za radę ekspres ma ok 6 miesięcy więc to nie kwestia o - ringów tych gumowych uszczelek wszystkie zostały zweryfikowane w 60x powiększeniu guma nie jest twarda nie posiada pęknięć ani rozwarstwień . Próbowałem też odkamieniać 3x z użyciem preparatu DeLonghi . Ekspres wciąż jest na gwarancji ale był kupiony w Polsce a aktualnie jest w Irlandii . Nie jest problem wysłanie tej magicznej maszyny do Polski poza kosztem tylko rozwiązanie problemu samemu no może z waszą pomocą. Nic nie daje takiej satysfakcji jak ogarnięcie tego "samemu". Jeśli mnie się uda to będzie to pomoc dla innych użytkowników w czasach kiedy płacimy krocie za urządzenia które są tak zaprojektowane by wytrzymać do ostatniego dnia gwarancji.
    Pozdrawiam i proszę o dalsze wskazówki.
    Dodam jeszcze że do ekspresu używam wody z filtra odwróconej osmozy woda ma pH 6.8 i twardość ogólna i węglowa wynosi 0 więc nie ma możliwości że to kamień powoduje problemy woda z osmozy jest jałowa pozbawiona wszystkich minerałów ( Ca ).

    Dodano po 44 [minuty]:

    Zapomniałem dopisać w poprzednim poście że gorąca wodą z tej przystawki gdzie normalnie podłączamy pojemnik z mlekiem ma temperaturę 76 stopni.

    Dodano po 1 [godziny] 32 [minuty]:

    A to filmik jak to wyglada
  • #4
    ssss
    Level 36  
    Wiec jest zle bo powinna miec 84 stopnie
  • #5
    rafalwrcwrc
    Level 10  
    To znowu Ja
    Po kilku próbach odkamieniania płynem DeLonghi stwierdziłem że to nie może być problem z kamieniem. Ale postanowiłem posłuchać rady użytkownika z postu powyżej za co bardzo dziękuję i odkamieniać jeszcze raz ale poddałem pod wątpliwość skuteczność wyżej wymienionego preparatu. Postanowiłem zamówić coś innego, ale chęć użycia czegoś i teraz wzięła górę nad rozsądkiem wszystkie źródła nie zalecają użycia octu ani kwasku cytrynowego.
    Wiec w ruch poszedł kwasek cytrynowy 2 łyżeczki na 1.8 l wody i proces odkamieniania plus 2x proces płukania , a następnie myślę skoro mleko i tak nie działa to nie zaszkodzi ocet a więc 200ml octu na 1.8 l wody i odkamieniania a później płukanie.
    Następnie test ciepłe mleko i nic bez zmian . Zrezygnowany postanowiłem zrobic sobie espresso skoro mleko nie działa i nacisnąłem przez przyzwyczajenie przycisk cappuccino i wielkie zaskoczenie i banan na twarzy mleko spienione.
    To już 2 dzień i 10 kaw później wszystko działa jak kiedy ekspres był nowy. Nie wiem co było przyczyną i jakie było rozwiązanie.
    Wszystkie moje doświadczenia opisałem powyżej.
    Tak dla pełnej dokumentacji wróciłem do oryginalnego sprzęgła spieniacza i pojemnika na mleko, oczywiście wszystko działa jak należy. Mam nadzieję że przydadzą się 10000 kaw później.
    Wytrwałości w dążeniu do celu.
  • #6
    ssss
    Level 36  
    Wiec gdzies byl kamien .Ja niestosuje filtrow poniewaz lepiej maszyne odkamieniac,
  • #7
    rafalwrcwrc
    Level 10  
    Dzięki za radę
  • #8
    rafalwrcwrc
    Level 10  
    Skoro problem rozwiązany to post zamykamy