Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

DeLonghi Dinamica ECAM 350.55.b - zaraz po włączeniu "ogólny alarm"

strzyzol 01 Dec 2020 16:20 3042 12
  • #1
    strzyzol
    Level 16  
    Witam, może ktoś mi pomoże z tym ekspresem. Zaraz po włączeniu pojawia się napis "ogólny alarm", nic nie można zrobić. Sprawdzone grzałki jedna i druga mają po 47om bezpieczniki NTC są ok, pompka podpięta z zewnętrznego zasilania pracuje, mikrostyki na mierniku ok. Nie wiem jak w tym modelu wejść w tryb "test mode". Proszę o jakieś podpowiedzi i sugestię.
    Podstawiłem nawet moduł sterujący myślałem że to on ale też od razu po włączeniu do sieci napis "ogólny alarm" i nic nie można zrobić.
  • #4
    strzyzol
    Level 16  
    DeLonghi Dinamica ECAM 350.55.b - zaraz po włączeniu "ogólny alarm"

    Taki jest panel
    Znalazłem uszkodzony jeden z czujników temperatury zamiast mieć przy 25C wartość ok 110kom ma 1Mom. Zamówiony dam znać po wymianie o efekcie.
  • #5
    corpha76lon
    Level 11  
    I jak się sprawy potoczyły? Mam ten sam problem ale jeszcze nie sprawdzałem niczego, ledwo znalazłem czas by to ustrojstwo rozkręcić. Na pierwszy rzut oka wszystko wygląda na czyste. Mógłbyś mi zrobić zdjęcie gdzie jest ten czujnik? Ułatwiło by to sprawę a i czasu bym zaoszczędził:D
  • #6
    corpha76lon
    Level 11  
    A więc miałem podobnie z tym czujnikiem, wartość w mega omach. Obatermistory są NTC 100k (w temp pokojowej właśnie pokazuje 100 parę, u mnie było to 109). Ten który mi sie zjarał był akurat pod spodem grzałki, drugi zaznaczyłem na żółto. Wpis dla potomnych;] Oczywiście pomogło, działa normalnie;)
    DeLonghi Dinamica ECAM 350.55.b - zaraz po włączeniu "ogólny alarm"
  • #7
    Krzysieko320
    Level 1  
    mam takie pytanie odnośnie tych czujników, czy wzrokowo widać czy jest jakiś spalony czy nie? I czy przy montażu nowych trzeba je pokryć pastą tak jak były orginalne pokryte? U mnie ekspres po włączeniu zablokował się w górnym położeniu zaparzacza,wróciłem jego położenie w dół ręcznie przez obracanie silnikiem, wyczyściłem go ale teraz po włączeniu tylko podgrzewa wodę i się włącza alarm ogólny, silnik się nie włącza. Czy przy spalonym czujniku takie objawy mogą występować? A może spalił się czujnik halla silnika? Prosiłbym o jakieś rady.
  • #8
    EkoGrzew
    Level 19  
    Prosze kolegow o przekierowanie mnie pod temat zwiazany z taka usterka.

    DeLonghi Dinamica ECAM 350.55.b - zaraz po włączeniu "ogólny alarm"




    Oraz podpowiedz jakie zadanie ma spelniac mikrostycznik widoczny na zdjeciu zamieszczonym przez kolege w tym wątku
    znaduje sie pod silnikiem nr czesci 084 5132110500 MICROSWITCH (250V
    Radosław
  • #9
    ssss
    Level 36  
    Czy przy wlaczeniu zaparzacz idzie w gore i w dol ?
    Czy odrazu alarm ogolny ?
    Czy grzalki pomiezone ?
    Czy bezpieczniku termiczne pomierzone?
  • #10
    EkoGrzew
    Level 19  
    ssss wrote:
    Czy przy wlaczeniu zaparzacz idzie w gore i w dol ?
    Czy odrazu alarm ogolny ?
    Czy grzalki pomiezone ?
    Czy bezpieczniku termiczne pomierzone?


    witam kolege.
    przede wszystkim komunikat jaki sie pojawia to nie alarm ogolny a info na zdjeciu powyzej.
    alarm ogolny wymuszam kiedy mikrostycznik recznie dociskam.

    otworzylem z obudowy i to co zauwazylem to:
    przesuwa sie po prowadnicy automat (zaparzacz) najpierw w doł dociskajac przez chwile mikrowylacznik nr kat 5132110500 (jego rezystancja to ok 1.3 kOhm na zwarciu) po czym sie przesuwa do gory... Nastepnie w gornym polozeniu pojawia sie dzwiek (sygnał bledu) po czym urzadzenie wraca do pozycji wyjsciowej i w tym momencie konczy prace a rozpoczyna wyswietlanie komunikatu " zamocuj automat....)
    nic nie pomaga zaden reset zadne ponowne wcisniecie automatu zaparzajacego.

    sprzet aktualnie skrecony stad opis a nie film

    grzałki grzeja
    natomiast bezpieczniki termiczne nie pomierzone. gdzie ich usytuowanie?

    z gory dziekuje za pomoc
  • #11
    ssss
    Level 36  
    Wiec juz znalazlez miokrowlacznik przy zalaczeniu ma miec 00
  • #12
    EkoGrzew
    Level 19  
    Dziękuję za odpowiedź i
    doprecyzujmy
    ten mikrowyłącznik fabrycznie jest normalnie zwarty
    czy normalnie rozwarty?

    Mój opis że ma opór 1.3 Ohm na zwarciu to w czasie kiedy przycisk mikrowlacznika jest w położeniu niewcisnietym ponieważ na logikę jest on w tym położeniu większość czasu.

    Zaraz zdejmę obudowę i się upewnię co do rezystancji przy wyciśniętym przycisku jak i wciśniętym

    Dodano po 4 [godziny] 53 [minuty]:

    Zweryfikowany pomiar mikrowylacznika opisanego jako DC3

    I mikrowylacznik wpięty w instalacje, urzadzenie odłaczone od sieci :
    przycisk wycisniety - 1,25 kOhm
    przycisk wcisniety - 0,00

    II mikrowyłacznik wypiety
    przycisk wycisniety - 0,00 Ohm
    przycisk wcisniety - 0,01 Ohm i sygnał dzwiekowy chwilowe migotanie pomiaru opornosci

    wniosek z tego taki ze opornosc generują inne podzespoly wewnatrz

    Czy zatem DC3 poprawnie działa ?

    Dodano po 31 [minuty]:

    EDIT

    Wniosek z tego taki po konsultacjach z kolegami ze mikrowylacznik działa poprawnie.

    Co zatem jeszcze powoduje ze urządzenie nie widzi zaparzacza mimo poprawności jego zapięcia ?
  • #13
    EkoGrzew
    Level 19  
    DeLonghi Dinamica ECAM 350.55.b - zaraz po włączeniu "ogólny alarm" DeLonghi Dinamica ECAM 350.55.b - zaraz po włączeniu "ogólny alarm" DeLonghi Dinamica ECAM 350.55.b - zaraz po włączeniu "ogólny alarm"



    Udało mi się tez dotrzeć do drugiego mikrowylacznika umiejscowionego w górnej części w module zaworu mechanicznego oznaczonym na rys nr 137

    Ten microswitch juz wykazuje sie innymi parametrami: Wycisniety jest na zwarciu z sygnalem dzwiekowym. Natomiast wcisniety rozwiera styki. multimetr niereaguje,.

    Podejrzewan ze on wlasnie jest przyczyna powyzszej usterki.

    prosze o sugestie.