Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Excel- automatyczne szukanie,kopiowanie i wklejanie

Nacked 18 Dec 2020 11:36 81 1
  • #1
    Nacked
    Level 2  
    Witam,
    wiem że stary temat ale mam pytanie czy tą funkcją da radę zrobić tak aby szukało w tabeli wartości zadanych w 2 komórkach. Przykład: mam tabele z wartościami dla różnych średnic i na przecięciu dwóch średnic mam czas. Chce żeby po wpisaniu tych średnic wyszukiwało mi ten konkretny czas

    Wydzieliłem z https://www.elektroda.pl/rtvforum/topic1203768.html
    Nie podpinaj się pod cudze wątki (w dodatku archiwalne). RADU23
  • #2
    Nacked
    Level 2  
    Jakby co ogarnąłem inaczej
    =INDEKS(C5:G9;PODAJ.POZYCJĘ(C2;C4:G4;0);PODAJ.POZYCJĘ(D2;B5:B9;0))