Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Klawiatura Tracer i zwiechy windowsa :(

mskuba 21 Oct 2005 21:28 4645 10
  • #1
    mskuba
    Level 11  
    Witam wszystkich :)

    Bardzo proszę o poradę w sprawie klawiaturki internetowej tracer trk17-MTB. Mój problem polega na zwiechach systemu (win xp) przy ładowaniu i zamykaniu systemu. Każde zamknięcie systemu kończy się zawieszeniem, po restarcie znowu system zawiesza się po kilku sekundach na ekranie ładowania (zero niebieskiego ekranu błędów sprzętowych). Po ponownym "twardym" system uruchamia się normalnie i pracuje bezproblemowo do zamknięcia. Wydaje mi się osobiście że zawieszenia spowodowane są "zniknięciem" klawiatury przy którym windows głupieje. Czy ktoś z Was spotkał się z czymś takim? A moze znacie rozwiązanie problemu? ;) Proszę o poradę i z góry dzięki za Wasz czas :)

    P.S. Może jeszcze konfig:
    Celeron D330
    ASUS P5RD1-V
    1,5GB DDR400 (TwinMOS)
    klawiatura TRACER TRK17-MTB (na i o której właśnie piszę ;)
  • #2
    Figi
    Level 37  
    mskuba wrote:
    Wydaje mi się osobiście że zawieszenia spowodowane są "zniknięciem" klawiatury przy którym windows głupieje.

    Czy kolega mógłby dokładniej opisać to zjawisko?
    Czy w momencie zawieszenia Windows nie wyświetla niebieskiego ekranu z kodem błędu?
    Jaki masz zasilacz?
  • #3
    mskuba
    Level 11  
    jak już napisałem wcześniej:
    Quote:
    zero niebieskiego ekranu błędów sprzętowych

    próbowałem już wszystkich tricków z podmianą sterowników, przepinaniem myszy z ps2 na com, flashowaniem biosu do innej wersji i zmianą konfiguracji usług zarządzania energią sys. windows.
    Zadna z powyższych czynności nie pomogła.

    Dalej przy każdym zamykaniu w momencie komunikatu "trwa zapisywanie ustawień" wyłączają się dyski, diodki klawiatury, znika wskaźnik myszy a ekran pozostaje bez zmian. Próbowałem go potrzymać bez resetu ale po 10min. zero efektów.

    Po "twardym" pierwsze uruchomienie kończy się zawieszeniem po kilku sekundach ekranu ładowania systemu (w tym momencie na drugiej klawiaturze zwykle zapalają się krótkim mignięciem wszystkie diody).

    Ponowny reset, pokazuje się boot menu, po wybraniu (bądź nie) standardowego uruchamiania system wstaje bez zająknięcia. I pracuje stabilnie aż do kolejnej próby zamknięcia.

    Opisywanego przeze mnie problemu nie mam kiedy pracuję z drugą klawiaturą podpinaną pod USB. Tamta nie powoduje żadnych błędów.

    Co do Tracera nie mam pojęcia co jest powodem, nie jest to raczej jakieś poważne uszkodzenie ani klawiatury ani kontrolera PG bo klawiatura jak już się uruchomi system działa normalnie.
    Quote:
    Jaki masz zasilacz?

    Zasilacz jest nowy i jest nim Modecom 350'tka PFC

    Dodano po 53 [minuty]:

    przed chwilą tak "z głupia franc" podpiąłem obydwie klawiatury. Zaskakująco system z dwiema klawiaturami startuje również bez zająknienia. Co więcej przy i po starcie obie klawiatury działają bezproblemowo.

    Teraz jestem więc już całkiem w kropce bo zupełnie nie wiem co może się windowsowi nie podobać. Ale tym samym prawie potwierdziłem swoją myśl że windows na moment "gubi" TRACER'a i głupieje.

    Jeśli ktoś jest w stanie coś poradzić i przechytrzyć trio Asus + Tracer +WinXP będę bardzo wdzięczny :-)
  • #4
    Figi
    Level 37  
    Najprościej sprawdź klawiaturę na innym komputerze. Jeśli tam nie będzie powodowała probolemów, to obawiam się, że to może jednak być kontroler na płycie. Jeśli na innym kompie będzie podobnie, to niestety prawdopodobnie czeka Cię wymiana klawiatury.
  • #5
    mskuba
    Level 11  
    W poniedziałek będę sprawdzał na innych komputerach z xp. Być może to znowu jakiś błąd w tym pięknym systemie :/

    Płyta główna jest na gwarancji więc jakby co nie powinno być problemów, chociaż nie wiem czy z powodu jednego ps2 będzie mi się chciało wybebeszać całą obudowę ;) w końcu zostaje mi jeszcze 7 wolnych portów USB ;) i pod nie zawsze można jakieś klawisze podpiąć. Jedynie kasa się nie będzie zgadzała :/ ;)

    Jak sprawdzę albo coś wykombinuję napiszę co i jak ;)

    Dzięki za odzew i mimo wszystko czekam na jakieś porady od Innych ;)
  • #6
    ftomekk
    Level 10  
    Mialem podobny problem ,rowniez z klawiatura "Tracer"
    System startowal,ale klawiature ladowal co ktorys raz.
    Jezeli uruchomil sie bez zaladowania klawiatur,wystarczylo wowczas nacisnac dowolny klawisz i system"wisial".Pomagal tylko twardy reset.
    Mam plyte glowna "assusa"
    Sciagnalem najnowszy bios i w info przeczytalem,ze poprawia on problemy z wykrywaniem niektórych klawiatur.
    Problem zniknął i nie pojawił sie wiecej.
  • #7
    mskuba
    Level 11  
    BIOS jest nanowszy możliwy a że płyta jest niezbyt długo na rynku zdążyły wyjść 3 wersje (poprzednie też nie pomagały) więc nie mam już tego pola manewru.

    Mimo wszystko dzięki za odpowiedź :)
  • #8
    patryk_mirek
    Level 18  
    ja mam klawiature btc-kiedys mialem problemy uzywajac sterownikow ze strony producenta-tutaj problemem bylo uzywanie 'dodatkowych' przyciskow
    (np dodatkowe funkcje klawiatury albo przycisk do uspienia)-jak nacisnalem jeden z tych przyciskow multimedialnych to system pieknie sie wieszal-jak przestalem uzywac sterownikow producenta tylko zaczalem korzystac z "dobrodziejstw" M$-tez sie zdarzalo ale bardzo rzadko(stary komputer+(stare duze zlacze do klawiatury+przejsciowka)+win98)
    tak wiec moze to byc wina sterownikow-mozna sprobowac sciagnac nowe albo zrezygnowac z tych producenta
  • #9
    mskuba
    Level 11  
    TRACER zawsze niestety był firmą produkującą sprzęt low-end :/ i na sterowniki od nich nie ma nawet co liczyć. W systemie klawiatura widziana jest jako standardowa 101/102 a dodatkowe klawisze obsługiwane są przez Inteli Type Pro 5.2
    Tak więc sterownikami też za bardzo nie ma się jak pobawić.

    Zastanawiam się natomiast czy fakt instalacji systemu na kompie z klawiaturą USB nie miał jakiegoś wpływu na to że teraz z ps2 głupieje :/

    Cóż, narazie podpięte mam obie. Jedna leży na półce tylko po to żeby komp się nie wieszał a na nowej pracuję ... tylko jak długo można....
  • #10
    nitro_67
    Level 12  
    Podobnie ja. Podejrzewam też klawiawaturę. Posiadałem klawiaturę tejże firmy i pięknie śmigała pod windowsem xp a pod linuxem nie miałem klawiatury. Ani podczas instalacji ani już po zalogowaniu do systemu. Ale kiedy "na gorąco przepinałem na inną to można było wpisywać znaki a gdy znów wracałem do Tracera to klawiaturka się zachowywała jakby odpięta była. Skończyła w koszu. Więc proponowałbym tak jak moi poprzednicy porzycznie jakieś innej klawiaturki i sprawdzenie na niej. Powodzenia Jarek
  • #11
    mskuba
    Level 11  
    Pod linuksem SuSE 9.2 klawiatura działa bezproblemowo więc znowu wypada podziękować w tym miejscu firmie MS za 100% kompatybilność systemu :/

    Zobaczę i być może w przypływie jakiegoś gniewu zrobię mu reinstall;)
    Narazie dzięki za odpowiedzi. Pozdrawiam ;)
    Moderated By TONI_2003:

    Wszystko wyjaśnione temat zamykam !
    Jeśli zaistnieje taka potrzeba by post został otwarty proszę dać wiadomość na PW i podać link do postu .!