Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Technics SU-VX500 swieci dioda current drive

joe20 03 Gru 2005 12:12 2405 10
  • #1 03 Gru 2005 12:12
    joe20
    Poziom 10  

    Po wlaczeniu do sieci zapala sie dioda current drive wczesniej wymieniona bykla koncówka mocy bo byla upalona przy okazji wymienilem tez tranzystory na stopniu wzmacniajacym(na malym radiatorze obok)bo byly "z roznych parafi" mimo tego swieci ta dioda nadal i dzwiek jest okropnie znieksztalcony szczegolnie niskie tony.Prosze o jakies wskazowki co moze byc ewentylana przyczyna.:?:

    0 10
  • #2 03 Gru 2005 14:42
    jersey69
    Poziom 34  

    Witam !

    Kontrolka "current drive" ma się świecić , po kilku sekundach od włączenia . To oznacza brak napięcia stałego na wyjściu i załączenie głośników . Nie naprawiłeś do końca : co ze sprzężeniem zwrotnym ? co z regulacją prądu ? opory sprawdzone ? napięcia w poszczególnych stopniach prawidłowe ? końcówkę masz z pewnego źródła ?

    0
  • #3 10 Gru 2005 11:32
    joe20
    Poziom 10  

    koncowka z pewnego zrodla problem po czesci naprawilem jest tylko taka sprawa ze wywala mi kondensator w jednym z toro wydaje mi sie ze bedzie to wina ttranzystorow o d zasilania tylko sa one bardzo ciezko dostepne chodzi o 2sd2037 i 2sb 1357 prosze o rade co z ty zrobic bo ja juz trace powoli energie

    0
  • #4 10 Gru 2005 14:55
    jersey69
    Poziom 34  

    A możesz jaśniej : który konkretnie kondensator Ci wywaliło ? Tranzystory , o których wspominasz to stabilizatory +/-18V i z dobraniem zamienników nie
    ma większego problemu .

    0
  • #5 10 Gru 2005 16:27
    joe20
    Poziom 10  

    nie mam w tym momencie dostepu do sprzetu bo nie jestem w domu ale z tego co pamietam jest to kondensator 22uF/63V pojawia sie tam napiecie juz po jego wystrzale ok 50V wiec samo przez sie mowi ze jezeli sa to stabilizatory na 18V to jest to ciutke za duzo!Wogole wczesniej sprawa zaczela sie od spalenia tranzystorow mocy znajdujacych sie na malym radjatorze obok svi!Robily zwarcie co powodowalo palenie sie rezystorow!Sprawa by sie tu wyjasniala dlaczego to wszystko padlo prawie jednoczesnie.Kwestia tego czym to teraz zastapic zeby bylo ogolnie dostepne bo z tym mam spore problemy!Z gory dziekuje za poniewaz nie mam zbyt duzego doswiadczenia w naprawie tego typu sprzetow wiec wszystkie sugestie sa dla mnie bardzo cenne!

    0
  • #6 10 Gru 2005 17:12
    jersey69
    Poziom 34  

    Na początek musisz mieć pewność co jest uszkodzone . Trzeba posprawdzać elementy polaryzujące bazy wspomnianych tranzystorów . Jak już będziesz miał wzmacniacz w zasięgu ręki , to napisz , bo z pamięci niewiele zdziałamy.

    pozdrawiam

    0
  • #7 12 Gru 2005 20:42
    joe20
    Poziom 10  

    Jezeli masz dostep do schematu to jest to kondensator c707 posprawdzalem tranzystory w zasilaczu i wygladaja na dobre!Napiecie na tym kondensatorze wynosi 48 V tak ze nie ono wywala problem jest tu z polaryzacja i to jest dla mnie juz wieksza zagadka!

    0
  • #8 13 Gru 2005 00:05
    jersey69
    Poziom 34  

    Zakładam , że rezystor wyrównawczy 707 sprawdziłeś ? Wygląda na to , że masz w dalszym ciągu uszkodzony stopień sterujący . Odlutuj te tranzystory na małym radiatorze , zostaw tylko 465 i 466 (sprawdzone!). Pomierz wcześniej pierwszą parę sterującą w obu kanałach 457/459 , 458/460 razem z rezystorami lokalnego sprzężenia . SVI możesz odłączyć od zasilania .

    0
  • #9 17 Gru 2005 15:20
    joe20
    Poziom 10  

    sprawdzilem ten rezystor zgodnie ze schematem ma powinien miec on wartosc 6.8 a zamontowany jest tam ok 15 jezeli chodzi o rezystor 708 jest tam taki jak powinien byc czyli 6.8 tranzystory sprawdzilem sa oki teraz pozostaje jeszcze tylko wylutowac tamte i zobaczymy co bedzie sie dzialo jak tylko sprawdze odezwe sie co i jak!

    0
  • #10 18 Gru 2005 22:31
    pendzello
    Poziom 10  

    Wiem ze to nie do końća na temat, ale gdzie mogę dostać takową końcówkę SVI 3205A i w jakiej cenie. Bardzo prosze o odpowiedz. Z góry dziekuje

    0
  • #11 20 Gru 2005 12:26
    joe20
    Poziom 10  

    jezeli dobrze pamietam to firma impel koszt 150 zl ale mozesz poszukac w innych firmach ogolnie jest ona dostepna

    0