Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LCD Dell E171FP podświetlenie załącza się tylko na chwile

14 Gru 2005 21:38 2846 9
  • Poziom 11  
    Witam.
    Monitor LCD jak w temacie. Po włączeniu (bezpośrednio do sieci czy też przyciskiem) podświetlenie matrycy załącza się na chwile i po ok. 1 sekundzie gaśnie. Sygnał z karty dochodzi napewno, widać że coś tam sobie wyświetla. Po odłączeniu kabla sygnałowego to samo, tylko z tą różnicą, że w tle lata sobie komunikat "No signal". Przy przełączaniu trybów graficznych też na chwilę się załącza by po chwili zgasnąć. Czy ktoś spotkał się z taką usterką albo zna rozwiązanie problemu?
    Proszę o pomoc....
  • Poziom 40  
    Typowe uszkodzenie b. częste w monitorach LCD jak coś jest żle w układzie inwertera, zasilania jego lub świetlówek.
  • Poziom 11  
    Potrzeba mi schematu bo ujarał się układzik który ma oznaczenie 57ZAG. Są dwa takie same w inwerterze, ma 6 nóżek, obudowa sot-363 podejrzewam że to jakieś diodki są ale nie jestem pewien. Proszę o pomoc w ustaleniu tożsamości tego układziku.
  • Poziom 40  
    Jeżeli to jest podłączone do pierwotnego uzwojenia transformatora to są dwa tranzystory kluczujące w tej obudowie, schematy podobnych układów i zasadę działania widziałem tu nie dawno w postach warto poszukać.
  • Poziom 11  
    W sumie to może być tranzystor, ponieważ układ połączeń na płytce na to wskazuje. Cztery nóżki połaczone razem wychodzą na cewkę 100uH a potem szeregowo jest ten trafok. Do jednej nóżki przychodzi zasilanie, a następna b. cieniutką ścieżką połączona jest z resztą układów na płytce. Znalazłem coś takiego:
    http://www.lcdpart.com/Products/k021036.html
    Na zdjęciu widać za czerwonymi kondensatorami układziki. To jest właśnie to co padło. Spróbuję wstawić zamaist tego jakiś tranzystor i zobaczę co się stanie. Wydaje mi się, że bardziej już tego nie popsuje :)

    [dodane]
    Wstawiłem najpierw cos małego - BC557 który od razu się zjarał. Wstawiłem coś mocniejszego BD912 - monitor działa, jednak jest kilka "ale":
    - tranzystor strasznie sie grzeje
    - brak regulacji jasności podświetlenia (cały czas świeci się chyba na maksa)
    Muszę się jeszcze z tym pobawić...
  • Poziom 19  
    Te tranzystory powinny być chyba szybsze niż BD912 i z większym wzmocnieniem,być może dlatego się grzeją.Powodzenia.
  • Poziom 11  
    Tak racja. Wstawilem jakies 2sc do pracy jako switch czyli klucze i sie grzeja mniej.
    Dodatkowo przykrecilem je do chassis monitora (ofcoz przez przkladke izolacyjna) i monitor myka juz od dwoch tygodni. Fakt ze jest to tranzystor triche wiekszy (kilka razy) od nominalnego nie zmienia faktu ze dziala :) Jestem w czesci usatysfakcjinowany, choc wolalbym wstawic oryginalne lub bliskie odpowiedniki (smd)
  • Poziom 40  
    Większą sprawność powinny mieć mosfety bo tam przeważnie są stosowane w tym miejscu np SI 9435 lub podobne SMD znajdziesz je na jakiejś płycie do rozbiórki od notebooka lub od LCD.
  • Poziom 13  
    Aja wylutowałem jedną stronę(spaloną) i zrównolegliłem z działającą.
  • Poziom 40  
    Tranzystory kluczujące przy trafie WN uszkadzają się często jak coś dzieje się niedobrego z kondensatorami przy nim, w tym wypadku te czerwone w uzwojeniu pierwotnym lub na wyjściu WN do świetlówek, Trzeba pamiętać że
    jedna świetlówka pobiera jakieś 5-8W energi na świecenie a sprawność jej po pewnym czasie używania monitora się pogarsza i to zużycie energi wzrasta aż dochodzi do uszkodzenia inwertera.