Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
NOVATEK-ELECTRO POLSKA SP. Z O.O.NOVATEK-ELECTRO POLSKA SP. Z O.O.
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Magicar 440 i skoda oktawia centralny zamek, proble.

07 Jan 2006 19:22 2793 13
  • Level 10  
    Witam. Mam problem z centralnym zamkiem, a dokładnie z domykaniem szyb. Przy otwarciu zamka otwiera szyby a przy zamykaniu zamyka. Jak obejśc ten problem? Chcę by przy uzbrojeniu alarmu zamkło drzwi , ewentualni domkło szyby. A przy rozbrojeniu tylko otwarło dzwi. Acha jeszcze jedna sprawa odciecie rozrusznika działa ale przekażnik dziwnie brzeczy. Dzięki czekam na odpowiedz.
  • NOVATEK-ELECTRO POLSKA SP. Z O.O.NOVATEK-ELECTRO POLSKA SP. Z O.O.
  • Car alarms specialist
    Szyby: sprawdź najpierw czy z kluczyka zamyka i otwiera normalnie central a kiedy przytrzymasz kluczyk w skrajnej pozycji na zamknij i na otwórz to uchyli a na zamknij domknie szyby. Jeżeli wszystko będzie Ok (normalnie) to problem może być w zbyt długim czasie na otwórz wystawianym przez alarm (standardowo to 0,8-1,0s), aha napisz czy problem z uchylaniem szyb występuje też po np. 1minucie od zamknięcia drzwi z pilota? Bo gdy np. zamkniesz central i za 1s go otworzysz to szyby się powinny uchylić kawałek (normalny objaw), gdy odczekasz po zamknięciu Ok 1min już nie powinny się uchylać.

    Przekaźnik: prawdopodobnie źle podłączone zasilanie cewki
  • Level 10  
    Kable pomaranczowy i różowy spiołem razem, ale nie podpiołem ich do pl€sa tak jak na schemacie trzeba tak zrobi czy nie. Reszta zgodnie z instrukcją. A kluczy po uzbrojeniu alarmu otwiera tylko dzwi od kierowcy .
  • NOVATEK-ELECTRO POLSKA SP. Z O.O.NOVATEK-ELECTRO POLSKA SP. Z O.O.
  • Level 10  
    Co do odięcia rozrusznika to znalazłem kabel od rozrusznika , rozciołem go do jednej ze strony wpiołęm czerwony a zdrugiej drugi czerwony +żółty z centralki i z przekażnika , pomarańczowy z pomarańczowym. I działa tylko że buczy. Pomóżcie.

    Dodano po 3 [minuty]:

    przy wyłączony alarmie nie dziła wogule centralny.
  • Helpful post
    User removed account  
  • Level 10  
    Teraz rozumie stokrotne dzięki.
  • User removed account  
  • Level 10  
    Może tak. A programowanie ustawien systemu wymaga podpięcia czerwono czarnego kabla pod stop. Nie do końca rozumie tą procedure programowania.
  • User removed account  
  • Level 27  
    Czerwono czarny pod stop podpinasz w momencie kiedy chcesz aby zamki ryglowały się przy włączonym silniku po wciśnięciu hamulca. Jeżeli nie chcesz aby tak się działo to go nie podpinasz.Żółty podpinasz pod + 12 po stacyjce czyli kabel na którym pojawia się +12 po przekręceniu stacyjki w pozycję zapłon i zanika podczas rozruchu, a nie pod rozrusznik!!!!! Na rozrusznik prąd idzie tylko w momencie odpalania a później nie.Przy twoim obecnym podłączeniu nie będziesz miał możliwości programowania funkcji.
  • Level 10  
    Dzięki ten problem zauważyłem trochę póżniej. Jak by się to dało obejśc . Inny + z pod stacyjki załatwi sprawe.Z przekażnika 85 -,30 odcięcie od stacyjki na przewodzie do rozrusznika, na 87 drugi kabel odcięcia, a na 86 dodatkowy + z pod stacyjki. Czy tak to będzie prawidłowo działało?
  • Level 27  
    Na 85 przekaźnika sterowanie z alarmu czyli przewód pomarańczowy,na 86 +12 po stacyjce o którym wyżej pisałem(również przewód żółty z alarmu), na 30 i 87a odcięcie np. rozrusznika.
  • Level 10  
    Dziękuje wszystkim problem został rozwiązany. Poprostu był ustawiony zbyt długi impuls na domykanie. Zmieniłem w ustawieniach alarmu z 5s na 3s i wszystko działa. Dzięki jeszcze raz za pomoc.