Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

zasilacz antec sp-450, piszczy

garsi 19 Sty 2006 23:29 1169 4
  • #1 19 Sty 2006 23:29
    garsi
    Poziom 10  

    Kupilem zasilacz jak w temacie okolo 2 miesiace temu, no i sie zaczelo. Jego jedyną jak mi sie wydaje wadą jest wydawany przez niego delikatny pisk, który na 100% nie pochodzi z zadnego z wentylatorów lecz z wnetrza zasilacza. O ile jest on w miare cichy podczas normalnego użytkowania (choc i tak strasznie irytuje) to po zapuszczeniu speedfan'a lub jakiegokolwiek programu do obnizania obrotow wiatraków,pisk ten zamienia sie w bardziej intensywny skrzek, z którym juz nie idzie wytrzymac. Moje pytanie jest takie, czego spodziewać sie po otwarciu zasilacza. Czy jest nadzieja ze to jakas drobnostka, latwa do usuniecia, czy raczej reklamowac zasilacz. Jak narazie wacham sie z reklamacja poniewaz zajmie to cale wieki, a moj stary zasilacz nie ma wyjsc do zasilania dysków sata wiec musial bym zrezygnowac z jednego z dyskow na jakis czas. Sprawdzałem napiecia ale tylko +5 i +12V poniewaz nie udalo mi sie go wystartowac na "sucho" nawet przy dwóch podłączonych cd-romach.

    0 4
  • #2 19 Sty 2006 23:43
    piekarz
    Poziom 13  

    Jeśli zasilacz jest na gwarancji, to oddaj do naprawy (wymiany) gwarancyjnej. Do dysków SATA możesz kupić za parę groszy przejściówkę do zasilania.

    Taki pisk z zasilacza (tylko na biegu jałowym stand-by) udało mi się zlikwidować przez wymianę kondensatora elektrolitycznego w przetwornicy stand-by. Jednak w Twoim wypadku otwieranie zasilacza na gwarancji jest nie wskazane. Zresztą lokalizacja takiego pisku może być trudna. Piszczeć może też któryś z transformatorów.

    Dziwy jest brak startu zasilacza pod obciążeniem z CD-ROM'ów. Oczywiście zasilacz powinien być wtedy połączony z płytą główną (włączamy go wtedy przyciskiem z obudowy) lub zwieramy we wtyczce nie podłączonej do płyty kabelki zielony+czarny.

    Pozdrawiam
    Darek Piekarz

    0
  • #3 20 Sty 2006 20:49
    garsi
    Poziom 10  

    Zdaje sobie sprawe, ze wymiana w moim przypadku wydaje sie najrozsądniejsza. Problem jest taki ze kupilem ten zasilacz przez neta wiec bede go musial odeslac w zwiazku z czym poniose koszty przesylki, conajmniej w jedna strone, no i obawiam sie ze zajmie to tez troche czasu zwlaszcza ze zaistniala sytuacja ma miejsce w UK, a tu wszystko trwa wieki.
    Nie bardzo rozumiem jak mam uruchomic zasilacz na "sucho" ale z wtyczka podłączoną do plyty glownej. Pisząc na sucho mialem na mysli podlaczenie do zasilania 220v, z drugiej strony podlaczalem cd-romy na tzw. molexy i zwieralem zielony z czarnym we wtyczce atx(20pin). Czy mam rozumiec ze tak to go nie uruchomie?[/img]

    0
  • #4 20 Sty 2006 21:00
    tronic1
    Spec od komputerów

    Pozostaje ci wymiana.Piszczy pewnie któraś cewka na ferrycie,w zasadzie żadna usterka,wystarczy usztywnic lakierem,ale jak sprzęt nowy,na gwarancji to nie ma powodu kombinować.Żadne uruchamianie na "sucho" nic tu nie da.No i dobrze rozumiesz jak uruchomić na "sucho",t.z.bez płyty.

    0
  • #5 21 Sty 2006 12:46
    garsi
    Poziom 10  

    Dzieki za odpowiedzi i podpowiedzi. Zaczne zalatwiac reklamacje, jak tylko znajde przejsciówke do zasilania dysku (molex/sata), chyba ze uda mi sie go otworzyc nie uszkadzając plomby:).
    Pozrawiam

    0