Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Uszkodzony oscyloskop C1-99

Stasiu 29 Jan 2006 21:04 2157 3
Tespol
  • #1
    Stasiu
    Level 12  
    Witam
    Mam problem z moim oscyloskopem C1-99, otóż podczas ostatnich pomiarów mi padł. Sprawa wygląda tak: na początku na ekranie były tylko poziome linie i nie reagowały na sygnały na wejściu A i B, podstawa jeszcze chodziła (to było wczoraj – nie chciało mi się go rozbierać), dzisiaj go odpaliłem – mówię może było to tymczasowe, nie wiadomo co w tych ruskich siedzi – i się okazało że z normalnej szerokiej linii zrobiła się wąska tak na 1,5 działki i nie działa podstawa czasu. Wybadałem też, że nie działa jeszcze ta opcja od robienia zdjęć.

    Mam wielką prośbę, czy może mi ktoś pomóc w naprawie tego sprzętu, służył mi bardzo dobrze przez ostatnie trzy lata i padł, byłbym bardzo wdzięczny.

    Pozdrawiam
  • Tespol
  • #2
    rubens
    VIP Meritorious for electroda.pl
    Zassij schemat ( chyba że masz) .
    Potem sprawdź zasilacz - to podstawa .
    Niestety wnętrze C1-99 odrzuca ( nie jest przyjazny w naprawie).
    Ale wszystko jest do naprawy.
    :-)

    ps. z jakich okolic jesteś?
  • Tespol
  • #3
    Stasiu
    Level 12  
    Witam
    Schemat mam, bebechy rzeczywiście odrażają trochę, no i jeszcze ta czcionka.
    Dzięki za rade.
  • #4
    rubens
    VIP Meritorious for electroda.pl
    i jak postępy z oscyloskopem?