Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung CK5944N. Dioda z żółtej robi się zielona, ale TV nie startuje.

gary1111 18 Feb 2006 00:01 1812 7
Tespol
  • #1
    gary1111
    Conditionally unlocked
    Witam.mam problez z zdiagnozowaniem nastepujacej usterki:dioda z zoltej przelancz sie na zielono ale telewizorek nie startuje Napiecie zasilajace TDA8844 S1 wynosi 8v czyli ok dal proby podmienilem TDA8844 na nowy ale telewizorek nadal nie startuje HOt jest ok .gdzie szuklac usterki prosze o porady
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • Tespol
  • #2
    jaqbas2
    Level 27  
    Witam !

    Każdą naprawę należy zacząć od rzeczy prostych. Czy przypadkiem Pan się nie pospieszył z tą wymianą procesora ? Proszę zacząć od pomiarów głównych napięć z przetwornicy i sprawdzenia układów odchylań i korekcji zniekształceń geometrycznych - tam powstaje najwięcej uszkodzeń. Proszę sprawdzić omomierzem tranzystor - klucz układu odchylania poziomego. Jeśli uszkodzony - wylutować i w miejsce kolektora i emitera podłączyć żarówkę 40 - 60 W. Właczyć TV i sprawdzić czy świeci i odkłada się na niej ok. 130 - 150 V. Tyle na początek...
    Proszę opisać efekty prac

    Powodzenia !

    Pozdrawiam !
  • Tespol
  • #3
    gary1111
    Conditionally unlocked
    napiecia z przetwornicy sa ok HOT jest spawny podlaczylem w jego mniejsce dla sprawdzenia zarowke 60W i swieci normalnie.wydaje sie tak jakby brakowalo mu impulsu ale przecierz TDA8844 jest nowy .moze ktorys z szanownych kolegow przerabial taka usterke jezeli tak to prosze o porady i wskazowki.Niestety nie posiadam oscyloskopu i nie moge sprawdzis impulsu .a w nawiasie gdzie mozna kupic w przystepnej cenie oscyloskop nawet uzywany
  • #4
    euro2L
    Level 41  
    Jaki byl TDA8844........... i czy taki sam wlożyłę chodzi o literki
  • #5
    gary1111
    Conditionally unlocked
    wlozyjem TDA8844 a byl TDA8844 S1
  • #6
    gary1111
    Conditionally unlocked
    Telewizorek wlonczyl sie na chwilke po dluzszym postoju ale brak bylo obrazu wogole nie reagowal na klawiature lokalna i na polecenia pilota i po chwili wylonczyl sie.wstawilem nowa pamiec z wgranym nowym programem ale to nic nie dalo.czy moze uszkodzony byc w tym przypadku procesor SAA5553PS/M3/0143.Prosze o porady i wskazowki.
  • #7
    gary1111
    Conditionally unlocked
    Wymienilem na nowy procesor SAA5553PS/M3/0143 ale telewizor nadal nie startuje jestem zalamany 150zl i nic co moge jeszcze sprawdzic prosze o porady.Jaki tranzystor moge wstawic zamiast QT02-R1012 moze to jest jego wina.Moze ktorys z kolegow dysponuje schematem
  • #8
    gary1111
    Conditionally unlocked
    Szanowni koledzy wykrylem usterka a mianowicie wszystkiemu winien byl malutki niebieski kondesator ceramiczny ktory na plycie glownej oznaczony jest jako C407 przy HOT o wartosci102K 2KV