Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nokia 6600 nic nie wyswietla

kajstof 19 Lut 2006 21:56 1053 8
  • #1 19 Lut 2006 21:56
    kajstof
    Poziom 11  

    Witam!
    Od jakiegos czasu mi tak dziwnie sie czasem zachowywala, tzn. wyswietlala dol na gorze itp. pomyslalem, ze moze styki nie przylegaja za bardzo i rozkrecilem ja i pozniej jak skrecilem to sie wlacza niby wszystko normalnie sie robi, ale nic nie wyswietla, tylko bialy ekran... niby wszystko dziala jak dzialalo... co sie moglo stac??
    pozdrawiam kajstof

  • #2 19 Lut 2006 22:08
    bbxb
    Poziom 31  

    Masz tak, że jak włączysz to jest tylko biały ekran?
    Zmieniałeś soft?? Zacznij od softu i wszystkich resetów.


    pzdr.

  • #3 19 Lut 2006 22:22
    matacz1
    Poziom 16  

    witam
    jezeli zmiana softu niepomoze(a sądze ze nie) to czy zloncze lcd dokladnie wlozyles w gniazdo na plycie? jesli tak to zostaje ci podmiana filtrow(glass'ow)
    -EMIF02-MIC02F2
    -EMIF10-COM01F2
    ewentualnie w najgorszym wypadku wymiana upp
    pozdrooo

  • #4 19 Lut 2006 22:33
    kajstof
    Poziom 11  

    nie umiem softu zmienic, bo nie mam kabli, hmm jedyne co moglbym zrobic to kompletny format czyli tam kilka klawiszy nacisnac i formatuje sie przez ok 2minuty (moze cos mu duplo??) ale boje sie, bo skoro nic nie wyswietla to nie chce tam mieszac... styki z wysw. sa raczej dobrze wsadzone, chyba z 5 razy to robilem...
    wlaczam, jest bialy ekran, tak jakby wszystko bylo okay, tylko nie ma grafiki... bez wyswietlacza wpisuje pin, i sie wlacza, wlaczam irde (intuicyjnie) tez chodzi..... wszystko jest okay, tylko brak grafy

  • #5 20 Lut 2006 11:03
    kajstof
    Poziom 11  

    witam, sformatowalem ja, ale dalej to samo?? co moglo siasc?? z gory dzieki za odp. pozdrawiam ;))

  • #6 20 Lut 2006 12:01
    szczeki
    Poziom 11  

    Złącze lcd puściło.Przelutuj delikatnie złącze, każdą nóżke po kolei.Najlepiej podokładać trochę cyny.

  • #7 20 Lut 2006 13:04
    kajstof
    Poziom 11  

    jak ja rozkrecilem to przy rozkreconej podlaczalem, dociskalem i nic nie pokazywalo sie, wiec nie sadze zeby to bylo zlacze, ale moge sie mylic...
    pzdr

  • #8 20 Lut 2006 14:05
    matacz1
    Poziom 16  

    witam
    napisalem ci pare postow wyzej co jest odpowiedzialne za lcd
    te filtry
    jak one nie poszly do potem juz niestety upp albo uem
    pozdrooo

  • #9 22 Lut 2006 14:45
    kajstof
    Poziom 11  

    wyswietlacz prawdopodobnie poszedl...
    moglby ktos tak w miare tanio zalatwic??
    jak cos na gg: 1555570 z gory bardzo dziekuje ;)) pozdr

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME