Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nokia 6230 - po zalaniu brak dzwonkow:( N120 co to za uklad?

Marsad85 11 Kwi 2006 00:20 3718 29
  • #1 11 Kwi 2006 00:20
    Marsad85
    Poziom 17  

    mam nokie 6230 ktora jest po zalaniu, z tego co zaobserwowalem wszystko dziala w porzadku oprucz dzwonkow :( po otwarciu telefonu zauwazylem ze nie ma ukladu zaznaczonego jako N120 !! za co jest odpowiedzialny ten uklad ?? bo jak sprawdzilem na serwisowce to wydaje mi sie ze z dzwonkami to on wogule niema nic wspolnego, chyba ze sie myle ?? jutro podniose N150 i zobacze w jakim jest stanie! prosze o pomoc z tym N120 !

    aha jeszcze mam pytanko, bo przy podswietlonym wyswietlaczu widac plamy z wody pod wyswietlaczem :( w jaki sposob wyciagnac wyswietlacz z tej metalowej ramki aby go nieuszkodzic i pozniej wyczscic te plamki ??

    0 29
  • #2 12 Kwi 2006 23:17
    Marsad85
    Poziom 17  

    :cry: i nikt mi nie umi pomuc ???????? :cry:

    wyswietlacz juz opanowalem, N150 mam do wymiany ale co z tym N120 ?? ja znalazlem jedynie ze ponoc jak jiest uszkodzony N120 to nieyswietla sie nic na wyswietlaczu albo niezalancza sie fon czy cos takiego , tylko ze u mnie wszystko dziala OK :)

    0
  • #3 13 Kwi 2006 00:41
    ftb
    Spec od GSM

    n120 nie ma nic do audio.Za polifonie odpowiedzialny jest wzmacniacz mono N150 i oczywiście UEM który go steruje.Połączenia z UEMem możesz sprawdzić łatwo przez np pomiar nap przejścia do masy na C175 lub C176 a dalej to tylko N150.Co i gdzie na nim zob w załaczniku..

    0
  • #4 13 Kwi 2006 01:20
    Marsad85
    Poziom 17  

    dziekuje za zainteresowanie :)

    czekam na N150 bo standardowo wypalil sie pin +, mam nadzieje ze przyjdzie mi na dniach to zobaczymy co z tym audio dalej, a co do tego N120 to bedzie sie cos dzialao jak go niebedzie ?? :)

    0
  • #5 14 Kwi 2006 15:59
    ftb
    Spec od GSM

    n120 jest w zasilaniu i jeśli wszystko ok poza dzwiekiem to co ma się dziać jak wymienisz wzmacniacz polifoni..

    0
  • #6 14 Kwi 2006 22:48
    Marsad85
    Poziom 17  

    no wlasnie o to mi chodzi ze ten N120 pewnie jest za cos odpowiedzialny w przeciwnym razie niebylo w telefonie takiego ukladu! i wlasnie mam pytnie czy cos sie bedzie dzialo jak tego ukladu niema bo pewnie ktos sie pomylil i wytargal go zamiast N150 (tak mi sie wydaje ) ? bo weglog mnie jest ok ale to nigdy niewiadomo...

    0
  • #7 16 Kwi 2006 23:10
    ftb
    Spec od GSM

    wymień w końcu ten chip od polifoni który i tak musisz wymienić a potem zobaczysz..

    0
  • #8 16 Kwi 2006 23:41
    Marsad85
    Poziom 17  

    spokojnie nie denerwuj sie :) caly czas czekam na niego, przed swietami duzo kartek sie wysyla wiec poczta ma opoznienia :/ ale mysle ze we wtorek juz dojdzie :)

    0
  • #9 18 Kwi 2006 15:05
    ftb
    Spec od GSM

    dobra ..jak już się rozgadałem to nadmienię że jeszcze nigdy nie kupowałem wzmacniacza ..zawsze był z odzysku np :
    LM4890IBLX => N1100,2600,2650,3100,3230,3300,,3510i,6310,6310i,6100,6230

    0
  • #10 19 Kwi 2006 00:29
    Marsad85
    Poziom 17  

    przyszed mi dzisiej ten N150, wlutowalem go i dalej nic :( gdzie moge znalesc ten C176 zeby sprawdzic czy jest przejscie do UEMa ?? bo nieumie tego znalesc na serwisowce :(

    0
  • #11 19 Kwi 2006 01:25
    fischer8
    VIP Zasłużony dla elektroda

    Witam

    Prosze bardzo na rysunku zaznaczony C175 podwójny kondensator, sprawdzasz omomierzem w stosunku do masy, plus miernika (czerwony przewód do masy) czarny na C175.Jeżeli przejście do UEME jest dobre miernik powinien wskazywać około 600-800 Om.

    Pozdrawiam Bogdan

    0
  • #12 19 Kwi 2006 01:56
    ftb
    Spec od GSM

    C176 chyba nie ma ale to nie takie istotne..równie dobrze mozesz sprawdzić nap przejscia do masy na C175 który jest podwójny i siedzi pod kamerą.Powinieneś mieć przy plusie miernika na masie ok 0.3V zarówno na jednej jak i drugiej połówce.

    0
  • #13 19 Kwi 2006 08:57
    Marsad85
    Poziom 17  

    no to nieciekawie :( jak mierze omomierzem to "nuszki" z lewej strony (od strony zlacza baterii) pokazuje okolo 20kohm, a od prwej strony okolo 0,5Mohm (miernik z automatyczna skala) :( czyli cos padniete :( mozna jeszcze cos zrobic czy juz nic ?? mam nadzieje ze mozna :)

    0
  • #14 19 Kwi 2006 09:05
    fischer8
    VIP Zasłużony dla elektroda

    Brak przejścia do UEM-a, tzn brak sterowania układu N150 przez UEM.Nie pamiętam czy jest klejony, jeżeli nie podlej topnikiem i wygrzej.Jeśli nie pomoże to niestety musisz wylutować i sprawdzić przejścia.

    Pozdrawiam Bogdan

    0
  • #15 19 Kwi 2006 09:11
    Marsad85
    Poziom 17  

    UEM jak sie niemyle to jest D200 na serwisowce ?? jesli tak to jest klejony :(

    aha zaowazylem jeszcze ze w miejscu ukladu Z310 jest puse miejsce :( moze on cos "broic" ??

    0
  • #16 19 Kwi 2006 13:27
    ftb
    Spec od GSM

    wez miernik,ustaw na pomiar złącza (symbol diody) plus na masę i jak na rys.Jeśli podobne dwa wskazania(nie muszą być dokładnie takie same jak na rys to zależy od przyrządu i fona) ale zbliżone to masz połączenie za UEMem.Jak zmienisz biegunowość czyli minus na masę to wskazania 1 lub w pobliżu..

    0
  • #17 19 Kwi 2006 16:33
    Marsad85
    Poziom 17  

    jak mierze z plusem na masie to jest na obydwu troche ponad 0,3V (tak jak na rysunku) a jak mierze z minusem na masie to to jest okolo 0,5-0,6 po czym po chwili znika i jest 0 i jak sie odczeka pare minut to znowu sa takie wartosci... wiec da sie cos z tym zrobic ?? :)

    0
  • #18 20 Kwi 2006 14:55
    ftb
    Spec od GSM

    jeśli tak jest to połaczenie z UEMem masz więc coś nie tak z wzmacniaczem.Sprawdz czy jest prawidłowo zasilany.czy głosnik łączy z wyjsciem i czy dobrze wlutowany.

    0
  • #19 20 Kwi 2006 18:44
    Marsad85
    Poziom 17  

    cos mi sie niepodoba ten N150 jutro bede mial 6310i to z niej wyciagne i wlutuje i zobaczymy :) ucieszyl mnie twoj ostatni post ftb, daje nadzieje :)

    0
  • #20 21 Kwi 2006 17:36
    Marsad85
    Poziom 17  

    jednak okazalo sie ze przyslali mi z noktela uszkodzony N150 bo wsadzilem z 6310i i smiga dzwiek :D wielkie dzieki za pomoc :)

    aha jeszcze mam pytanko: do czego sluzy N150 w nokii 6310i ?? bo wylutowalem go a dzwonki i tak sa :) ??

    i tak przy okazji mam jeszcze maly problem z ta 6310i ... a mianowicie, dostalem ja z niedzialajacym wyswietlaczem, po za tym mialo byc wszystko sprawne, wyswietlacz zrobilem ( przy pinie urwana scieszka byla) ale teraz jest tak ze zalaczy sie ja, jest zasieg wszystko wydawalo by sie ok ale jak sie chce gdzies zadzwonic tonawiazuje polaczenie i wwyskakuje slaba bateria i wylacza sie :( dzieje sie tak nawet przy tel podlczonym do ladowarki :( bedzie to wina poprostu baterii czy cos z na koncowka mocy, ma jakies zwarcie albo cos ??

    0
  • #21 22 Kwi 2006 04:04
    ftb
    Spec od GSM

    wpierw wyklucz acu..czyli podstaw jakiś 100% dobry i będziesz wiedział.Oczywiscie można zasilić fon z zewnetrznego zasilacza i pomierzyc prąd ale ...Jeśli acu ok to przelutuj płyte powietrzem(uwaga na klejone BGA ) i ew zacząć od PA.
    Co robi wzmacniacz audio w 6310i ..czy nie za dużo żadasz...zobacz sam w końcu analizując schemat..

    0
  • #22 22 Kwi 2006 10:07
    Marsad85
    Poziom 17  

    na 90% jest to bateria dzisiej kupie nowa to bede wiedzial na 100% ale z tym zasiegiem tez chyba cos nie jest do konca dobrze bo troche skacze, a mianowicie jest np full kresek i np spadnie na 2,3 kreski a pozniej znowu na full ....

    co do tego N150 to o ile dobrze zobaczylem to w 6310i odpowiedzialny jest za zestew sluchawkowy ?? albo sie myle ??

    0
  • #23 23 Kwi 2006 13:48
    Marsad85
    Poziom 17  

    kupilem nowa baterie i problem wylaczania sie zniknol :D kupilem nowa antenke wewnetrzna i problem zasiegu rowniez zniknol :D

    a co do tego N150 to dalej nie wiem POMOCY :)

    0
  • #24 14 Maj 2006 23:27
    lackyluck
    Poziom 21  

    mam taki probelm, mianowicie w 6230i zamiast dzwieku słysze trzaski - z buzzera, n150 zmieniony, okazuje sie ze mam zwarcie obu styków buzzera do masy, potrzebuje jakiegoś schematu przez co przechodzi sygnał, żeby ewentualnie znaleźć przyczyne zwarcia z góry dziekuje

    0
  • #26 15 Maj 2006 01:17
    ttokia
    Poziom 13  

    Ja w swojej 6230i mam troszkę inny problem a mianowicie podświetlanie klawiatury świeci słabo, słabiej niż normalnie powinno świecić ale w wyświetlaczu jest ok. Telefon był zalany i koleś mi naprawił, a o klawiaturze powiedział, że prąd gdzieś ucieka i diody nie świecą tak jak powinny.
    Czy ktoś mógłby mi pomóż ewentualnie powiedzieć co mógłbym zrobić, aby usunąć tę usterkę?

    0
  • #27 10 Cze 2006 01:57
    kfiatek1106
    Poziom 14  

    N120 - The ZOCUS device is a current sensor used for the battery bar display and for determining whether the phone is in a high current consuming mode. The ZOCUS device measures the voltage drop across a sense resistor in the battery voltage line. This sense resistor is formed from a PWB track and is on an internal layer of the PWB. The sense resistor must be located close to the battery terminals so that all of the phones current flow through it. The nominal value of the sense resistor is 3.0m-ohm. ZOCUS reports the current measurement to UPP_WD2 via the Cbus interface. - sorki ze w tej formie.
    N150 to wzmacniacz dzwiekow IHF Speaker'a.
    Jesli chodzi o slabe podswietlanie klawiaturki to na poczatek sprobuj wymienic sama klawiaturke a jak nie to ostatecznie pozostaje Ci do wymiany LED DRIVER (N300) odpowiedzialny za backligth'y. Dalej linia ta prowadzi do UEM'a ktory w tym modelu jest klejony.

    0
  • #28 10 Cze 2006 03:10
    ftb
    Spec od GSM

    Cytat:
    ostatecznie pozostaje Ci do wymiany LED DRIVER (N300) odpowiedzialny za backligth'y. Dalej linia ta prowadzi do UEM'a ktory w tym modelu jest klejony.
    po co ruszać przetwornicę (a nie LED DRIVER - chyba jesteśmy w pl)skoro pracuje poprawnie (podświetlenie LCD ok) .Faktycznie sprawdzić klawiaturę i połączenia ..rys.

    0
  • #29 11 Sie 2006 22:59
    Marsad85
    Poziom 17  

    temat uwazam za zamkniety

    0
  • #30 22 Sie 2006 01:26
    Dogma
    Poziom 15  

    lackyluck napisał:
    mam taki probelm, mianowicie w 6230i zamiast dzwieku słysze trzaski - z buzzera, n150 zmieniony, okazuje sie ze mam zwarcie obu styków buzzera do masy, potrzebuje jakiegoś schematu przez co przechodzi sygnał, żeby ewentualnie znaleźć przyczyne zwarcia z góry dziekuje


    lackyluck poradziłeś sobie z tym zwarciem, bo mam ten sam problem w N2600 i niewiem czy wymieniać N180 (N150)

    --------------
    Pozdrawiam

    0
  Szukaj w 5mln produktów