Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Trilux Tap 2533 PB 310 po burzy

Pufan 27 Jun 2006 15:48 1400 8
Tespol
  • #1
    Pufan
    Level 20  
    Witam!!
    Tv jak w temacie.Widoczna 1/3 obrazu w górnej części,pozostała częśc czarna(po podkręceniu G2 jest raster).Po włozeniu anteny jak i wtrybie av widać obraz lecz mryga.Wyczytałem iz moze to być blanking lecz nie moge wejsć w tryb serwisowy.Zworka na tp510 P+i P- wciśnięte włączamy tv jak i wysłanie rozkazu Hold z pilota nie działa.Poza tym tv nie wyświetla osd ani też nie chce włączyć telegazety(myśle ze inne funkcje takie jak menu też nie działają).kombinowałem z wsadami pewnymi imniej pewnymi i nic.Nie wiem jak go ugryźc od czego zacząć.czy mozę to być uszkodzenie procesora 8032??
    Oczywiscie tda 8350 q podstawiony.
    Bardzo prosze o podwpowiedzi.
    Pozdro
    Pufan
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Tespol
  • Helpful post
    #2
    DiZMar
    Level 43  
    Wygląda na to,że procesor nie przeżył. Ale to wydatek poniżej 10PLN z podstawką.. Warto podstawić.
  • Tespol
  • Helpful post
    #3
    jaqbas2
    Level 27  
    Witam !

    Nie napisał Pan co oznacza, że TV "mryga" - domyślam się, że jeśli wymienił Pan TDA 8350 Q, że "podskakuje" góra/dół. Czy tak jest ?
    Czy jest niezakłócona treść obrazu - oczywiście w wyświetlanej części ?
    Co do braku OSD i TXT - zapewne "padł" proocesor teletekstu - jeśli jest CF... Texas Instruments - to prawdopodobieństwo, że tak jest graniczy z pewnością.
    Sugerowana przez mojego Szanownego przedmówcę podmiana procesora głównego jest jak najbardziej uzasadniona, przy czym bym proponował wymienić również EEPROM.
    Uszkodzenia po burzy są najczęściej katastroficzne i czasem naprawdę bardzo trudne do lokalizacji.
    ...Tyle na początek

    Proszę opisać efekty prac

    Powodzenia !

    Pozdrawiam !
  • #5
    Pufan
    Level 20  
    Więc po kolei......
    "Mryga"- miałem na myśli obraz który jest wyświetlany powiedzmy z częstotliwością 20-30Hz.Jest zakłocony-a to przesuwa się czarny pas góra,dół, za chwile znowu robi się zielony,zaczyna skakać itp.Po 15 min od włączeniu tv obraz powoli przesuwa się ku srodkowi ekranu-lecz bnadal zajmuje 1,3 całosci.
    EEprom również podstawiony-bez rezultatu.
    Sprawdzone napięcia zasilające proc,pamiec i telegazete-wszystkie oki.Również napiecia bezpośrednio za przetwornicą również oki.

    Co do impulsów H,SSC wzorcowe.Natomaist zastanawiają mnie impulsy V.Na n.1 układu tda8350 jest "piła"natomiast na n.2 brak ajkiegokolwiek sygnału.Według aplikacji tda8376 na n.2 Tda 8350 powinien wchodzić s. vertical negative.Czy na tym wyprowadzeniu powienien być jakikolwiek sygnał??
    Poza tym ile wynoszą napięcia na szynach Sda i SCL.W moim przypadku 5,14 i 4,44V.Czy to prawidłowe wartosći??


    Procesor 80c32 podstawiony-bez rezultatu :-(

    Pozdro
    Pufan
  • Helpful post
    #6
    jaqbas2
    Level 27  
    Witam !

    Proponuję "odpiąć" moduł TXT. Niestety ( dla serwisu :cry: ) tak to w tych TV jest, że wszystkie piktogramy zarówno obsługowe jak i menu serwisowego korzystają z generatora znaków z procesora TXT. Tak więc jego uszkodzenie pozbawia jakiejkolwiek możliwości poruszania się po wszelkich menu. Myślę, że w Pana przypadku też tak jest i zapewne może Pan do menu serwisowego wejść jednak tego po prostu nie widać - patrz wyżej. Też taki przypadek "przerabiałem". Proszę wobec takiej sytuacji "podejrzeć" w jakimkolwiek sprawnym Triluxie z tej rodziny sposób poruszania się po menu serwisowym i to odwzorować u Pana - niestety "po omacku" - znając tylko sekwencję klawiszy na pilocie i ilość ich przyciśnięć .
    Co do magistrali I²C - proponuję nie bazować tylko na pomiarze napięć. Proszę obejrzeć oscyloskopem - jeśli to możliwe - przebiegi na szynach SDA i SCL. Jeśli będzie coś niepokojącego - jak sądzę po Pana opisie prawdopodobnie tak jest - pozostanie Panu jedynie poszukiwanie uszkodzonego scalaka metodą eliminacji - odłączając kolejne.
    Ja we wspomnianym TV miałem do wymiany łącznie 5 scalaków obsługiwanych z magistrali I²C.

    Powodzenia !

    Pozdrawiam !
  • Helpful post
    #7
    tarzan107
    Level 20  
    Witam.
    Niepotrzebna doktoryzacja.
    Gdyby Pan był uprzejmy wymienić 100µF/50V, w układzie ramki, to byłbym bardzo wdzięczny.
    Pozdrawiam.
  • #8
    Pufan
    Level 20  
    Hehe jasne ze kondki w przetwornicy za nią jak i w ukłądzie ramki są podstawione.To taka podstawa ze aż zapomniałem napisać.
    Na Sda Scl brak śmieci.
    Razem z kolegą Jeżakiem a posrednictwem gg zmienilismy nieco tok rozumowania i uczepiliśmysię Tda8350q,gdyż napięcia a nim odbiegają nieco od tych schematowych.
    Na wyprowadzeniu:
    1-1,2V
    2-0V
    3-2,2V
    4-13,5V
    5-1,7V
    6-n.c
    7-masa
    8-40V
    9-4,5V
    10-4,2V
    11-10V
    12-0,7V
    Na schemacie nogi 3,9 mają 7V 11-25V.Cała aplikacja układu przeczesana.Podstawiony dławik L802 R811 i T801 Bd242(na jego emitere jest 11V)
    Poza tym by weeliminować cewki V podaczyłem drugi kineskop od triluxa-efekt identyczny.
    Czy macie panowie jaieś sugestie.czy złe steroanie moze wywołć takie zmiany w napięciach na układzie 8350Q.
    Powoli rączki zaczynają opadać :-(
    Pozdrawiam