Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor ProView 772, brak zasilania

21 Lip 2006 18:52 1850 18
  • Poziom 11  
    Witam!

    Mam dość wysłużony monitor (model, jak w temacie), ale mimo wieku sprawował się dobrze. Wczoraj rano dostawca energii elektrycznej zafundował mi "dyskotekę", tj. nastąpiło ok. 6 razy wyłączenie i włączenie prądu w odstępie ok. 10 sekund. Mimo, że monitor był podłączony do listwy przeciwprzepięciowej, to jednak było dla niego za dużo i od tej pory nie załącza się i brak jakichkolwiek objawów działania. Bezpiecznik jest dobry, wymieniłem na wszelki wypadek diody prostownicze i kondensatory w zasilaczu, ale dalej zachowuje się jak martwy. Na transformatorze zasilania są bardzo dziwne napięcia, np. na nóżce, przy której pisze 15V napięcie skacze od 200 do 900V 8O
    Dysponuję schematem tego monitora, ale nie mam na razie pomysłu, co dalej z tym robić. Nie wiem, co to za element znajduje się w zasilaczu tuż przed mostkiem prostowniczym - numer elementu: RT502, oznaczenie: 8 NTC (może jakiś termistor?) - czy to też jakiś element zabezpieczający?

    Będę bardzo wdzięczny za wszelkie wskazówki, które pomogą mi w naprawie! :P
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 40  
    Witam. Jakie napięcie masz na dużym kondensatorze za mostkiem prostowniczym (diodami)?
  • Poziom 11  
    To jest C510 - 220µF/400V... No ja już właśnie zgłupiałem, bo na nim nie umiem zmierzyć napięcia o stałej wartości - strasznie skacze. W trybie DC miernika, pokazuje od 0 do 450V, a w trybie AC od ok. 400V do prawie 1000V - coś chyba jest nie tak. Z tego, co się orientuję, to powinno tam być między 120V a 140V.
  • Poziom 40  
    Musi być ok. 320V napięcia stałego (czyli DC). Sondy miernika musisz podłączyć bezpośrednio do wyprowadzeń tego kondensatora, nie bierz "masy" z innego punktu.
  • Poziom 11  
    Mierzę bezpośrednio na kondensatorze i nie chce być inaczej.. skacze między 280V a 340V... No, chyba, że z miernikiem jest coś nie tak, ale do tej pory działał dobrze - spróbuję jutro pomierzyć pożyczonym miernikiem.

    Załączam na wszelki wypadek schemat bloku zasilania.

    Monitor ProView 772, brak zasilania

    Chyba muszę pomyśleć nad nowszym miernikiem. Pożyczyłem od znajomego miernik produkcji radzieckiej :wink: , oczywiście wskazówkowy i według niego jest dokładnie 320V i wskazówka stoi w miejscu (zakres 1000V, skala do 25, 8 kresek = 320V).
    Zakładając, że to napięcie jest prawidłowe, to czy należy już wykluczyć winę zasilacza i szukać przyczyny dalej? Wiem, że np. w telewizorach jest zabezpieczenie, dzięki któremu nie załączymy go, jeśli cewki odchylania są zwarte. Po pomiarach oporności cewek wyszło mi H: 1,2Ω ; V: 8,6Ω Nie wiem, czy to nie za mało w przypadku H? Czy to mógł spalić się HOT (mimo, że monitor był w trybie "standby")?
  • Poziom 11  
    Mam jeszcze takie pytanie: Czy mogę sprawdzić HOTa po prostu mierząc na nim napięcie, czy też wsadzić w jego miejsce jakieś inne obciążenie, np. żarówkę i dopiero na niej mierzyć napięcie?
  • Poziom 16  
    Witam, zalecał bym zacząć od elektrolitów przed i za przetwornicą.C521, C541i C526,C527. Po zatem sprawdź jakie masz napięcia na wyjściu z przetwornicy, będziesz wiedział czy ona działa. Możesz sprawdzić RT502 wylutuj diody prostownicze i podłącz żarówkę 60W 220V. Powinna zaświecić. Czy słychać start przetwornicy w momencie włączenie do sieci?
  • Poziom 11  
    Kondensatory niestety będę mógł kupić dopiero jutro.
    Podczas załączania do sieci nie słychać żadnych odgłosów z wewnątrz monitora, ale widać, jak lekko przygasa światło w pokoju, więc coś pobiera.
    Co do RT502, to rozumiem, że żarówkę mam wpiąć w miejsce mostka prostowniczego. Jeśli żarówka nie zaświeci, to można zmostkować tymczasowo RT502?? Pełni on rolę zabezpieczającą?

    OK - mostek wylutowałem, żarówka po wstawieniu świeci, więc pewnie RT502 jest w porządku (z ciekawości - co to za element? termistor?). Zaraz wlutuję ponownie diody i będę mierzył napięcia na przetwornicy (może trochę potrwać, bo mam tylko "radziecki sprzęt" :wink: ).
  • Poziom 16  
    Witaj , co do zmostkowania RT502 to raczej nie mostkuj, no chyba , że tylko z żarówką. Zadaniem jego jest przejęcie uderzenia prądowego, które powstaje przy rozruchu przetwornicy. żarówkę wepnij w miejsce (~~) mostka prostowniczego, no i podaj jakie masz napięcia wychodzące z przetwornicy. Masz dalszą część schematu? Pozdro.
  • Poziom 11  
    Dzięki za zainteresowanie tematem!

    Mam cały schemat w pliku *.djvu - załączam go.
    Postaram sie później przerobić go na obrazki, żeby było łatwiej.
    Tymczasem składam sprzęt i zabieram się do pomiarów :wink:
  • Poziom 16  
    Niestety nie mam go czym otworzyć, przerób go i pomyślimy ;)
  • Poziom 11  
    Przerobiony schemat - ciąg dalszy:

    Monitor ProView 772, brak zasilania

    Monitor ProView 772, brak zasilania

    Monitor ProView 772, brak zasilania

    Monitor ProView 772, brak zasilania

    Wlutowałem diody mostka prostowniczego i zabrałem się za pomiary - chyba nie wygląda to dobrze:
    - na końcówkach wejściowych 5-7 przetwornicy jest ok. ≈70V
    - na końcówkach 1-2 ok. ≈2V
    - na wyjściach, czyli końcówkach 8, 9, 10, 11, 12 i 13 już nic nie ma
    - na kondensatorze C510 za mostkiem jest za to 320V napięcia stałego
  • Poziom 16  
    Witaj, odłącz wyprowadzenia 8, 10,12,13. Wyprowadzenie 9 odłącz za R506, w lutuj żarówkę 220V 60W na kondensator C527, jeśli żarówka zaświeci to znaczy,że przetwornica działa. Sprawdź jeszcze czy nie masz zwarcia po wtórnej stronie np. na kondensatorach C526, C529, C530, C531. Sprawdź także Q512, Q513, Q514, Q515, Q516, Q517.
  • Poziom 11  
    Dziękuję za szczegółową instrukcję :D

    Zrobiłem wedle zaleceń i żarówka świeci słabo. Wygląda na to, że faktycznie gdzieś za przetwornicą jest zwarcie.
    Te elektrolity podmienię po prostu, ale dziś nie udało mi się wszystkich zakupić.
    W jaki sposób mam sprawdzić te tranzystory? Dysponuję teraz jedynie prostym miernikiem R, U, I.
  • Poziom 16  
    Witam, tranzystory możesz sprawdzić na Ω. Ustaw miernik na 2KΩ i pomierz pomiędzy bazą emiterem, bazą kolektorem - powinno pokazać przejście. Pomiędzy kolektorem a emiterem nic nie powinno pokazać. Zakładam że wiesz o co chodzi i pamiętaj o polaryzacji NPN i PNP ;). Powiedź jakie było napięcie na żarówce w momencie świecenia, powinno być tam te 55V. Sprawdź czy nie masz zwarcia na gałęziach wyjściowych. Pomierz najlepiej na kondensatorach(bez zasilania) C526 C529 C530 i C531. Pomiar miernikiem ustawionym na Ω. pamiętaj o ładowaniu się kondensatorów wiec poczekaj chwile i zmień końcówki miernika i pomierz jeszcze raz. Albo wylutuj kondensatory. Napisz czy reguluje napięcie na żarówce jeśli pokręcisz VR501 ? Kup sobie najprostszy miernik cyfrowy taki za 27 zł i po kłopocie ;)
  • Poziom 11  
    Ogromne dzięki za zainteresowanie! :D

    Dam znać po niedzieli, jak się sprawy mają, bo przez weekend może mnie nie być. W zasadzie kiedyś skończyłem technikum elektroniczne, ale nie pracuję w zawodzie, lecz jakieś pojęcie o tych sprawach mam :wink:

    Pozdrawiam!
  • Poziom 11  
    Witam ponownie po dłuższej awarii łącza internetowego.

    Na żarówce było między 50 a 60V. Tranzystory były w porządku, kondensatory wymieniłem - dalej bez efektu. Miałem przypadkiem w posiadaniu nowy układ KA3842 (IC502) i postanowiłem go wymienić... nie wiem czemu, ale monitor zadziałał po załączeniu, lecz po chwili spaliły się jednocześnie Q502 i bezpiecznik. Czy może to świadczyć o poważniejszych i liczniejszych uszkodzeniach na płycie monitora? W każdym razie najprawdopodobniej jest to dalej blok zasilania.
  • Pomocny post
    Poziom 16  
    Witaj, musiałeś coś na grzebać przy wymianie tego układu. Jeśli napięcie było poprawne to znaczy, że przetwornica działała poprawnie. Trzeba było szukać usterki w dalszej części monitora, pomierzyć czy niema zwarcia, któraś z gałęzi zasilających obwody monitora. Teraz musisz wrócić do zasilacza i uruchomić go. Wymień ten Q502, IC502, ZD502 posprawdzaj diody, odpal go na żarówce jak wcześniej. Pomierz omomierzem do masy gałęzie zasilające. Na przykład gałąź wychodzącą z nogi 8 pomierz dopiero na L504, załączana jest dopiero przy starcie monitora. Napisz, co zaobserwowałeś. Powodzenia.
  • Poziom 11  
    Witam po dłuższej przerwie spowodowanej wyjazdem.

    Po dokładnym sprawdzeniu i po wymianie paru elementów monitor załącza się - wysokie napięcie chodzi, tylko spalił się układ na radiatorze na płytce kineskopu. Niestety, nie wiem, co to za układ, bo nie widać oznaczeń, a w schemacie brakuje płytki kineskopu.

    Będę bardzo wdzięczny, jeśli ktoś, kto jest w posiadaniu schematu tej płytki kineskopu, udostępni go - nie potrafię tego nigdzie znaleźć. W bazie elektrody są dwa schematy tego modelu, ale w obu brakuje PK.