Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nokia 7650 Nie działają słuchawki i "0" --Nowa taś

14 Sie 2006 21:29 1064 6
  • Poziom 21  
    Wlutowałem dość często padającą taśmę klawiatury w Nokia'i 7650.
    Przed tą operacją nie działały przyciski słuchawki zielonej, czerwonej i zero.
    Po wlutowaniu nowej taśmy jest to samo. Zmieniłem klawiaturę z dobrze działającej 7650 i tak samo, jednak przyciskając wtyk tej taśmy przy klawiaturze i jednocześnie energicznie wciskając zero oraz słuchawki parę razy "zaskoczyło"
    Co jest?
  • Poziom 18  
    a nie masz oberwanego gniazda na płycie głównej sprawdz ja cos takiego kiedyś miałem.
  • Poziom 21  
    rzeczywiście, trochę jest obłamane (dokładnie kawałek plastiku, ale gniazdo wygląda całkiem normalnie)
    Dużo roboty jest przy wlutowywaniu takiego gniazda?
  • Poziom 18  
    zależy od twoich zdolności,nie pamiętam dokładnie jak tam jest ale jak jest możliwość to grzej hotem od spodu aby nie uszkodzić gniazda,pozdrawiam.
  • Poziom 21  
    STOP -cofnij, żle!
    Miałem na myśli gniazdo na klawiaturze, ale to nie wchodzi w grę bo sprawdzam na innej klawiaturze i jest to samo. Poza tym na płycie głównej nie ma gniazda! Tylko ścieszki do których się lutuje taśme!

    ------------Jeszcze śpię-------------
  • Poziom 16  
    witam
    to ewidentna wina tasmy
    uwiez
    bo zapewne kupiles te na allegro
    sam montowalem takie tasmy na 10tasm 9 ma zazwyczaj zimne luty
    ja zawsze przelutowywalem sobie jeszcze gniazdo z oryginalnej starej tasmy na ta nowa i bylo po klopocie zakladajac ze dobrze wluowales tasme w plyte fona
    pozdroo
    matacz
  • Poziom 21  
    Cytat:
    to ewidentna wina tasmy

    druga taśma i (akurat!) ta sama przyczyna?