Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SANYO C21EF63EXH

Tomasz Anikin 19 Sie 2006 22:56 2071 9
  • #1 19 Sie 2006 22:56
    Tomasz Anikin
    Poziom 11  

    Mam problem z tv sanyo c21ef63exh-00. Po właczeniu wlacznikiem sieciowym słychac puk w głosniku telewizorek nie uruchamia sie tylko pozostaje w trybie czuwania pali sie czerwona dioda. Wymieniony słynny kondensator 330uf/35v i rezystor 220k w gałezi protect. napiecia na przetwornicy wygladaja nastepujaco: (oznaczenia według schematu) B6-17V, B2-17v, B4-27v, B3-179V, B1-129V. Prosze o pomoc.

    0 9
  • #2 19 Sie 2006 23:39
    mirex
    Poziom 43  

    Pilotem też sie nie włącza?

    0
  • #3 20 Sie 2006 11:16
    Tomasz Anikin
    Poziom 11  

    Pilota nie mam ale postaram sie załatwic i sprawdzę.
    Sprawdziłem pilotem typu mak na wszystkich kodach do sanyo i nic , nie działa także przy próbie właczenia przyciskami z pod klapki.

    0
  • #4 21 Sie 2006 19:37
    Tomasz Anikin
    Poziom 11  

    Wczoraj posprawdzałem zasilanie procesora i wszystko jesyt ok co jest grane pomózcie.

    0
  • #5 21 Sie 2006 20:02
    mirex
    Poziom 43  

    TV wyłączony z sieci w stanie stby po ponownym włączeniu pozostaje w stby.
    Może MAK nie ma tego kodu, może odbiornik podczerwieni uszkodzony?
    Spawdź co się dzieje na nodze 48 procesora /power/ przy właczaniu pilotem. Dalej masz dwa tranzystory. Może wejście PROTECT procesora jest aktywne?

    0
  • #6 27 Sie 2006 22:43
    Tomasz Anikin
    Poziom 11  

    Wiec tak odbirnik podczerwienie raczej sprawny( zmienia sie napiecie podczas nadawania pilotem na wyjsciu odboirnika podczerwieni). Napiecie na nózce PROTECT ok.0,48V przy odlutowanej ok 2v. napiecie na wyjsciu power ok 2,80v i sie nie zmienia podczas nadawania pilotem. Może to nie ten model pilota pożyczony od kolegi.

    0
  • #7 27 Sie 2006 23:07
    mirex
    Poziom 43  

    Zmiana napiecia stałego nic nie mówi, musiał byś oscyloskopem sprawdzić, czy poziom impulsów jest właściwy.
    Dalej nie wiesz więc: - pilot? odbiornik podcz.? procesor?

    Ponadto nie odpinasz nogi protect procesora, tylko to co do niej dochodzi a R780 ma być podłączony!!! Na pin31 ma być poziom wysoki!!! Własnie napiecie poniżej 3V blokuje procesor.
    Jakie wogóle jest napięcie zasilania na pin27??

    0
  • #8 28 Sie 2006 08:56
    Tomasz Anikin
    Poziom 11  

    Procesor zasilany jest napieciem 5V. Tylko co może blokować ten protect juz nie wiem wszystkie elementy sprawdzone przetwornica daje napiecia wiec co może blokowac wysokie?

    0
  • #9 28 Sie 2006 20:01
    mirex
    Poziom 43  

    Czy to znaczy, że jeśli na pinie protect zrobisz 5V to procesor wreszcie rusza i daje rozkaz wł/wył?
    Jeśli tak, to wylutowuj po kolei diody: D591, 592, 593, 486. Przekonasz się, która gałąź powoduje zabezpieczenie. Najczęściej wszystko jest ok, tylko jedna z tych diód fiksuje.

    0
  • #10 13 Lut 2007 13:23
    Tomasz Anikin
    Poziom 11  

    Uszkodzony procesor.
    Zamykam Temat

    0
  Szukaj w 5mln produktów