Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Elemis. Czy to uszkodzenie głowicy?

zibi2033 07 Wrz 2006 23:24 2991 10
  • #1 07 Wrz 2006 23:24
    zibi2033
    Poziom 14  

    Tabliczka na obudowie.
    Elemis. Czy to uszkodzenie głowicy?
    Ten telewizor włącza się prawidłowo. WN, śnieżenie, wybieranie kanałów, przetwornica OK.
    Ten TV przeszukuje i w automacie i ręcznie. Zatrzymuje się na wybranych stacjach, ale jest albo słabiutki obraz czarno biały, albo tylko fonia (antena sprawdzona na innym TV-sprawna). Pomierzyłem napięcia na głowicy moim zdaniem są prawidłowe. Niestety posługuję się schematem od TC403. Nie wiem czy jest to podobny, bo w bazie TC404 nie znalazłem. Nie wiem co może być przyczyną takiego stanu, bo ten Elemis niby wszystkie funkcje ma prawidłowe. Jeszcze jedno co mnie zastanawia, to czasami przechodzi w stan czuwania czasowo nieregularnie. Czy ktoś mógłby mi pomóc w rozpoznaniu przyczyny tych usterek?

    0 10
  • Pomocny post
    #2 07 Wrz 2006 23:39
    Stanisław2003
    Poziom 28  

    Jeżeli zatrzymuje się na stacjach to uszkodzenia szukaj w nastawach (nie napisałeś czy obraz jest mało kontrastowy czy tylko zaśnieżony).Podłącz sygnał z video albo ze sprawnego tv na wejście scart i sprawdz jaki wtedy obraz.Ogólnie myślę,że uszkodzenie jest w nastawach lub torze dekodera.Ale całkowicie uszkodzenia głowicy nie można niestety wykluczyć.

    0
  • Pomocny post
    #3 07 Wrz 2006 23:49
    michas
    Poziom 23  

    A ja jeszcze dodam od siebie, ze czasami przez nieprawidłowe wciskanie wtyczki w gniazdo antenowe lubi sie "obruszac" bolczyk w gniazdku lub wyrwac sie sciezka w srodku w głowicy , ale to tylko w tedy gdy gniazdo antenowe jest bezposrednio w tunerze. W tym elemisie nie wiem jak to jest rozwiazane . Jest to prozaiczny przypadek ale sie zdarza.
    Sprawdz takze obwód ARW.
    Pozdrawiam Michał

    0
  • #4 08 Wrz 2006 00:04
    zibi2033
    Poziom 14  

    Stanisławie: Obraz jest czarno-biały i poszarpany. Czasami są przebłyski bardzo zaśnieżonego koloru. Natomiast napisy informacyjne z wybieranej funkcji mają bardzo ładne kolory. Np. TUNING jest koloru intensywnej czerwieni a przeszukiwanie automatyczne jest intensywnie żółte i białe paski.
    Michas: Obluzowanie bolczyka w gnieżdzie powierzchownie sprawdzałem, ale muszę się temu dokładnie przyjrzeć wewnątrz głowicy. Tak mi właśnie wygląda na to, jakby jakaś przerwa występowała w podłączeniu anteny.
    Jutro podłączę wideo i zobaczymy jaki będzie obraz Dzięki za zainteresowanie moim problemem.
    Pozdrawiam. Zbigniew.
    Ps. Czy możecie mi Panowie powiedzieć czy TC403 i TC404 głowice mają te same?

    0
  • Pomocny post
    #5 08 Wrz 2006 03:04
    Remeknapr
    Poziom 33  

    > Zatrzymuje się na wybranych stacjach, ale jest słabiutki obraz

    Czy na wszystkich zakresach jest tak samo?

    Głowica rzadko pada identycznie na wszystkich zakresach. Jeżeli na wszystkich pasmach jest słabo, to na 99% uszkodzenie jest poza głowicą.


    > Pomierzyłem napięcia na głowicy moim zdaniem są prawidłowe.

    Co to znaczy moim zdaniem? Prawidłowe w granicach normy, albo nie. Wypada podać wyniki pomiarów. Wówczas można wyciągać wnioski.

    > czasami przechodzi w stan czuwania czasowo nieregularnie.

    Procesor nie otrzymując sygnału STOP z układu identyfikacji wyłącza telewizor. A, że sygnał masz nieregularny, więc i takie wyłączenia.


    Remeknapr

    0
  • Pomocny post
    #6 08 Wrz 2006 10:29
    LeDy
    Poziom 43  

    Zeby sprawdzić czy to gniazdo antenowe w głowicy nie jest oberwane nie musisz rozbierać głowicy.Wystarczy miernik ustawić na Ohmy jednym końcem do masy a drugim do tego kołka środkowego w gnieżdzie antenowym. Na wejściu jest cewka i powinno być 0 Ohm . Przytykając ruszasz tym bolcem i jak przerywa na Ohmach tzn.,że jest lużne w środku w głowicy.

    Dodano po 5 [minuty]:

    Jak płyta główna leży poziomo to ruszasz w gnieżdzie lewo -prawo

    0
  • Pomocny post
    #7 08 Wrz 2006 13:35
    swoy
    Poziom 10  

    Ja zacząlbym od modułu euro tam jest przwlekany sygnal video -Trzeba sprawdzic tranzystor najlepiej wymienić. Jak to nic nie da to moduł p.cz.i sprawdzić napięcia na scalaczku.

    0
  • Pomocny post
    #8 08 Wrz 2006 14:16
    Marek09
    Poziom 24  

    Moim zdaniem chyba jednak masz uszkodzoną głowicę.
    Piszesz "napisy informacyjne z wybieranej funkcji mają bardzo ładne kolory" - to normalne, OSD generuje procesor - głowica nie ma nic do tego.
    Podstaw najlepiej inną głowicę i sam się przekonasz.

    0
  • #9 08 Wrz 2006 19:04
    LeDy
    Poziom 43  

    Sprawdz to gniazdo antenowe i jak będzie OK to wtedy wymień głowicę.

    0
  • #10 08 Wrz 2006 21:51
    zibi2033
    Poziom 14  

    Witam wszystkich panów. Podłączyłem magnetowid poprzez wejście scard i obraz zarówno z taśmy jak i z tunera TV jest bardzo dobry. Pomierzyłem napięcia na głowicy i są dokładnie takie jak na schemacie Monitor Westa 403/405. Przyczyną moich kłopotów okazała się jednak głowica. Zainteresowało mnie jakieś dziwne jej położenie i podłączenie jej przy pomocy przewodów do płyty głównej. Według schematu jej symbol powinien być ZGM 201 a wlutowł ktoś ZGH 201. Jest to głowica napewno od Elemisa tylko innego typu i stąd niedopasowanie częstotliwości i brak strojenia. Odłożyłem narazie dalszą naprawę do czasu zakupu właściwej.
    Mam jeszcze jedno pytanie do Panów: Czy głowica o symbolu ZGM 201 jest właściwą dla tego telewizora. Szukam potwierdzenia, ponieważ korzystam ze schematu w/w od podobnego TV a mój telewizor ma nazwę taką jaką podałem na fotce w poście i chciałbym uniknąć pomyłki przy zakupie nowej głowicy.
    Dziękuję za pomoc, dla mnie bardzo cenną
    Pozdrawiam Zbigniew.

    PS. Przy bardzo mocnym sygnale (antena zbiorcza) TV wyszukuje programy, ale obraz lekko zaszumiony. Ja używam anteny "siatkowej" ze wzmacniaczem i tu z wyszukiwaniem są kłopoty.

    0