Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

2 komputery switch problem

gkozyr 23 Wrz 2006 20:45 1269 22
  • #1 23 Wrz 2006 20:45
    gkozyr
    Poziom 11  

    Czesc,mam dalej problem z siecią ,chce tak zeby 1 komputer był jako serwer ,a pozniej switch mi rozdzielal na poszczególne komputery.No i tu mam problem gdy podłączyłem 2 kompa i ustawilem na jednym i na drugim ip,maske.K1 (192.168.0.1) K2 (192.168.0.2),no i nie widza sie wogóle sieciowo.Pomózcie bo nie mam pojecia ,czemu tak sie dzieje.czekam na odpowiedzi

  • #2 23 Wrz 2006 20:50
    PabloSSS
    Poziom 16  

    Witaj!

    Zaczynajac od początku. Kable masz przetestowane, odpowiednie światełka w switchu się swiecą? Maska 24 bitowa /255.255.255.0/ ?Proponuje popingować z K1 na K2 i na odwrót.

    Pozdrawiam

  • #3 23 Wrz 2006 20:52
    gkozyr
    Poziom 11  

    kable mam przetestowane i światełka sie w switchu świecą ,a z pingowaniem to jest tak ze niewiem jak to sie robi,mozesz mi pomóc

  • #4 23 Wrz 2006 20:56
    PabloSSS
    Poziom 16  

    start -> uruchom -> cmd

    piszesz w konsoli

    ping 192.168.0.2 /siedzac przy K1/

    powinienes dostac cos w stylu:

    Badanie 192.168.0.2 z użyciem 32 bajtów danych:

    Odpowiedź z 192.168.0.2: bajtów=32 czas=1ms TTL=64
    Odpowiedź z 192.168.0.2: bajtów=32 czas=1ms TTL=64
    Odpowiedź z 192.168.0.2: bajtów=32 czas=1ms TTL=64
    Odpowiedź z 192.168.0.2: bajtów=32 czas=1ms TTL=64

    Statystyka badania ping dla 192.168.0.2:
    Pakiety: Wysłane = 4, Odebrane = 4, Utracone = 0 (0% straty),
    Szacunkowy czas błądzenia pakietów w millisekundach:
    Minimum = 1 ms, Maksimum = 1 ms, Czas średni = 1 ms

    cos swiadczy o tym , ze nie ma problemu.

    potem to samo powtarzasz na K2 ale wpisujesz ping 192.168.0.1

  • #5 23 Wrz 2006 20:56
    gothye
    Poziom 33  

    aby sprawdzic ping wpisujesz ping numer_IP komputera w MS DOS np. ping 192.168.0.1

  • #6 23 Wrz 2006 23:05
    gkozyr
    Poziom 11  

    ok sprawdze

    Dodano po 57 [minuty]:

    a jak będzie zły ping to co mam wtedy robić??

  • #7 24 Wrz 2006 09:33
    gothye
    Poziom 33  

    skoro kable masz sprawdzone i pkaze ci zły ping znaczy ze masz cos zle ustwione z IP na komuterach i tu zaczął bym szukać przyczyny

  • #8 24 Wrz 2006 11:11
    PabloSSS
    Poziom 16  

    Jesli kable, switch sa ok oraz masz taki IP jak pisales ustawione oraz maske 255.255.255.0 na obu kopach to szukalbym wady w sterownikach kart albo w samych kartach. Czasami sie zdarza, ze uszkodzone sa separatory na karcie......objawia sie to tym, ze niby wszystko dziala, a nie ma transmisji.

  • #9 24 Wrz 2006 19:14
    gkozyr
    Poziom 11  

    kable są dobre i switch też,a kart sieciowe to mam zintegrowane na kompach,a moze byc tez ze sie kart gryzą ze soba jak są rożne na pierwszym kompie mam Realtek a na drugim Ethernet,moze to byc tym spowodowane???

  • #10 24 Wrz 2006 20:39
    Samuraj
    Poziom 34  

    Rodzaj producenta firmy nie ma z tym nic wspólnego.
    A co z tymi pingami :?: dochodzą czy nie :?:

  • #11 24 Wrz 2006 23:46
    gkozyr
    Poziom 11  

    Pingi nie dochodzą miedzy soba pisze mi tak :

    pakiety: wysłane=4,odebrane=0,utracone=4 (100% straty)


    i co mam zrobić jak tak mi pokazuje na dówch komputerach??

  • #12 24 Wrz 2006 23:52
    gothye
    Poziom 33  

    zrób kabel krosowy podłącz nim komutery bezposrednio i pomin switcha i sprawdź czy dalej pingi niedochodzą

  • #13 25 Wrz 2006 08:24
    Stepel
    Poziom 20  

    jaki jest komunikat?

    "Host docelowy jest nieosiagalny" czy "Uplanal limit czasu zadania" ?

    jaką masz ustawioną brame ?

  • #14 25 Wrz 2006 09:32
    gkozyr
    Poziom 11  

    Komputery podłaczyłem bezpośrednio ale dalej pingowanie nie działa miedzy kompami, a wyswietla mi komunikat taki :"Uplanal limit czasu zadania". Czy jest jakas zasada ustawienia bramy, bo ja wpisywałem tak K1 192.168.0.1 i na K2 192.168.0.1

  • #15 25 Wrz 2006 09:34
    gothye
    Poziom 33  

    na jednym i drugim komputerze maske stawiasz identyczną 255.255.255.0
    a IP na jednym 192.168.0.1 na na drugim kolejne IP czyli 192.168.0.2

  • #16 25 Wrz 2006 10:22
    gkozyr
    Poziom 11  

    A jaką mam wpisać brame???

  • #17 25 Wrz 2006 14:09
    PabloSSS
    Poziom 16  

    brama nie ma znaczenia jesli pingujemy dwa adresy mieszczace sie w masce


    proponuje sprawdzic czy karty sie nie konfiktuja z czyms innym w kompach.

  • #18 26 Wrz 2006 13:14
    anddd
    Poziom 23  

    Czy switcha czasami nie masz Edimaxa? Chodzi o to że kable wykonuje się w jednym z dwóch kategoriach a niektóre switche te tańsze pracują tylko w jednej kategorii. Podaj typ zarobionego kabla. Jak nie wiesz to podaj kolejność kolorów.
    Poza tym wpisz w cmd "ipconfig /all" i podaj dane forum (dla dwóch komputerów).
    Przejrzałeś usługi....?
    W menedżerze urządzeń masz jakieś żółtki?.
    Sprawdź pętlę:w cmd "ping 127.0.0.1"

    Na razie tyle....

  • #19 26 Wrz 2006 20:20
    Samuraj
    Poziom 34  

    Nie tańsze tylko pozbawione funkcji rozpoznawania kabla czy jest z przeplotem czy jest prosty.Wiele drogich tego nie ma więc cena nie ma tu nic wspólnego.
    Ale popieram pytanie podaj kolejność kolorów we wtyczkach, na jednym jak i na drugim końcu.

  • #20 26 Wrz 2006 20:50
    anddd
    Poziom 23  

    Hmmm, .. ale mi chodzi o zastosowanie jednej z dwóch sekwencji zarabiania kabli tj.: EIA/TIA 568A lub 568B .........

  • #21 26 Wrz 2006 20:55
    Samuraj
    Poziom 34  

    Kolejność przewodów wg standardu EIA/TIA 568A jest następująca:

    biało-zielony
    zielony
    biało-pomarańczowy
    niebieski
    biało-niebieski
    pomarańczowy
    biało-brązowy
    brązowy

    Kolejność przewodów wg standardu EIA/TIA 568B jest następująca:

    biało-pomarańczowy
    pomarańczowy
    biało-zielony
    niebieski
    biało-niebieski
    zielony
    biało-brązowy
    brązowy

    Jak widzisz zamienione są tylko kolory, nic więcej.
    Wiem że one tam ponoć są mniej bądz więcej razy ze sobą skręcone (choć osobiście w to nie wierze), ale na tak krótkim odcinku nie powinno to mieć wpływu.

  • #22 26 Wrz 2006 21:15
    anddd
    Poziom 23  

    No dobra.....
    Zaleca się 568A ze względu na to że niektóre elementy sieciowe czy to gniazda przyłączeniowe mają naniesione kody barwne tylko w tej sekwencji. Sam w firmie się o tym przekonałem.
    Pozdrawiam.

  • #23 30 Sty 2007 17:39
    radek556
    Poziom 10  

    Konfiguracja komputera1
    IP: 192.168.0.1
    Maska: 255.255.255.0
    brama: 192.168.0.10 (ip drugiego komp!)
    opcjonalnie DNS: 194.204.132.34

    Komputer2:
    IP: 192.168.0.10
    Maska: 255.255.255.0
    brama: 192.168.0.1 (ip pierwszego komp!)
    opcjonalnie DNS: 194.204.132.34

    WYŁĄCZ wszelkie zapory sieciowe, następnie rób pingi

    pozdrawiam!

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME