Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ELTRON 100 u - dziwna usterka - na bezpieczniku 4,5 V

wojtin 04 Oct 2006 18:22 953 2
  • #1
    wojtin
    Level 11  
    Witam serdecznie.

    Po imprezie Eltron zacząl trzeszczeć... Wieć wziąłem sie do naprawy - jednak w trakcie wymiany jednej z końcówek mocy - zwarłem lutownicą Emiter z Kolektorem. Wzmaczniacz oczywiście nie był włączony ( ale był kabel zasilajacy w gniazdku ) ale poleciały spod końcówki iskierki :P

    Jak go włączam to wywala bezpiecznik 3,15 A. Podobno w tym wzmacniaczu kiedyś cały czas wywalało bezpieczniki, ale poprzedni użytkownik zmienił na wieksze :D:D śmiesznie....


    Mimo że NIE jest on włączony do PRĄDU na bezpieczniku pokazuje 4,5 V. Napięcie wykściowe = 0V. Jak odlutuje końcówki mocy ( 4 ) to dalej jest tak samo. Wymeiniłem tranzystory sterujące. Oraz elektrolity w końcówce- dużo już o tym czytałem ale nie wiem co mam robić.. :( HELP ME!!!
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    Jankos
    Level 18  
    Witam.
    Te napięcie jest mierzone na obu końcach bezpiecznika? - o ile on sam jest sprawny czyt. nie jest przerwany - to nie ma prawa być na nim napięcia! Chyba że mierzone jest ono względem masy wzmacniacza, to tak. Utrzymywanie się pewnego napięcia na wzmacniaczu mimo wyłaczenia zasilania - też jest normalne - od tego są elektrolity filtrujące w zasilaczu. Mają właśnie gromadzić łądunki :).
    Eltron jest w sumie prostym wzmacniaczem - na elektrodzie dużo na ten temat.
    Pozdrawiam.
  • #3
    Q-mac
    Level 25  
    Bezp moze jest zaśniedziały lub ma dużą rezystancje (miałem 0,5 A który miał 6Ω). Jeżeli pobierany prad jest duży to na bezpieczniku moze odłożyć sie duże nap.