Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Uszkodzone DAEWOO DCT 1000

D_Mrozu 20 Oct 2006 12:26 1030 6
  • #1
    D_Mrozu
    Level 21  
    Witam Szanownych Userów.
    Potrzebuję pomocy w zdiagnozowaniu usterki i naprawie w/w telefonu.
    Po włączeniu w trybie serwisowym (słuchawka R/F i załączenie zasilania, baza klawisz wywołania i załaczenie zasilania) na wyświetlaczu pojawia się 20, symbol połączenia i symbol kłódki. Na bazie zapalaja się wszystkie 3 ledy.
    Po przestawieniu telefonu na inny kanał (na wyświetlaczu inne cyfry niż 20?) gaśnie zielony led na bazie i gaśnie symbol kłódki na słuchawce, a ze słuchawki dobiega szum. Po wyłaczeniu zasialania bazy znika symbol kłódki na słuchawce i pojawia sie szum.
    Po wciśnięciu klawisz R/F pojawia się Id 05555
    Po załączeniu słuchawki na wyświetlaczu pojawia się:
    "0" i mrugający napis "Id Prog"
    Przy próbie logowania słuchawki do bazy po klawiszach "R/F", "0", "0", "R/F" i odłożeniu słuchawki na bazę napis "Id Prog" przestaje mrugać. Na bazie zapala sie czerwony LED (ładowanie) Naciśnięcie klawisza zewu na bazie powoduje zapalenie się zielonego LED na bazie i po chwili (2sek) jego zgaśnięcie. Ze słuchawki i z bazy nie dochodzą jakiekolwiek dźwięki.
    Czy ktoś może mnie naprowadzić, co się dzieje, podać jakąś instrukcję strojenia itp?
    Pozdrawiam.
  • #2
    altelsystemy
    Level 13  
    W tych telefonach leciały trymerki w głowicach. Takie małe niebieskie nie pamiętam teraz wartości.
  • #3
    D_Mrozu
    Level 21  
    Witam!
    Ale wydaje mi się, że jeżeli w trybie serwisowym na 20 kanale świci zielony LED na bazie (gaśnie gdy wyłączę słuchawkę lub zmienię kanał na inny niż 20) i kłódka na słuchawce (gaśnie gdy wyłączę bazę lub zmienię kanał na inny niż 20), to część radiowa słuchawki i bazy chyba jest sprawna, a trymery są chyba w nadajnikach i odbiornikach. Chyba że się mylę.
    Ponawiam prośbę o instrukcję strojenia (sprawdzania) tego telefonu.
    Pozdrawiam
  • Helpful post
    #4
    jaceb
    Level 14  
    W głowicy w.cz. bazy i słuchawki oblutować elementy przewlekane
    całość
    zestroić ze sobą, kręcąc trymerami.
  • #5
    D_Mrozu
    Level 21  
    Dzięki
    Polutuję, dostroję i poinformuję o skuteczności w/w metody :)

    P.S.
    Czy świecenie diody i symbol słuchawki świadczy o zestrojeniu torów radiowych?
    Pozdrawiam
  • #6
    jaceb
    Level 14  
    tak świadczy o komunikacji , potem trzeba jeszcz e słuchawkę zalogować
  • #7
    D_Mrozu
    Level 21  
    Ale słuchawka nie daje się zalogować -
    mrugający napis "Id Prog" i "0" na pierwszej pozycji wyświetlacza
    <rf> <0> <0> <rf>
    odłożenie słuchawki na bazę
    napis "Id Prog" przestaje migać
    <zew> na bazie
    zapala się zielony LED na bazie - gaśnie po 2sek
    po podniesieniu słyuchawki z bazy mrugający napis "Id Prog" i "0" na pierwszej pozycji wyświetlacza

    Może nie tak coś robię?
    Pozdrawiam