Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

cyfra+ = problem z instalacją tv czy z konwerterem?

25 Paź 2006 09:20 3418 7
  • Poziom 2  
    zakupiłem zestaw do odbioru cyfry - antena i tuner mediasat. Sprzęt jest zainstalowany i ustawiony. Problem polega na tym, że po odpaleniu sprzętu mam na ekranie czewony kwadrat, czyli brak sygnału. Wystarczy że poluzuję i ponownie zakręcę dowolną złączkę F na kablu i sygnał się załącza i wszystko jest ok. Po wyłaczeniu tunera i potem ponownym załczeniu problem znowu jest ten sam - brak sygnału. I znowu musze dowolną złączkę poluzowac i dokręcić i sygnał jest. I tak za każdym razem. I teraz gdzie jest problem - czy w konwererze, czy w instalacji kablowej. Instalacja składa się z 3 łączonych złączkami F kabli - 1. od anteny na strych, 2. ze strychu pod tynkiem do pokoju, 3. w pokoju ze ściany do tunera. Myślałem , że problem jest z którąś konkretną złączką F, ale łączenia są poprawne i wystaczy "zruszyć" połączenie na którejkolwiek, aby sygnał wrócił. Poradźcie coś
  • flexghzflexghz
  • Specjalista elektryk
    Witam

    Jaką masz łącznie długość przewodu?
    Podstaw tuner analogowy lub inny cyfrowy - oszczędzisz sobie nerwów i pracy - zobacz jaki efekt.

    Powymieniaj (podstaw) nowe beczki - może przerywać któraś z nich.
    Powodzenia
  • flexghzflexghz
  • Poziom 2  
    łączna długość przewodów ok. 15m, przewody raczej dobrej jakości. Nad beczkami tez się zastanawiałem, czy to nie one są problemem. Problemu upatruję też w konwerterze lub kablu, który mam połozony w ścianie - żyłą jest drożna może uszkodzony jest oplot
  • Spec od TV
    Witam!
    Pomierz napięcie na konwerter, czy masz pojedyńczy konwerter?
  • Poziom 2  
    konwerter pojedynczy - standardowy dostarczany przez cyfrę+
  • Poziom 2  
    sprawdziłem przewód, któy idzie w ścianie jest ok. Napięcie dochodzi na konwerter. Beczki sprawdzałem, ale to nie one są problemem, bo wystarczy rozłączyć którekolwiek połączenie i połączyć ponownie aby sygnał wrócił. Problemu upatruję więc w konwerterze, który potrzebuje chyba większego kopa/napięcia do rozruchu. Tylko nie wiem czy mi to cyfra+ teraz wymieni
  • Poziom 23  
    Spróbuj ,gdy nie ma sygnału, wejsc do menu i softwareowo wyłączyć i włączyć zasilanie konwertera moze tunerek cos nawala.
    Pozdrawiam Michał
  • Poziom 23  
    Witam, jeżli wystarczy ruszyć któreś ze złącz, to odpowiedź sam sie nasówa , wymień wszystkie końcówi ( złącza , beczki ) zarób na nowo kabel . Pamiętaj aby wykorzystać F-ki ktore dedykowane sa do twojego kabla . Jeżeli wymienisz końcówi i okaże sie że jest tak samo , oznacza to że kabel jest w którymś miejscu załamany i każdy ruch powoduje to że sygnał raz jest a raz go niema ( zwarcie ) mozesz uszkodzić tuner , ewentualnie konwerter . w tej sytuacji pozostanie wymiana kabla na dobry jakościowo . Pozdrawiam Marcin