Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

IBM T41 ThinkPad - nie chce się uruchomić

lukipl 01 Lis 2006 16:13 1793 2
  • #1 01 Lis 2006 16:13
    lukipl
    Poziom 12  

    Laptop uruchamia się ale nie ma obrazu. CD-ROM, dysk oraz wentylator pracują. Działa również ładowanie. Próbowałem podłączyć zewnętrzny monitor (przełączałem kombinacją FN + F5), nic się nie dzieje.
    Jak to ugryźć - ma ktoś jakiś pomysł???

  • #2 05 Lis 2006 09:15
    arigato
    Poziom 21  

    Witam!
    Przyczyn może być kilka.
    Uszkodzeniu mógł ulec moduł pamięci RAM lub karta graficzna i stąd ten ciemny ekran.
    Jest też możliwe, że nastąpiło jakieś uszkodzenie BIOS-u lub został on nieprawidłowo zapisany w trakcie uaktualniania do nowszej wersji. To drugiej chyba jest mniej prawdopodobne, bo model jest całkiem świeży i z pewnością posiadał najświeższy BIOS, jak sądzę:D
    Wina może leżeć również po stronie zasilania samego procesora z płyty głównej. Tutaj konieczne byłoby wniknięcie do wnętrza i sprawdzenie wszystkich połączeń procesora z płytą.
    Na razie tylko tyle i aż tyle.
    Pozdrawiam.

  • #3 09 Lis 2006 23:22
    lukipl
    Poziom 12  

    Dziękuje za zainteresowanie tematem. Sprawdziłem kość pamięci w innym laptopie i działa, sprawną z innego włożyłem do T41 i niestety nie ruszył. W biosem nie było nic grzebane - laptop z dnia na dzień przestał funkcjonować.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo