Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

STK4050II regeneracja naprawa hybrydy

28 Lis 2006 21:49 5221 23
  • #1 28 Lis 2006 21:49
    101823
    Użytkownik usunął konto  
  • #2 28 Lis 2006 22:17
    ALTON
    Poziom 38  

    Ogólnie naprawa hybrydy jest bardzo prosta... otwierasz ją. lutujesz w odpowiednie miejsca kable i prowadzisz je do nowych tranzystorów po czym montujesz je zaraz obok hybrydy - zdjęcie w załączniku (ale czy to ma sens?) Zamiast naprawiać STK lepiej złożyć nowy koniec mocy i wmontować w miejsce starego.

    STK4050 nie odpala się na tak niskim UZAS ponieważ nie będzie ona w stanie pracowac na takim napieciu (za małe prądy).

    Zdjęcie nie jest moją własnością i pochodzi z www.diyaudio.com..

    0
  • #3 29 Lis 2006 14:07
    101823
    Użytkownik usunął konto  
  • #4 03 Gru 2006 23:52
    101823
    Użytkownik usunął konto  
  • #5 04 Gru 2006 00:39
    asterix17td
    Poziom 17  

    Witam
    Rozumiem że na wyjściu jest napięcie stałe?
    Posprawdzał bym jeszcze raz tranzystory w tej hybrydzie, jeżeli sprawne to odłączylbym ją od reszty wzmacniacza (od zasilania) i wtedy pomiar napięcia na wyjściu.
    Pozdrawiam

    0
  • #6 04 Gru 2006 17:42
    101823
    Użytkownik usunął konto  
  • #7 04 Gru 2006 19:51
    orion
    Poziom 23  

    Czy zamontowałeś tam 2 X 2sc5200? Powinne tam być zastosowane pary tranzystorów NPN i PNP.

    0
  • #8 04 Gru 2006 20:07
    101823
    Użytkownik usunął konto  
  • #9 04 Gru 2006 23:22
    vespereq
    Poziom 26  

    hmm napiecie zasilania i jego prawidłowe podłączenie najłatwiej jest wziac ze schematu scalaka co do reszty ja przyjzalbym sie dokladnie plytce czy druk gdzies nie jest przypalony

    0
  • #10 04 Gru 2006 23:26
    101823
    Użytkownik usunął konto  
  • #11 05 Gru 2006 01:53
    tatronic
    Poziom 24  

    Kiedys naprawailem hybryde z technicsa RSN6000B.Fotki mozna zobaczyc na mojej stronie www.tatronic.elektroda.eu . A jezeli chodiz o tranzystory to podaj jakie byly orginalne w srodku lub podeslij zdjecie hybrydy po rozebraniu.Pozdrawiam Arek

    0
  • #12 05 Gru 2006 17:25
    101823
    Użytkownik usunął konto  
  • #13 05 Gru 2006 18:04
    barti223
    Poziom 20  

    Ja mam też uwaloną SVI2004
    Więc musze wywalić tranzystory na wierzch, tylko jak je dobrać?

    Dodano po 6 [minuty]:

    tatronic jakie są hasła dla tych plików z twojej stronki?

    0
  • #14 05 Gru 2006 18:14
    101823
    Użytkownik usunął konto  
  • #15 05 Gru 2006 19:37
    majster_15
    Poziom 23  

    A tranzystory sterujące? Oznaczone symbolem TR9 i TR11? Diody w emiterze TR11? Jeśli wszystko będzie OK to zmierz co się dzieje na bazie TR9 i TR11.

    Pozdrawiam, Mat.

    0
  • #16 05 Gru 2006 22:22
    101823
    Użytkownik usunął konto  
  • #17 10 Gru 2006 23:23
    101823
    Użytkownik usunął konto  
  • #18 11 Gru 2006 00:25
    Artur k.
    Admin grupy audio

    Piotrek Majstersztyk napisał:

    hybryda uległa uszkodzeniu poprzez zwarcie wyjścia do masy po czym uszkodzone zostały tranzystory mocy reszta hybrydy powinna być dobra


    Z pewnością reszta nie jest dobra, uszkodzeniu zapewne uległy także tranzsytory sterujące.

    Piotrek Majstersztyk napisał:
    miernika nie mam więc nie mam jak tego sprawdzić;( bo mi sie popsuł;( może jakieś pomysły dalsze??


    bez miernika nic nie wskurasz, nie da sie także nic wymyślić.

    Kup miernik i posprawdzaj wszsytko, albo kup nową hubryde.

    Pozdrawiam

    0
  • #19 11 Gru 2006 19:13
    101823
    Użytkownik usunął konto  
  • #20 12 Gru 2006 13:39
    barti223
    Poziom 20  

    No to nie masz kumpli?
    Zawsze w pobliżu ktos ma miernik, tylko popytaj

    0
  • #21 13 Gru 2006 18:39
    101823
    Użytkownik usunął konto  
  • #22 13 Gru 2006 20:13
    timon125
    Poziom 24  

    musisz sprawdzić reszte tranzystorów bo gdyby padały tylko te duże życie byłoby za proste.sam mam 3 stk4048II spalone i nie brałem sie do naprawy tylko sklep i nowe.właśnie zamiawiam z www.impelshop.com stk4048II za 29zł szt.co prawda podróbki ale na zasilaniu do ±55V chodza dobrze i tylko zwarcie albo obciążenie 2,6Ω może je zabić.

    0
  • #23 13 Gru 2006 23:03
    101823
    Użytkownik usunął konto  
  • #24 05 Sty 2007 08:00
    m.jac
    Poziom 13  

    witam.
    moze ktoś z was naprawiał hybrydę RSN36s5a-p, mam uwalony w nimtranzystor końcowy pnp w jednym kanale, występuje ok. -4V stałego na wyjściu. jakie tranzystorki mu włożyć aby ruszyć końcówkę?

    0
  Szukaj w 5mln produktów