Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z instalacją modemu SpeedTouch 330 na laptopie

16 Gru 2006 19:55 2363 8
  • Poziom 13  
    Mam pytanie do użytkowników laptopów.
    Czy mieliście problem z zainstalowniem modemu Speed Toucha 330
    w swoich komputerach?Jak to rozwiązać?
    Wymieniony laptop to Acer (niestety nie pamiętam typu,ale zakupiony 2 miesiące temu) z systemem XP Home Edition.Czy problem tkwi właśnie w tym Home? Instalacja zrywa się nie informując o błędach!
  • Poziom 37  
    marajuka napisał:
    [...]Wymieniony laptop to Acer (niestety nie pamiętam typu,ale zakupiony 2 miesiące temu)[...]
    Model może się jednak okazać przydatny.
    marajuka napisał:
    [...]Instalacja zrywa się nie informując o błędach!
    Proszę zdefiniować pojęcie "zrywa się".
    W którym momencie to następuje?
    To samo podczas pracy na baterii i na zasilaniu sieciowym?
  • Spec od komputerów
    Instalujesz zgodnie z instrukcją ? Najpierw sterowniki i dopiero po komunikacie podłączasz modem.
  • Poziom 15  
    Mam neo od ~3 lat. Główną przyczyną zrywania połączenia może być sam modem - awaria, lub co bardziej prawdopodobne Oprogramowanie. Czy używasz może Programu Neostrada Plus, często ten program zrywa połączenia. W tym samym katalogu co drivery jest też folder z driverami w których wpisujesz dane user, hasło i dajesz OK. Łączy się z neo wchodzisz w Otoczenie sieciowe kopiujesz Połączenie o nazwie którą podełeś w tym programie (kopiujesz np. na pulpit) i jeśli chcesz się połączyć klikasz 2 razy.
  • Poziom 37  
    :arrow: Elninio
    Tak się składa, że autor nie ma kłopotów ze zrywaniem połączenia, bo jak na razie nie może zainstalować modemu...
  • Poziom 15  
    To właśnie ten program na płycie jest idealny do tego. Pytanie w jaki sposób on instaluje neo. Czy poprzez Neo Plus czy jakoś tak czy wchodzi na płytke do katalogu z driverami pod ST 330 i daje setup. Jeśli tak robi to powinno być OK. Jeszcze jedno czy przy instalcji windowsa modem był podpięty?
  • Poziom 13  
    Dodatkowe informacje.
    1)Po włożeniu płyty instalacyjnej bez podpiętego modemu instalacja startuje z autostartu i po kilku sekundach kończy się(nie podając komunikatu o rodzaju błędu )instalacja ręczna z takim samym skutkiem,z sieci oraz pod bateryjnym zasilaniem również.
    2)Ten sam zestaw zainstalowany w komputerze stacjonnarnym działa bez zarzutu
    3)Oczywistym chyba jest,że jeśli klient chce naprzemiennie korzystać z neostrady w domu raz w stacjonarnym a raz w laptopie to może to robić i nikt tego nie zabroni(oczywiście pomijam fakt,że powinien w domu sobie podzielić sprzętowo na obie jednostki)
    4)Typ Acera-oczekuję na SMS-a od wczoraj wieczór(nie wiem czy były jakieś
    popularne imieniny,bo...................... cisza)

    Mogę dodać jeszcze,że próbowałem instalować sterowniki ściągniete z internetu (TPSA) dedykowane dla tego modelu i taki sam skutek

    Laptop był zakupiony z zainstalowanym systemem !Przeskanowany Nortonem 2006 (zaktualizowanym zakupionym w pełnej wersji)
    Pozdrawiam
  • Poziom 37  
    Czy zainstalowane wszystkie sterowniki do laptopa?
    W jakiej wersji jest Windows (chodzi o zainstalowane poprawki)?
    Kiedy będzie już znany model laptopa, proszę go podać.
  • Poziom 13  
    Dziękuje za podpowiedzi.
    Miałem rację (oddzwonił przed chwilą ale nic nie podał ani typu ani żadnych innych informacji świętuje swoje urodziny) to gwoli informacji o włascicielu lapka ,czyli jak to często pisze "Figi" -wróżka w weekendy ma wychodne!W poniedziałek dotrę do wlasciciela i umieszczę więcej informacji .
    Mnie też ciekawość zżera cóż u diabła może być.Pozdrawiam


    Obiecałem wcześniej informacje jednak Świeta i to pewne problemy nie pozwoliły podać mi danych o sprzęcie a więc po kolei:
    Acer Travel Mate 4061 WLMi
    Windows XP home 2002 +SP2
    Sądzę,że to wystarczy