Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Axxion RC-4021TXT - piszczy przetwornica

Gary 21 Gru 2006 08:25 1908 19
  • #1 21 Gru 2006 08:25
    Gary
    Poziom 10  

    Witam i proszę o pomoc.
    Model - Axxion RC-4021TXT,
    Uszkodzenie - w trakcie oglądania zgasł obraz i zaczęła piszczeć przetwornica,
    Wymienione - elektrolity wokół przetwornicy oraz tranzystorki.
    Posprawdzane (miernikiem) rezystory i diody wyglądają na - ok.
    Następnie - po załączeniu przetwornica piszczy i wzrasta częstotliwość jej pieszczenia (obraz ciemny).
    Pzdr.
    Gary

    0 19
  • Pomocny post
    #2 21 Gru 2006 08:33
    Krzychu7
    Poziom 39  

    Witam. Jakie masz napięcie +B przetwornicy?

    0
  • Pomocny post
    #3 21 Gru 2006 09:04
    pwjot
    Poziom 17  

    BU 2508D sprawny? Mogł paść od nadmiernego napięcia przetwornicy (jeśli wymieniłeś elektrolity, to już jest OK). Sprawdź jeszcze C504, lubią puchnąć i dostawać zwarcia, zwłaszcza jeśli są Philipsa.

    0
  • #4 21 Gru 2006 10:24
    Gary
    Poziom 10  

    pwjot napisał:
    BU 2508D sprawny? Mogł paść od nadmiernego napięcia przetwornicy (jeśli wymieniłeś elektrolity, to już jest OK). Sprawdź jeszcze C504, lubią puchnąć i dostawać zwarcia, zwłaszcza jeśli są Philipsa.


    Posługuję się schematem z elektrody a jeśli BU2508 to BUT11AF to jest wymieniony nota bene wg miernika stary był sprawny. W którym miejscu pomierzyć +B przetwornicy ?

    0
  • #5 21 Gru 2006 11:17
    pwjot
    Poziom 17  

    Na diodzie D610.
    BUT11AF jest w przetwornicy, BU2508D to tranzystor wykonawczy odchylania poziomego. Jest przykręcony do radiatora obok trafopowielacza. Jeśli ma zwarcie to dusi przetwornicę i dlatego piszczy. Jeśli piszczy, to BUT11 musi być sprawny.

    0
  • #6 22 Gru 2006 11:07
    Gary
    Poziom 10  

    pwjot napisał:
    Na diodzie D610.
    BUT11AF jest w przetwornicy, BU2508D to tranzystor wykonawczy odchylania poziomego. Jest przykręcony do radiatora obok trafopowielacza. Jeśli ma zwarcie to dusi przetwornicę i dlatego piszczy. Jeśli piszczy, to BUT11 musi być sprawny.


    Witam ponownie.
    Jak pisał kolega pwjot rzeczywiście był uszkodzony tranzystor BU2508D wymieniłem także C501 posprawdzałem i włączyłem.
    Wymieniłem też C622 tylko czy napis 222M 3kV to jest właściwa wartość dla tego kondensatorka.
    - telewizor w trybie stand-by cicho (nie piszczy),
    - po włączeniu zaczął piszczeć, obraz ciemny i spalił się R622, BUT11AF.
    - przyczyna brak przejścia pomiędzy kolektorem Q602 a bazą Q604,
    - wymieniłem elementy i naprawiłem ścieżkę pomiędzy Q602 a Q604 dla pewności wymieniłem także zenerki 10V i 8,2V,
    - po włączeniu piszczy przetwornica :(( (BUT11 - sprawny wg miernika).
    Co mam zrobić? Jak dalej sprawdzać żeby bez sensu nie uszkodzić innych elementów? Proszę tylko o wskazówki jak dla początkującego. Pzdr.

    0
  • Pomocny post
    #7 22 Gru 2006 15:48
    motyl22
    Poziom 27  

    musisz jeszcze raz wymienić Hot-a ale zanim to zrobisz to w jego miejsce wstaw żarówke 60W pomiędzy C a E i zmierz wreszcie napięcie B+ jak radził kolega. pozdrawaim

    Dodano po 2 [minuty]:

    masz za wysokie napiecie B+ bo w stanie standby przetwornica pracuje na "pół gwizdka" po włączeniu napiecie wzrasta i ubiło Hot-a a przyczyną są elektrolity w przetwornicy. czy napewno wymieniłeś wszystkie?

    0
  • #8 25 Gru 2006 00:13
    Gary
    Poziom 10  

    motyl22 napisał:
    musisz jeszcze raz wymienić Hot-a ale zanim to zrobisz to w jego miejsce wstaw żarówke 60W pomiędzy C a E i zmierz wreszcie napięcie B+ jak radził kolega. pozdrawaim

    Dodano po 2 [minuty]:

    masz za wysokie napiecie B+ bo w stanie standby przetwornica pracuje na "pół gwizdka" po włączeniu napiecie wzrasta i ubiło Hot-a a przyczyną są elektrolity w przetwornicy. czy napewno wymieniłeś wszystkie?


    Witam.
    Wstawiłem żarówkę pomiędzy C i E - napięcie wynosiło 111V (świeciła światłem ciągłym) Na diodzie D610 napięcie się wachało od 30 do ok 50V (pomierzone miernikiem). WYmieniłem także: C501, C514, C506, Q502, Sprawdziłem D502, R505, R917, R501. Hot - padł. Wylutowałem żarówkę wstawiłem HOT1`a. Po załączeniu telewizora (tryb standby) cisza nic nie piszczało. Po naciśnięciu włączenia z trybu stand-by znowy zaczęła piszczeć przetwornica.
    Wymieniłem wszystkie elektrolity w przetwornicy: C608, C510, C612.
    Czy napięcie na diodzie D610 - nie powinno być stałe a jeśli tak to ile?

    Wesołych świąt i szczęśliwego Nowego Roku.

    0
  • Pomocny post
    #9 25 Gru 2006 01:51
    Mirek Z.
    Moderator

    Na D610 napięcie mierzysz na katodzie, wtedy praktycznie masz to samo, co na żarówce. 111V na razie może być, później na sprawnym, działającym TV ustaw na 114-115V. Możesz sprawdzić napięcie na st-by (bez żarówki) - przy sprawnym zasilaczu nie powinno przekraczać 122V na katodzie D610. Z twoich ostatnich pomiarów na żarówce wynika, że zasilacz powinien być sprawny. Zmierz ponownie tranzystor BU2508D. Przyczyną jego uszkadzania, zakładając właściwe napięcie zasilania, może być przerwa w obwodzie cewek odchylania H - od kolektora Q501, przez C504, L501 i cewki H do masy. Ten C504 wymień i sprawdź dobrze przejścia - może być pęknięcie ścieżki, zimny lut itp.

    0
  • #10 25 Gru 2006 18:01
    motyl22
    Poziom 27  

    no i zobacz co tam jeszcze masz na bazie Hot-a też bardzo istotne.

    0
  • #11 26 Gru 2006 15:00
    pwjot
    Poziom 17  

    Uszkodzony trafopowielacz też może palić HOTa, ale ze względu na cenę i rzadkość takich uszkodzeń w tym typie telewizora sprawdzenie go można zostawić na koniec. W takim przypadku zwykle HOT najpierw się bardzo grzeje i pada dopiero po kilku - kilkunastu sekundach.

    0
  • #12 26 Gru 2006 18:42
    Mirek Z.
    Moderator

    Dokładnie tak - jeszcze nigdy trafo tych typach nie wymieniałem. Musiał by to być jakiś pechowy egzemplarz.

    0
  • #13 27 Gru 2006 10:56
    motyl22
    Poziom 27  

    Witam! nie mam schematu więc twoje oznaczenia cxxx nic mi nie mówią dlatego zapytam jeszcze raz, czy wymieniłeś kondensatory (wszystkie) nie tylko elektrolity przy Hocie? zwłaszcza te pomiędzy C a masą. i co z tym Hot-em znowu się spalił? pozdrawiam

    0
  • Pomocny post
    #14 27 Gru 2006 12:16
    LeDy
    Poziom 43  

    Napisałeś ,że uszkodził się BUT11 (Q601) i R 622-2,2 Ohm/2W. W takim przypadku wymienia się D 608-Zener 10V,Q 602- 2SB 774(BC369) Q604-BC 547, sprawdzenie wymiana R 613-12 Ohm,wymiana Q601-BUT 11AF, i R 622-2R2(2,2 Ohm) i C610-47uF i C612-10uF, sprawdzić D605,606, i R 624-39 R i C 603-2,2nF/2kV i czy jest po włączeniu na C608 ok.300V . i próba na żarówce 40W. Dopiero wtedy można działać dalej z tym BU 2508 DF.

    0
  • #15 12 Lut 2007 08:40
    Gary
    Poziom 10  

    Witam.
    Po dłuuuugiej przerwie ponownie zabrałem się za TV i ..
    cyt."... Zmierz ponownie tranzystor BU2508D. Przyczyną jego uszkadzania, zakładając właściwe napięcie zasilania, może być przerwa w obwodzie cewek odchylania H - od kolektora Q501, przez C504, L501 i cewki H do masy. Ten C504 wymień i sprawdź dobrze przejścia - może być pęknięcie ścieżki, zimny lut itp."
    i rzeczywiście uszkodzony był kondensator C501 (spuchł) oraz brak przejścia pomiędzy Q501 a C504 po wymianie i naprawie ścieżki TV ruszył. Bardzo dziękuję WSZYSTKIM z pomoc. Dla każdego punkciki.
    Mam jeszcze jedno pytanie piszecie o tranzystorze BU2508D natomiast ja w swoim TV mam BU 508AF (chyba) który na jakimś papierowym schemacie ma zaznaczoną diodę pomiędzy C a E czy mogę BU2508D stosować jako zamiennik tego 508?
    Pzdr.

    0
  • #16 12 Lut 2007 09:31
    Mirek Z.
    Moderator

    Oryginalnie powinien być BU2508DF, BU508 ma niektóre parametry gorsze. A jeśli ten egzemplarz nie ma diody (czyli BU508AF), to lepiej wymień na właściwy. A jeśli już taki jest (2508DF), to dobrze. Zapytam jeszcze, co to znaczy - punkciki? Spotkałem się już z przekazywaniem punktów za pomoc, a to niewłaściwe podejście - wystarczy kliknąć w POMÓGŁ. Pozdrawiam.

    0
  • #17 12 Lut 2007 10:01
    LeDy
    Poziom 43  

    BU 508AF jest zbyt wolny . BU2508DF ma 0.47uS ,diodę i rezystor w BE. Tą diodę i rezystor można by dołożyć z zewnątrz ale szybkości nie .Będzie się zbyt mocno grzał.

    0
  • #18 12 Lut 2007 18:22
    Gary
    Poziom 10  

    Cyt."...BU 508AF jest zbyt wolny . BU2508DF ma 0.47uS ,diodę i rezystor w BE. Tą diodę i rezystor można by dołożyć z zewnątrz ale szybkości nie .Będzie się zbyt mocno grzał."
    Od początku miałem w TV, BU 508AF dlatego zainstalowałem BU 508AFI (taki dostałem - ponoć lepszy) a na schematach dla BU 508AF mam wrysowaną diodę a na schematach z BU2508DF diody nie mam. Mam nadzieję że TV trochę pogra z tym BU 508AFI.
    Sorka za zonk. Poprawiam swój błąd, o którym poniformował mnie Pan Jaś Kula.

    Pzdr.

    0
  • #19 12 Lut 2007 21:56
    LeDy
    Poziom 43  

    Sprawdzaj palcem temperaturę tego BU i jak będzie w normie- można trzymać to możesz tak zostawić.

    0
  • #20 14 Lut 2007 14:01
    Gary
    Poziom 10  

    Dzięki za rady.

    Temat uważam za zamknięty.

    Pzdr.

    0