Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

MEDION MD42540. Wyłącza się zaraz po włączeniu. Nie reaguje na nic.

22 Dec 2006 18:51 2834 3
  • Level 12  
    MMam poważny problem z tym radyjkiem najpierw zdech wyswietlacz ale wszystkie funkcje realizowal w przetwornicy na mierniku wszystkie elemety sa sprawne ale najgorsze to to ze ostatnio wlacza mi sie na pare sekund po przylozeniu napiecia i gasnie nie reaguje na wlacznik po odpieciu calkowicie napiecia i podlaczeniu poownie znowu sie wlaczy na pare sekund i zdechnie pomocy
  • Car audio specialist
    Najczęstszym powodem braku wyświetlania w tych radiach jest uszkodzony tranzystor w ukł. zasilania przetwornicy.Drugim b.częstym przypadkiem jest uszkodzony (przerwy,zwarcia) kabel (w miejscu wyjścia z obudowy radia) na którym "wisi" przetwornica.
    Jak chodzi o to wyłączanie się,przyczyn może być wiele.Sprawdź gniazdo złącza panela,tranzystory załączające i stabilizujące napięcia zasilania (w tylnej części radia) oraz diody stabilizujące.
  • Level 12  
    doszedlem dlaczego sie wylacza dzisiaj rano mnnie olsnilo :) wylaczal sie bo mikro wylacnik przy panelu informujacy ze panel jest w radiu szlak trafil a w przetwornicy ten duzy tranzystor bd ... na przyzadzie analogowym jest dobry i ten maly 1sc tez 8 wolt jest na przetwornice podawane ale wzgledem gnd wychodzi z niej - 30 v a z tego co sie orietuje to powinno byc - 30 i plus 30 jak joz cos i wydaje mi sie ze jest to napiecie zanizone diody i rezystory w przetwornicy sprawdzalem sa sprawne :( a jedna ciekawa zecz to to ze jak przyslali mi radio z allegro to w wyswietlaczu jest peknieta szybka przednia wyswietlacza czy to moze byc powodem , ze nie swieci teraz ??
  • Car audio specialist
    Ten wyświetlacz to forma lampy próżniowej więc jeśli się zapowietrzy to przestanie działać.