Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

2 sieci, mostek. Nie ma Internetu na laptopie.

04 Sty 2007 22:36 973 2
  • Poziom 10  
    Witam :)

    Mam w domu małą sieć(5 komputerów). Jeden z nich pełni rolę serwera, jest do niego podłączony internet i sieć LAN, to wszystko działa na zasadzie udostępniania połączenia internetowego w Widowsie XP. Jeden z klientów to laptop. Chcąc przenieść laptopa do innego pokoju muszę ciągnąć za sobą kabel, co jest niewygodne. Laptop ten ma wbudowaną kartę WiFi więc postanowiłem podłączyć go przez tą właśnie kartę do mojej sieci. Kupiłem drugą kartę WiFi do serwera. Powstała w ten sposób druga sieć, lecz nie ma na niej internetu. Windows XP może udostępniać internet jedynie na jedną sieć. jedynym wyjściem było zrobienie mostka pomiędzy siecią lokalną i siecią WiFi, obie karty mają teraz takie samo IP 192.168.0.1. Sieć lokalna działa dobrze, jest na niej internet, ale z siecią WiFi jest problem, laptop dostaje IP(192.168.0.xxx) od serwera i na tym się kończy ich komunikacja, komputery w ogóle się nie 'widzą'. Gdy wyłączę most to nie ma żadnych problemów, oba segmenty sieci działają poprawnie, ale internet mogę mieć tylko w jednym z tych segmentów.

    Proszę o pomoc.
    Pozdrawiam
  • VIP Zasłużony dla elektroda
    Właśnie, że nie.

    Wyłącz chwilowo udostępnianie połączenia.

    Zmostkuj połączenie WLAN i LAN.

    Załącz udostępnianie połączenia

    Internet będzie działał na laptopie i komputerach stacjonarnych.

    Na przyszłość czytaj stare wiadomości - było to opisywane przynajmniej kilka razy.
  • Poziom 10  
    Niestety to nie pomaga, serwer wysyła jakieś pakiety na sieć WLAN, ale w odebranych jest cały czas 0, laptop coś tam wysyła i odbiera i nadal nie ma miedzy nimi żadnej komunikacji :(