Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
LegrandLegrand
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Creative Labs CT4810 - szumy i trzaski

06 Jan 2007 11:15 3333 5
  • Level 13  
    Witam
    mam taki problem, zakupiłem starsza kartę dźwiekową na PCI Creative Labs CT4810. Po włożeniu do komputera wszystko się ładnie zainstalowało (Win XP), ale odtwarzając cokolwiek dźwięk jest lecz słychać trzaski i szumy. Sprawdzałem na 2 innych komputerach, tam było wszystko wporządku. Co może być nie tak?
    Prosze o pomoc
    pozdrwiam
    Czy Twoje urządzenia IoT są bezpieczne? [Webinar 22.06.2021, g.9.00]. Zarejestruj się za darmo
  • LegrandLegrand
  • Level 14  
    Widzę, ze kolega używa dzielnie SZUMBLASTERA.
    Radzę zmienić na jakiegoś Audigy SE. Nowy kosztuje 80zł, co prawda SE, ale ma się spokój i gwarancję. Po co się męczyć? :)

    Dodano po 2 [minuty]:

    Hmmm, a Spróbuj podłączyć do gniazdka bez uziemienia. Być może to syf z zasilacza powoduje te trzaski.
  • LegrandLegrand
  • Level 42  
    mnementh - to może od razu wyślij 80zł na konto Robert_sw, przeciez to zadne pieniadze, nie?

    Robert_sw - jaka masz komputer? Konkretnie plyta główna i chipset? Czy sprawdzales dzialanie karty w innych slotach PCI? Sprawdz czy problemy ustąpią po zainstalowaniu Via latency patch
    Ew po zainstalowaniu Patch for Creative Labs SoundBlaster Live! and Audigy-series drivers
    Oczywiscie poza patchami (moga powodowac niestabilnosc komputerta) możesz bawic sie w reczne ustawienia chipsetu programami WPCREDIT i WPCRSET. Wszystkie szczegóły poda google po wpisaniu "PCI latency" i podobne np:
    http://www.georgebreese.com/net/software/
    http://adsl.cutw.net/dlink-dsl200-via.html
    http://www.sudhian.com/index.php?/forums/viewthread/27006/
  • Level 14  
    Platon wrote:
    mnementh - to może od razu wyślij 80zł na konto Robert_sw, przeciez to zadne pieniadze, nie?


    No ba,taka karta za takie pieniądze to jak za darmo :P


    Hmmm, ja pamiętam, ze raz miałem szumy na tej karcie (kiedyś miałem na isa) - przyczyną był podpięty kabelek audio z karty muzycznej do cd-roma. Wystarczyło odpiąć i jak ręką odjął :)
  • Level 13  
    Platon: karte mam na 2 komputerze a teraz nie mam do niego dostepu :/ nie wiem jaka tam była płyta musiałbym sprawdzić.
    Sprawdzałem na innych slotach PCI, było to samo.
    Ale teraz skojarzyłem, że jak wkładałem do innych komputerów tą karte to nie podłanczałem tego kabelka pod CD-rom, i wtedy było OK.
    Musze sprawdzic jescze raz bez tego kabelka.
    Jak sprawdze to dam znać.
    pozdrawiam
  • Level 12  
    A czy przypadkiem twoja płyta nie ma fabrycznej karty. Wtedy może nastąpić konflikt sprzętowy który tak się może objawiać. Należy w biosie albo zworką na płycie jeśli taka jest wyłączyć kartę na płycie