Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

WHIRLPOOL AWG 650 - nie grzeje grzałka

krzysztof1976 10 Jan 2007 20:07 8853 10
  • #1
    krzysztof1976
    Level 2  
    Witam. Wymieniłem grzałkę na nową w pralce w/w i okazuje sie że nadal woda jest zimna, podejrzewam że stara mogła być dobra. Podłączyłem próbówkę do zacisków grzałki aby ją sprawdzić i w czasie prania przez pewien czas działała mi na temp. 60/90e/90 °C, a potem już nie chciała działać na żadnej temp. Nie jestem elektromechanikiem, więc moja wiedza na ten temat jest skromna, ale może mi ktoś podpowie jak mógłbym naprawić taką usterkę sam, czy raczej oddać pralkę do zakładu naprawczego.
    Dziękuję.
  • #2
    andrzej1959
    Home appliances specialist
    Cześć.
    Pod zbiornikiem na połowie długości grzałki jest termostat z bezpiecznikiem ,który należy wcisnąć.
  • #3
    krzysztof1976
    Level 2  
    Dzięki za szybką odpowiedź.
    Jest coś w rodzaju białej kostki z doprowadzonym wężykiem, ale nie mogę znaleźć nic co mogłoby być bezpiecznikiem.
  • #4
    User removed account
    User removed account  
  • #5
    zbyszeks0
    Home appliances specialist
    Zdemontujprzeciwwagę dolną zobaczysz termostat jest w gumowej uszczelce zapinany metalową spinką ,dochodzą do niego przewody.Powodzenia.

    Dodano po 1 [minuty]:

    post pisany równocześnie
  • #6
    MPMSERWIS
    Level 14  
    Moim zdaniem wina może leżeć w programatorze, który tylko na chwilę podaje napięcie na grzałkę, co powoduje, iż woda nie jest zagrzana. Najlepiej równolegle do styków podłączyć np. żarówkę aby spawdzić czas grzania.
  • #7
    PS 663S BIO
    Level 31  
    To by oznaczało wypalony styk, ponieważ to jest pralka niedigitalna ;)

    PS
    Rutynowo również do sprawdzenia termostat 40°. Jak? :?: A choćby bateryjką i żarówką, jeśli ktoś nie posiada miernika :? W temperaturze pokojowej ma mieć zwarte styki :)
  • #8
    krzysztof1976
    Level 2  
    Zauważyłem że grzałka włącza się na początku cyklu prania głównego i działa zawsze przez tę samą drogę programatora tylko na temp. 60/90e/90 (pozostałe tem. nie działają). Potem nie grzeje wogóle na żadnej tem.
  • #9
    User removed account
    User removed account  
  • #10
    staszekf
    Level 33  
    PS 663S BIO wrote:
    To by oznaczało wypalony styk, ponieważ to jest pralka niedigitalna ;)

    PS
    Rutynowo również do sprawdzenia termostat 40°. Jak? :?: A choćby bateryjką i żarówką, jeśli ktoś nie posiada miernika :? W temperaturze pokojowej ma mieć zwarte styki :)


    Termostat 40 ° C jest koloru czarnego zresztą można pomierzyć wszystkie pozostałe powinny mieć przejście . Dla próby można pominąć ten bezpiecznik termiczny znajdujący się pod spodem pralki i podłączyć przewód bezpośrednio do grzałki wtedy będziesz miał pewność co jest uszkodzone .Powodzenia.
  • #11
    AeroBart
    Level 1  
    Cześć mam problem z tą pralką. Odłączyłem przewody od silnika i nie pamiętam jak one były podłączone. Czy ma ktoś może schemat podłączenia przewodów elektrycznych do silnika w tej pralce??

    Z góry dziękuję.